15:30:40 <trinaths> #startmeeting ovn4nfv-meeting
15:30:40 <collabot`> Meeting started Tue Dec  4 15:30:40 2018 UTC.  The chair is trinaths. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:40 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:40 <collabot`> The meeting name has been set to 'ovn4nfv_meeting'
15:31:16 <trinaths> #link Agenda https://wiki.opnfv.org/display/OV/Meeting+Agenda
15:31:22 <trinaths> Hi electrocucaracha
15:31:30 <electrocucaracha> hey trinaths
15:32:07 <trinaths> missing Amir !
15:32:28 <electrocucaracha> trinaths: Ritu is back from vacation but I'm not sure if she is going to attend this meeting
15:32:29 <trinaths> his internship will be completed by 28th December 2018.
15:32:41 <electrocucaracha> :O
15:32:51 <trinaths> electrocucaracha: ok. Any one from you team can attend to discuss the work
15:33:09 <trinaths> electrocucaracha: when is your presentation ?
15:33:28 <electrocucaracha> I was planning to give it today
15:33:36 <electrocucaracha> at 1 pm PST
15:33:53 <electrocucaracha> maybe it's going too late for you
15:33:59 <trinaths> yes, 2:30 am Wednesday, Indian Standard Time (IST)
15:34:17 <trinaths> will there be a recording ?
15:35:10 <electrocucaracha> we can try to record it, I've never tried but let's see
15:35:37 <trinaths> ok. since that recording can help people like me
15:36:11 <trinaths> #topic K8S-OVN-Plugin
15:36:25 <electrocucaracha> any particular point that you want that I mention during that meeting?
15:37:10 <trinaths> yes. Please mention the contribution in our project ovn4nfv and k8s-ovn4nfv plugin. this showcases the opnfv and onap collaboration
15:37:57 <electrocucaracha> got it
15:38:16 <trinaths> there are no contributors today except interns for this project. As and when I get time I do the contributions to keep this awesome topic moving
15:38:49 <trinaths> since Amir is going to complete his internship I guess he may look for some other project/work.
15:39:12 <trinaths> while your contributions are in we will making progress with new scenarios
15:40:03 <electrocucaracha> did you know if he can successfully installs the services?
15:41:05 <trinaths> no update from him. He has his thesis work pending.
15:41:13 <trinaths> hopefully he must be busy with that
15:42:00 * electrocucaracha hehehe "hopefully"
15:42:03 <trinaths> i'm trying a 16GB RAM Dell power Edge device with Centos at my lab. to try this scenario and update the documentation
15:42:58 <electrocucaracha> don't you want to ask for OPNFV community lab access?
15:43:28 <trinaths> i asked a couple of times.. whenever i get the access i get a customer work at office
15:43:52 <trinaths> so the access goes idle.
15:44:35 <trinaths> so decided not to try.
15:44:59 <electrocucaracha> gotcha
15:45:00 <trinaths> so, electrocucaracha - what is the next step for the plugin ?
15:45:51 <electrocucaracha> I mentioned to Ritu about the need for more unit tests, I haven't check with her if she is going to implement them or what she is going to do
15:46:46 <trinaths> ok.
15:47:10 <trinaths> may be from next week we can her attend the meeting
15:47:31 <trinaths> please try record the meeting and share the meeting .. I will go attend offline.
15:48:14 <electrocucaracha> I'm going to try
15:49:16 <trinaths> ok.
15:49:26 <trinaths> lets conclude this meeting.
15:49:37 <electrocucaracha> thanks trinaths
15:49:41 <trinaths> thanks electrocucaracha
15:50:06 <trinaths> #action electrocucaracha  - Add more unit tests to k8s-ovn4nfv-plugin
15:50:45 <trinaths> #action trinaths - try virtlet based ovn as per electrocucaracha suggestion.
15:50:48 <trinaths> #endmeeting