#rpm_dpdk: rpm_dpdk 14-February-2017

Meeting started by tfherbert1 at 17:02:58 UTC (full logs).

Meeting summary

  1. attendees? (tfherbert1, 17:03:47)
    1. Tom Herbert (tfherbert1, 17:06:01)

  2. About crypto libraries in rpm_dpdk pkg. (tfherbert1, 17:08:44)
    1. Building crypto in dpdk creates static libraries for dpdk. (tfherbert1, 17:19:49)
    2. sergio reports issues with isol crypto.. (tfherbert1, 17:22:44)
    3. Billy McFAll (BillyM, 17:23:43)
    4. sergio: + /usr/lib/rpm/check-buildroot Binary file /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/lib/librte_pmd_aesni_gcm.a matches /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/lib/libisal_crypto.la:libdir='/smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/lib' Binary file /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/bin/dpdk-procinfo matches Binary fi (tfherbert1, 17:27:11)
    5. from sergio: strings /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/bin/dpdk-procinfo | grep BUILDR /smonroy/vpp/dpdk/rpm/BUILDROOT/vpp-dpdk-17.02-vpp2.x86_64/usr/include/isa-l_crypto (tfherbert1, 17:28:41)
    6. ACTION: Tom to reproduce: looks like rpm packaging introduced problem. (tfherbert1, 17:36:08)
    7. ipsec multi-buffer is a different library and only static. (tfherbert1, 17:44:16)

  3. other discussion (tfherbert1, 17:46:43)


Meeting ended at 17:47:14 UTC (full logs).

Action items

  1. Tom to reproduce: looks like rpm packaging introduced problem.


People present (lines said)

  1. tfherbert1 (15)
  2. collabot` (4)
  3. BillyM (1)


Generated by MeetBot 0.1.4.