14:03:30 <mackonstan1> #startmeeting 13-Sep FD.io CSIT Project Meeting
14:03:30 <collabot> Meeting started Wed Sep 13 14:03:30 2017 UTC.  The chair is mackonstan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:30 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:30 <collabot> The meeting name has been set to '13_sep_fd_io_csit_project_meeting'
14:03:33 <mackonstan1> #chair
14:03:33 <collabot> Current chairs: mackonstan1
14:03:37 <tifrank> # info Tibor Frank
14:03:38 <selias> #info Samuel Elias
14:03:39 <dwallacelf> #info Dave Wallace
14:03:51 <mackonstan1> #topic agenda bashing
14:03:53 <pmikus1> #info Peter Mikus
14:03:57 <tfherbert> #info Tom Herbert
14:06:00 <mackonstan1> #topic Inputs from LF and FD.io projects
14:06:49 <mackonstan1> #info vpp F0 rls date today
14:08:00 <mackonstan1> #info goVPP - Peter reporting - demo working with FDio goVPP, Ligato vnf_agent, Ligato SFC_controller, Kubernetes
14:08:40 <mackonstan1> #link https://github.com/ligato/vpp-agent/tree/master/k8s/perf-demo
14:09:30 <mackonstan1> #info VPP project: reporting higher than expected number of rechecks in gerrit
14:10:58 <mackonstan1> #info Dave reporting - most rechecks root caused to failing make test l2 tests - these have been now disabled
14:11:18 <mackonstan1> #info Dave reporting - it appears there are less rechecks now, but not enough data to tell it for sure
14:11:34 <mackonstan1> #topic operational status
14:11:51 <mackonstan1> #info no issues reported
14:12:33 <mackonstan1> #info agenda item "TO-BE-CLOSED - VIRL ssh timeout issues" - to be deleted, hopefully forever :)
14:13:00 <mackonstan1> #topic CSIT project committer voting based on merit
14:13:30 <mackonstan1> #action - it's for PTL - so Maciek is the party here
14:14:00 <mackonstan1> #topic rls1707 experience
14:28:47 <mackonstan1> #info re Reported VPP Performance drop from 17.04 to 17.07 for l2bd-2vhost-1vm
14:29:02 <mackonstan1> #info csit recommendation and report reviewed on this call
14:29:07 <mackonstan1> #info email sent by Maciek
14:30:34 <mackonstan1> #link https://lists.fd.io/pipermail/csit-dev/2017-September/002218.html
14:35:25 <mackonstan1> #topic rls1710 plan
14:35:31 <mackonstan1> #link https://wiki.fd.io/view/CSIT/csit1710_plan
14:36:09 <mackonstan1> #info need to decide when to pull csit 1710 branch for vpp RC testing - at RC1 time or RC2 time … currently aligned with RC2 time on 2017-10-11
14:36:27 <mackonstan1> #topic CSIT Presentation and Analytics Layer (PAL)
14:38:02 <mackonstan1> #info Tibor updating - PAL code status
14:38:30 <mackonstan1> #info Presentation - lots of work to generate tables, graphs and the overall report in a flexible manner
14:38:54 <mackonstan1> #info Analytics - currently very simple - calculating mean value and stdev
14:41:20 <mackonstan1> #topics Performance tests
14:41:49 <mackonstan1> #info [Intel] l2fwd-cryptodev baseline/nsh_sfc - no update
14:42:23 <mackonstan1> #action Maciek - ping csit-dev and vpp-dev dpdk cryptodev contacts for update
14:44:41 <mackonstan1> #info memif/container - Peter providing status
14:45:41 <mackonstan1> #info Peter - hoping to have initial memif results with docker+kubernetes+ligato+govpp in time for csit rls1710. main dependency is building docker images for csit
14:46:15 <mackonstan1> #action Maciek, Peter - to driver a sustainable cross-project approach with FD.io goVPP team and github/ligato team
14:46:33 <mackonstan1> #topic VPP functional tests - virl
14:53:04 <selias> #topic Honeycomb tests
14:53:09 <selias> #info Honeycomb functional tests - control plane interfaces over IPv6 - in review, next up - BGP
14:53:20 <selias> #info Honeycomb performance tests -  no updates
15:01:00 <mackonstan> #endmeeting
13:53:01 <mackonstan> #endmeeting