14:00:18 <rpaik> #startmeeting LFN TAC bi-weekly
14:00:18 <collabot`> Meeting started Wed Apr 25 14:00:18 2018 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:18 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:18 <collabot`> The meeting name has been set to 'lfn_tac_bi_weekly'
14:00:24 <rpaik> #rollcall
14:00:25 <kennypaul> the bridge number on the wikli seems to be incorrect
14:00:35 <edwarnicke> #info edwarnicke
14:00:46 <timirnich> #info Tim Irnich
14:00:54 <ttallgren> #info Tapio Tallgren (Nokia)
14:01:16 <davide> #info Davide Cherubini (Vodafone)
14:01:19 <phrobb> #Info Jason Hunt of IBM is participating via phone
14:01:19 <Wenjing> #info Wenjing Chu
14:01:21 <rpaik> I'll check on the dial-in info on the wiki
14:01:26 <rpaik> thanks kennypaul
14:01:45 <rpaik> #chair phrobb
14:01:45 <collabot`> Current chairs: phrobb rpaik
14:02:16 <phrobb> #info Rajesh Gadiyar of Intel is participating via phone
14:02:37 <rpaik> #info Jason Hunt (IBM) also via phone
14:03:28 <frankbrockners> #info Frank Brockners (Cisco) - also in Zoom
14:03:49 <jamil> #info jamil for Orange
14:04:05 <afredette> #info Andre Fredette (Red Hat)
14:05:19 <zxiiro> What's the link for the Zoom meeting? the one on the wiki seems to be wrong
14:06:22 <rpaik> #info future topic on Akraino is suggested
14:07:35 <jamil> Where we are in the election of tac Chair ?
14:07:39 <kennypaul> bridge # please
14:07:58 <rpaik> https://zoom.us/j/468557487
14:08:05 <kennypaul> thks
14:08:16 * tykeal updates the wiki
14:08:57 <rpaik> #info edwarnicke expresses concerns about the short timeframe for finalizing documents
14:09:27 <rpaik> #topic documents review for project induction, lifecycle, etc
14:11:29 <rpaik> Info rpaik notes that priority should be given to project process and project lifecycle
14:12:02 <rpaik> #info notes that priority should be given to project proposal process and project lifecycle
14:12:38 <Rajesh> #info Rajesh Gadiyar
14:15:02 <edwarnicke> +1 to what dfarrell07 just said
14:17:42 <rpaik> #info discussion on communicating to the board that the TAC is going to need more time to finalize documents but can share the gerrit links so they can see the work-in-progress
14:17:55 <JasonHunt> I got disconnected for a bit, but if there was a question on using Gerrit, I think it would help to at least send a refresher to the TAC on using Gerrit for reviews. I had to Google some things this morning and probably did something wrong.  :)
14:19:33 <edwarnicke> +1 to gerrit tutorial :)
14:21:18 <rpaik> #link https://gerrit.linuxfoundation.org/infra/#/c/10103/  project proposal doc
14:22:44 <rpaik> #link https://gerrit.linuxfoundation.org/infra/#/c/10221/ project lifecycle
14:23:57 <tykeal> should be valid for 6 months since it's not a sandbox log
14:27:56 <rpaik> #info dfarrell07 notes that for project proposals doc there has not been major concerns/changes requested
14:29:48 <rpaik> info discussion that there maybe some mapping that needs to happen between project lifecycle and proposal docs
14:30:19 <rpaik> #info discussion that there maybe some mapping that needs to happen between project lifecycle and proposal docs
14:35:02 <rpaik> #info frankbrockners asks in the lifecycle if the project can only move in one direction (i.e. promotion)
14:38:24 <rpaik> #info triggers and criteria for transitions need to be defined
14:39:11 <rpaik> #link https://gerrit.linuxfoundation.org/infra/#/c/10223/ principles doc
14:41:55 <rpaik> #topic TAC leadership role
14:47:39 <rpaik> #info discussion on putting this to a vote (via email) with rationale spelled out
14:48:14 <rpaik> #action edwarnicke to start a email thread for the vote (incl. rationale)
14:49:00 <ttallgren> What is the vote going to be about? Can I vote for having projects represented in GB as non-voting members?
14:57:27 <JasonHunt> perhaps the vote should have options: TAC recommends that 1) all TAC projects have voting representation on GB, 2) all TAC projects have non-voting represetnation on GB, or 3) no changes.  Might even be another option for a limited # of votes for all TAC projects?
14:58:13 <rpaik> #info discussion on resolving the project representation question prior to the next TASC meeting
14:58:18 <phrobb> ttallgren: We will be discussing this via email in prep to sending the TAC recommendation to the Board.  Please post your thoughts and preferences on that thread when it appears.
14:58:30 <ttallgren> Ok
15:03:51 <rpaik> #endmeeting