13:59:13 <dfarrell07> #startmeeting tac
13:59:13 <collabot_> Meeting started Wed Jun  6 13:59:13 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:13 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:13 <collabot_> The meeting name has been set to 'tac'
13:59:36 <dfarrell07> rpaik: beat me by 3 seconds ;)
13:59:42 <dfarrell07> #info Daniel Farrell
13:59:53 <rpaik> #chair kennypaul
14:00:10 <timirnich> #info Tim Irnich
14:00:15 <Xiaojun> #info Xiaojun Xie
14:00:25 <rpaik> we'll get started in a minute or two
14:00:28 <JasonHunt> #info Jason Hunt, IBM
14:01:47 <rossella_s> #info Rossella Sblendido
14:01:52 <edwarnicke> #info edwarnicke
14:02:52 <TapioT> #info Tapio Tallgren
14:02:58 <afredette> #info Andre Fredette
14:02:59 <Wenjing> #info Wenjing Chu
14:03:19 <frankbrockners> #info Frank Brockners
14:03:34 <rpaik> #topic agenda bashing
14:03:42 <mortderire> #info Ray Kinsella for Rajesh Gadiyar.
14:05:42 <rpaik> #info ONS  - EMEA, Jira-federation were was suggested as topics
14:05:56 <kennypaul> #topic  LFN GB representation
14:07:02 <kennypaul> #info GB does not what to enlarge the board size
14:08:35 <kennypaul> #action @rpaik to sent invite to the board meeting to TSC chairs
14:09:45 <kennypaul> #info TSC Chairs to provide top updats to GB on a quarterly basis
14:11:50 <rpaik> #info dfarrell07 and edwarnicke expressed concerns that quarterly communications may not be efficient/fast enough for critical issues
14:14:41 <rpaik> #info forwarding looking release discussions may not be effective in open source communities
14:14:43 <kennypaul> #info concerns raised that distributed decision making will not make readouts on themes in advance of little value
14:15:06 <kennypaul> #info retrospectives of nigh value however
14:15:15 <kennypaul> #undo
14:15:34 <kennypaul> retrospectives of high value however
14:15:43 <kennypaul> #info retrospectives of high value however
14:16:43 <dfarrell07> #info dfarrell07 and others seem to think that infrequent "what we plan on doing" updates are almost impossible to create in healthy open source communities, where decision making happens in a bottom-up, distributed manor
14:17:12 <dfarrell07> #info dfarrell07 suggests the Board reconsider their recommendation, find a way to enable frequent, short updates from TAC projects
14:18:05 <dfarrell07> #info dfarrell07 would go as far as saying that these types perspectives are hand-wavy BS, not worth anyone's time
14:18:11 <dfarrell07> #undo
14:18:11 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x28f3d50>
14:18:47 <dfarrell07> #info dfarrell07 would go as far as saying that these types "what the community will work on" are hand-wavy BS, not worth anyone's time
14:21:41 <kennypaul> #info edwarnicke suggests monthly updates of community pain points to board
14:24:55 <rpaik> #info frankbrockners notes that email updates could complement "periodic" updates in GB meetings
14:26:46 <dfarrell07> #info dfarrell07 thinks it's also important to build relationship between board and communities, better to build that in small informal updates than infrequent, large emails
14:27:17 <rpaik> #topic budget request process
14:27:31 <dfarrell07> #action dfarrell07 to go write recommendation to prefer frequent, small, informal updates over infrequent, formal updates
14:29:23 <kennypaul> #info edwarnicke suggests discretionary budget being placed in the hands of the TSCs
14:29:31 <dfarrell07> #info edwarnicke talks about pool of budget for communities to handle themselves vs layer of indirection at TAC
14:29:58 <dfarrell07> #info in general, edwarnicke dfarrell07 and others feel need to build more bottom-up structures, fewer top-down
14:30:07 <edwarnicke> #info discretionary budget being defined as "events, marketing, pr, and other items" and not as "infra, personnel, etc"
14:32:17 <dfarrell07> #info projects would come to TAC to notify, which would allow chances to find ways to collab to save money, but would not be asking for TAC approval
14:39:08 <dfarrell07> #info what do we need to updated in this Gerrit to include the discussion today? https://gerrit.linuxfoundation.org/infra/#/c/10545
14:39:13 <rpaik> #info discussion on discretionary spending per project and rpaik noted that the amount needs to be discussed with the GB
14:40:15 <dfarrell07> #action edwarnicke to go modify 10545 to include budget ideas discussed today
14:45:02 <rpaik> #info the above Gerrit patch could be discussed with the A&F committee
14:47:33 <rpaik> #info suggestion to invite Jonne (LFN Treasurer) to the next GB meeting
14:49:55 <kennypaul> #info request to have Jonne attend the next TAC meeting to provide a budget readout - caveat regarding that there are aspects of the budget can actually be shared in a public meeting like the TAC vs. Board
14:50:16 <rpaik> #topic community process documents
14:55:02 <rpaik> #action rpaik to schedule a meeting sometime next week to work on/review documents
14:58:16 <rpaik> #info encourage everyone to review/provide feedback on documents (incl. Lifecycle doc)
15:01:48 <tykeal> edwarnicke: you might want to consider making that "Any Open Source Project JIRA that ever asks" ;)
15:01:56 <dfarrell07> edwarnicke: maybe we should just smash them all into one gerrit
15:02:07 <edwarnicke> dfarrell07: That solves my problem
15:02:10 <zxiiro> dfarrell07: maybe for the lfn/process repo we should avoid making patches with dependencies. that always trips up new users.
15:02:12 <dfarrell07> they are related changes
15:02:23 * edwarnicke is trying to have a problem to be solved, not a solution that must be done!
15:02:35 <rpaik> #endmeeting