13:58:55 <dfarrell07> #startmeeting tac
13:58:55 <collabot> Meeting started Wed Oct 24 13:58:55 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:55 <collabot> The meeting name has been set to 'tac'
13:59:11 <dfarrell07> #chair kennypaul frankbrockners tykeal timirnich
13:59:11 <collabot> Current chairs: dfarrell07 frankbrockners kennypaul timirnich tykeal
13:59:55 <dfarrell07> #topic roll call
13:59:58 <dfarrell07> #info TAC members please #info in
14:00:01 <dfarrell07> #info Daniel Farrell
14:00:32 <Xiaojun> #info Xiaojun Xie
14:01:52 <frankbrockners> #info Frank Brockners
14:02:02 <ttallgren> #info Tapio Tallgren
14:02:42 <dfarrell07> #chair ttallgren Xiaojun
14:02:42 <collabot> Current chairs: Xiaojun dfarrell07 frankbrockners kennypaul timirnich ttallgren tykeal
14:02:43 <edwarnicke> #info edwarnicke
14:02:54 <edwarnicke> Could someone chair me? :)
14:02:58 <dfarrell07> #chair edwarnicke
14:02:58 <collabot> Current chairs: Xiaojun dfarrell07 edwarnicke frankbrockners kennypaul timirnich ttallgren tykeal
14:03:06 <RandyBias> Morning.
14:03:13 <dfarrell07> good morning :)
14:05:02 <mortderire> #info Ray Kinsella for Rajesh
14:08:12 <davide_Vodafone> #info Davide Cherubini (Vodafone)
14:08:55 <anders_> #info Anders Rosengren joinged
14:13:27 <CaseyLF> #info Ed suggests that the slides being presented to the board are different from what is being discussed in the community.
14:13:38 <CaseyLF> Can someone help me take notes while I'm presenting?
14:15:32 <CaseyLF> #info Frank asks that the the email from Phil is forwarded to the TSCs so that they have an understanding to the process that is being worked on.
14:17:12 <CaseyLF> #action For Casey / Kenny to forward the email that Phil sent this morning to all TSC mailing lists.
14:19:41 <CaseyLF> dfarrell07: Can you change the topic? I'm not the chair
14:19:56 <dfarrell07> #chair CaseyLF
14:19:56 <collabot> Current chairs: CaseyLF Xiaojun dfarrell07 edwarnicke frankbrockners kennypaul timirnich ttallgren tykeal
14:20:07 <kennypaul> #action also includes Trishan and David McBride
14:20:15 <CaseyLF> #topic TAC Chair Nomination
14:22:56 <kennypaul> #action dfarrell07
14:23:04 <kennypaul> #undo
14:23:04 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1e8e110>
14:25:07 <kennypaul> #action dfarrell07 to distribute a revised version of the TAC's original recommendation for TSC rep to the board to the TSC for discussion in advance of t the Nov. 7 TAC meeting.
14:25:48 <kennypaul> #topic Committer-At-Large
14:29:15 <kennypaul> #info Brian Freeman, AT&T joined
14:30:02 <edwarnicke> #link https://gerrit.linuxfoundation.org/infra/#/c/10248/ <- Community Rep Proposal sent to the board
14:31:21 <kennypaul> #info discussion - same challenges exist for the committer-at-large as exists for the TAC rep.
14:34:32 <kennypaul> #info suggestion to change the charter from an individual person to a committee of TSC selected representation
14:41:57 <kennypaul> #action TAC to review a proposed change to the charter regarding the revision of the budget process
14:42:55 <kennypaul> #info revision to the dfarrell07 action item: action is to draft an email regarding the original request
14:46:07 <CaseyLF> dfarrell07: can you please be prepared to post the link for the TF Induction Review?
14:48:20 <kennypaul> #topic colocated events
14:49:42 <kennypaul> #action Casey/Kenny - send email to TAC/regarding possible university location in June
14:50:21 <kennypaul> #topic Tungsten Fabric review
14:50:51 <kennypaul> #request to push the vote by 1 week due to build failures
14:51:46 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/#/c/12880/ TF review Gerrit
14:52:01 <kennypaul> #info concern raised that comments have not been addressed
14:54:18 <dfarrell07> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/lfn-process-rtd-verify-any/48/html/ HTML of gerrit above
14:57:53 <CaseyLF> edwarnicke: can you #info that comment in, please? you worded that well.
14:58:04 <edwarnicke> Sure
14:59:40 <edwarnicke> #info edwarnicke suggests that the review period (two weeks) starts from the time of formal propsal (which he vaguely recalls is an email to the TAC).  The proper response to a proposal where there is no response to comments is not to delay the vote (unless mutually agreeable) but instead to take non-response to comments into consideration in voting to approve.
15:00:20 <ttallgren> +1
15:00:32 <anders_> +1
15:00:35 <dfarrell07> don't close meeting yet please
15:01:29 <dfarrell07> #info dfarrell07 and RandyBias seem to err on the side of delaying timeline for review so community can get quality document with comments addressed vs voting -1 on not-ready doc
15:01:37 <dfarrell07> okay that's it CaseyLF, thanks :)
15:01:57 <CaseyLF> dfarrell07: Thank you!
15:02:06 <CaseyLF> #endmeeting