#lfn-meeting: tac

Meeting started by dfarrell07 at 15:02:09 UTC (full logs).

Meeting summary

    1. TAC members please #info in (dfarrell07, 15:02:19)
    2. Daniel Farrell for ODL (dfarrell07, 15:02:25)
    3. Xiaojun Xie (Xiaojun, 15:02:27)
    4. Tapio Tallgren (ttallgren, 15:02:28)
    5. Bin Hu, OPNFV (bh526r, 15:02:34)
    6. Ryota Mibu (NEC) (r-mibu, 15:02:46)
    7. Rossella Sblendido (rossella_s, 15:02:54)
    8. edwarnicke (edwarnicke, 15:02:57)
    9. VM Brasseur (vmbrasseur, 15:03:05)
    10. Randy Bias (vmbrasseur, 15:03:17)
    11. Brian Freeman, Rajesh Gadiyar and Catherine Lefevre #info into Zoom meeting chat (dfarrell07, 15:05:02)
    12. phrobb goes over agenda (dfarrell07, 15:05:17)

  1. TF induction vote (dfarrell07, 15:05:28)
    1. 19 of 32 votes have been cast, 17 for, 2 against, passes with 53% (dfarrell07, 15:05:51)
    2. phrobb et all will take this result to board next week (dfarrell07, 15:06:08)

  2. future TAC elections (dfarrell07, 15:06:18)
    1. at one year of existence, we can decide how to elect a TAC from community (dfarrell07, 15:06:37)
    2. phrobb asks if we want to go ahead and do this change (dfarrell07, 15:07:16)
    3. dfarrell07 thinks +1 to go ahead and do (dfarrell07, 15:08:34)
    4. brian f thinks timing is question, idea is good to do eventually for sure (dfarrell07, 15:09:03)
    5. ed thinks electing from community will help TAC find direction, make progress (dfarrell07, 15:09:34)
    6. Zygmunt Lozinski proxy for Jason Hunt - IBM (kennypaul, 15:09:37)
    7. brain f, catherine l think that TAC is inefficient so far, discussion about composition can help fix this (dfarrell07, 15:10:25)
    8. Wenjing Chu, Huawei (kennypaul, 15:11:28)
    9. Frank B agrees w/Brian & Catherine that changing TAC composition doesn't make sense until there are TAC goals (vmbrasseur, 15:11:37)
    10. ed points out that work TAC can be effective at driving is determined by composition, skills of TAC (dfarrell07, 15:11:39)
    11. Tina Tsou, ARM (kennypaul, 15:12:05)
    12. Brian suggests defer for 2-3 months until the TAC has a better sense of goals (vmbrasseur, 15:12:38)
    13. brain f , ed start to talk about big issues we could/should work on as LFN/TAC (dfarrell07, 15:12:44)
    14. for example ed talks about infra needing major attention to be more modern, save costs (dfarrell07, 15:13:19)
    15. frank points out that this is open forum, so if we bring the right topics folks will show up to this discussion (dfarrell07, 15:14:06)
    16. Frank suggests TAC should ID topics that span multiple projects (vmbrasseur, 15:14:12)
    17. ed points out that community rep in TAC is so small anything that comes from TAC will be top-down push (dfarrell07, 15:14:31)
    18. morgan richomme (morgan_orange, 15:14:56)
    19. brian wants to focus on working on issues we think are most pressing first, like LFN IT, and then after doing that, learning lessons, adjust who is in TAC (dfarrell07, 15:15:40)
    20. Brian says TAC meeting includes representatives from projects who can pull in others as needed (vmbrasseur, 15:15:41)
    21. ed has huge issue in LFN with getting large budget line item for IT, not being able to get good insight so not able to reduce efficiently, this is what Ed brought to board recently (dfarrell07, 15:17:06)
    22. brain, phil talk about being supportive, thinking should go off with workgroup and try to learn from others (like CNFC) for what we could do better in LFN (dfarrell07, 15:18:06)
    23. Sebastian Zechlin, DT (kennypaul, 15:20:51)
    24. Group decided to defer the TAC membership question for a couple of months as it starts "to work on meaty things" (vmbrasseur, 15:28:32)
    25. AGREED: - table TAC composition for 2 months to work on "more meaty things". (kennypaul, 15:29:10)
    26. ACTION: edwarnicke to add infrastructure topic to the TAC topic list (kennypaul, 15:32:07)
    27. discussion over git vs. gerrit (kennypaul, 15:33:01)
    28. edwarnicke suggetss to move TAC discussions from gerrit to github (morgan_orange, 15:37:02)
    29. https://wiki.lfnetworking.org/pages/resumedraft.action?draftId=10551857&draftShareId=f154e8d8-6a66-4ea6-be99-c69313121b4c (kennypaul, 15:37:12)
    30. Catherine asks what would be the role of this github: collect minutes? (morgan_orange, 15:39:54)
    31. https://github.com/lfnetworking (edwarnicke, 15:43:29)
    32. edwarnicke says collaboration tooling changes are necessary if the TAC is going to get to those meaty things. Requirement to use Gerrit is blocking collaboration. (vmbrasseur, 15:45:27)
    33. ACTION: edwarnicke tnadeau to migrate existing TAC docs to git. (kennypaul, 15:47:01)
    34. zxiiro-away volunteers to be on the workgroup evaluating a change to CI for projects (phrobb, 15:50:13)
    35. https://github.com/lfnetworking/process <- repo moved (edwarnicke, 15:55:42)
    36. phrobb asks how best to proceed to evaluate new CI tooling - Shall we have each LFN project go back to their TSCs and describe this TAC effort, and it's goals, and solicit individuals intimate with each project's use of the tooling to help in this workgroup. A roadmap for investigation of the tools and it's impact on each project are first steps, followed by potential methods of transitioning to the new tool chains for each project as (phrobb, 15:56:09)
    37. https://github.com/lfnetworking/process/issues/1 <- github issue for listing folks to participate (edwarnicke, 16:03:00)
    38. ACTION: workgroup on project tooling edwarnicke, Trevor B, RandyBias , Mark Berierl, Christophe Closset (kennypaul, 16:04:59)
    39. https://github.com/lfnetworking/process/pull/2 <- pr request for 13709 (edwarnicke, 16:05:14)
    40. ACTION: dfarrell07 will solicit input for ODL participation. (kennypaul, 16:06:05)
    41. ACTION: add zxiiro-away to workgroup on infra (kennypaul, 16:07:15)


Meeting ended at 16:07:25 UTC (full logs).

Action items

  1. edwarnicke to add infrastructure topic to the TAC topic list
  2. edwarnicke tnadeau to migrate existing TAC docs to git.
  3. workgroup on project tooling edwarnicke, Trevor B, RandyBias , Mark Berierl, Christophe Closset
  4. dfarrell07 will solicit input for ODL participation.
  5. add zxiiro-away to workgroup on infra


Action items, by person

  1. dfarrell07
    1. dfarrell07 will solicit input for ODL participation.
  2. edwarnicke
    1. edwarnicke to add infrastructure topic to the TAC topic list
    2. edwarnicke tnadeau to migrate existing TAC docs to git.
    3. workgroup on project tooling edwarnicke, Trevor B, RandyBias , Mark Berierl, Christophe Closset
  3. zxiiro-away
    1. add zxiiro-away to workgroup on infra


People present (lines said)

  1. dfarrell07 (28)
  2. kennypaul (16)
  3. vmbrasseur (9)
  4. morgan_orange (6)
  5. edwarnicke (5)
  6. collabot` (5)
  7. zxiiro-away (4)
  8. ttallgren (4)
  9. phrobb (3)
  10. bh526r (1)
  11. r-mibu (1)
  12. rossella_s (1)
  13. Xiaojun (1)


Generated by MeetBot 0.1.4.