#lfn-meeting: tac

Meeting started by dfarrell07 at 15:00:52 UTC (full logs).

Meeting summary

    1. tac members please #info in (dfarrell07, 15:01:00)
    2. Daniel Farrell for ODL (dfarrell07, 15:01:05)
    3. Jason Hunt, IBM (JasonHunt, 15:02:04)
    4. vmbrasseur is proxy for rbias (vmbrasseur, 15:02:11)
    5. VMBrasseur, Juniper (vmbrasseur, 15:02:38)
    6. Manuel Buil, SUSE (proxy for Rossella) (mbuil, 15:03:11)
    7. Rajesh Gadiyar Intel (vmbrasseur, 15:04:41)
    8. edwarnicke (edwarnicke, 15:04:58)
    9. Davide Cherubini, Vodafone (vmbrasseur, 15:05:06)
    10. Morgan Richomme Orange (vmbrasseur, 15:05:19)
    11. Bin Hu, OPNFV (bh526r, 15:05:51)
    12. Chaker Al-Hakim, ONAP (vmbrasseur, 15:05:55)
    13. vmbrasseur is copying in #infos from Zoom chat for people not on IRC (dfarrell07, 15:06:19)
    14. Tapio Tallgren, Nokia (kennypaul, 15:06:46)
    15. Chaker Al-Hakim, ONAP (kennypaul, 15:07:11)

  1. tooling (dfarrell07, 15:07:18)
    1. Tapio Tallgren, Nokia (ttallgren, 15:07:24)
    2. ed suggests looking at some other tooling options that might be cheaper and provide better dev experience (dfarrell07, 15:07:45)
    3. https://github.com/lfnetworking/process/issues/1 (edwarnicke, 15:08:51)
    4. Infra kick off meeting tomorrow 8AM Pacific time (vmbrasseur, 15:09:19)
    5. Tina Tsou, ARM (kennypaul, 15:09:29)
    6. Correction: Meeting is on Friday, not tomorrow (vmbrasseur, 15:09:55)
    7. bh526r mentions that OPNFV is also looking at tooling changes, will make sure to stay in sync with these discussions (dfarrell07, 15:12:23)
    8. ed gives examples of CI tooling like packet.net vs Jenkins (dfarrell07, 15:12:45)
    9. CaseyLF will send out email with invite to infra meeting on friday (dfarrell07, 15:13:05)

  2. taking better minutes (dfarrell07, 15:13:17)
    1. CaseyLF points out that there are quite a few people who don't take part in IRC backchannel, which makes meeting a bit split (dfarrell07, 15:13:46)
    2. using IRC for minute taking is what we do now FYI (dfarrell07, 15:14:01)
    3. Cristina Pauna (CristinaPauna, 15:14:05)
    4. ed suggests we look at what CNFC is doing and copy that (dfarrell07, 15:14:45)
    5. dfarrell07 thinks they are mostly using GDocs, live editing during meetings (dfarrell07, 15:14:57)
    6. gdocs isn't great for us because blocked in China :( (dfarrell07, 15:15:08)
    7. https://wiki.lfnetworking.org/pages/resumedraft.action?draftId=10552006&draftShareId=290c9969-162d-4837-a8cd-3dc057c23b81&src=shareui&src.shareui.timestamp=1548861287687 (kennypaul, 15:15:14)
    8. CaseyLF suggest confluence tool kinda like GDocs, edwarnicke has some experience with it and doesn't like (dfarrell07, 15:15:29)
    9. we would not have tooling for voting, like we have here with meetbot (dfarrell07, 15:15:40)
    10. main problem is just getting people engaging with IRC, as it seems to actually be best tool (dfarrell07, 15:16:23)
    11. dfarrell07 and vmbrasseur seem to think that it might not be tooling, might be mostly people-problem (dfarrell07, 15:18:07)
    12. dfarrell07 thinks general strategy of experimenting with "new idea A" to see if "silent group B" will move to "new idea A" could work well here, and likely we will find that "silent group B" will remain silent (dfarrell07, 15:18:50)
    13. vmbrasseur asks folks on call who are not using IRC why they aren't (dfarrell07, 15:19:43)
    14. Chaker says for him it's that he's not familiar w/IRC so falls back to what he knows (vmbrasseur, 15:19:50)
    15. first person just want super simple tool with basically no learning curve (dfarrell07, 15:19:59)
    16. might be some internal networking restrictions blocking IRC (which is very rough for contributing upstream dfarrell07 thinks) (dfarrell07, 15:20:55)
    17. https://irccloud.com (vmbrasseur, 15:21:59)
    18. dfarrell07 thinks one #action for TAC might be to work with companies to get their networks sorted out to play well with IRC (dfarrell07, 15:22:00)
    19. https://opensource.com/article/16/6/irc-quickstart-guide (vmbrasseur, 15:22:10)
    20. Casey suggesting trial run of Confluence wiki (vmbrasseur, 15:22:25)
    21. dfarrell07 Suggests companies that can't access IRC via VPN then it will also be a roadblock to contributing to open source. TAC should work w/those companies to remove the roadblock on their side. (vmbrasseur, 15:24:38)
    22. http://webchat.freenode.net/?channels=%23lfn-meeting (vmbrasseur, 15:26:04)
    23. vmbrasseur points out that web-based IRC clients shouldn't have issues with VPN restrictions as they run over HTTPS (dfarrell07, 15:26:26)
    24. lots of folks seem to be big fans of irccloud (dfarrell07, 15:29:37)
    25. ACTION: CaseyLF to start sending out direct link to web-based (webchat.freenode) IRC client in each meeting invite (dfarrell07, 15:31:35)
    26. should we have a secretary? (dfarrell07, 15:32:40)
    27. ttallgren points out that for many past meetings we had horrible minutes and we ended up with questions about "what did we decide" with no clear answer (dfarrell07, 15:33:39)
    28. discussion about who would want to be secretary, no one self nominates (dfarrell07, 15:37:26)
    29. discussion about if we need minutes, as in write down what we are talking about, vs making sure votes/decisions are doc'd (dfarrell07, 15:37:50)
    30. LF staff tracks all votes in a spreadsheet (I think to make sure people's votes count, based on attendance) (dfarrell07, 15:40:02)
    31. CaseyLF points out that just having more people engaging on IRC will be a big help in making sure we have all the ideas in discussion captured (dfarrell07, 15:41:16)
    32. kennypaul asks about how to search in minutes logs, dfarrell07 says not a great way but he curls/greps (dfarrell07, 15:42:59)
    33. kennypaul asks whether there's an easy way to search IRC meeting logs. CaseyLF doesn't think so, dfarrell07 says logs are always grep-able (vmbrasseur, 15:43:10)
    34. CaseyLF points out kennypaul has been cut/pasting IRC logs into Confluence for easy searchability (vmbrasseur, 15:44:22)
    35. ACTION: CaseyLF will send out email for further discussion on secretary role (vmbrasseur, 15:44:48)

  3. tac chair (dfarrell07, 15:45:09)
    1. edwarnicke suggests we hold this topic until we get feedback from Board regarding our latest recommendations (dfarrell07, 15:45:51)
    2. zxiiro adds "meetings should be searchable on Google too, admittedly requires some google knowledge. For example: site:meetings.opendaylight.org odl ddf" (dfarrell07, 15:46:44)
    3. phrobb provides summary of discussion about tac chair, our recommendation to board (dfarrell07, 15:47:23)
    4. mazin is current TAC rep to Board but isn't even on the TAC anymore :( (dfarrell07, 15:48:00)
    5. CaseyLF asks if we should appoint a new temporary TAC rep to Board (dfarrell07, 15:48:20)
    6. edwarnicke points out that if Board will feedback to us quickly and resolve this, we can just go that route. if will take a long time, might need temp rep (dfarrell07, 15:48:56)
    7. phrobb and ttallgren talk about some details of Board's process, there is a strategy council work group addressing our proposal, they have not reported to board and board has not decided (dfarrell07, 15:50:20)
    8. edwarnicke suggests we hold on this decision (new tmp tac rep?) until we get some answers from board (dfarrell07, 15:51:34)
    9. ttallgren suggests we do find a new tmp tac rep, start that process, open nominations (dfarrell07, 15:52:41)
    10. VOTE: Voted on "Shall the TAC kickoff the TAC Representative to the Board election process to start ASAP?" Results are, +1: 1 (phrobb, 15:55:54)
    11. phrobb voted on behalf of Sebastien of DT (phrobb, 15:57:49)
    12. my vore proxy for Wenjing Chui (kennypaul, 15:58:24)
    13. proxy for tnadeau (zxiiro, 15:59:34)
    14. Voted for (Chakar Al-Hakim) (CaseyLF, 15:59:49)
    15. VOTE: Voted on "Shall the TAC open a call for nominations for a temporary TAC rep starting ASAP?" Results are, 0: 1, +1: 11 (dfarrell07, 15:59:54)
    16. Quorum for meeting is 12.73 membersd (kennypaul, 16:00:28)
    17. vote ?+1 from tnadeau (kennypaul, 16:01:23)
    18. vote +1 from Dhananjay Pavgi\ (kennypaul, 16:01:39)


Meeting ended at 16:02:34 UTC (full logs).

Action items

  1. CaseyLF to start sending out direct link to web-based (webchat.freenode) IRC client in each meeting invite
  2. CaseyLF will send out email for further discussion on secretary role


Action items, by person

  1. CaseyLF
    1. CaseyLF to start sending out direct link to web-based (webchat.freenode) IRC client in each meeting invite
    2. CaseyLF will send out email for further discussion on secretary role


People present (lines said)

  1. dfarrell07 (61)
  2. vmbrasseur (23)
  3. collabot` (18)
  4. kennypaul (17)
  5. zxiiro (10)
  6. ttallgren (10)
  7. phrobb (4)
  8. CaseyLF (4)
  9. JasonHunt (3)
  10. edwarnicke (3)
  11. bh526r (2)
  12. mbuil (2)
  13. davide_Vodafone (1)
  14. eraolro (1)
  15. CristinaPauna (1)
  16. frankbrockners (0)
  17. tykeal (0)
  18. pcarver (0)


Generated by MeetBot 0.1.4.