15:00:52 <dfarrell07> #startmeeting tac
15:00:52 <collabot`> Meeting started Wed Jan 30 15:00:52 2019 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:52 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:52 <collabot`> The meeting name has been set to 'tac'
15:01:00 <dfarrell07> #info tac members please #info in
15:01:05 <dfarrell07> #info Daniel Farrell for ODL
15:01:29 <dfarrell07> #chair edwarnicke frankbrockners kennypaul pcarver phrobb vmbrasseur zxiiro tykeal
15:01:29 <collabot`> Current chairs: dfarrell07 edwarnicke frankbrockners kennypaul pcarver phrobb tykeal vmbrasseur zxiiro
15:01:46 <dfarrell07> #chair CaseyLF
15:01:46 <collabot`> Current chairs: CaseyLF dfarrell07 edwarnicke frankbrockners kennypaul pcarver phrobb tykeal vmbrasseur zxiiro
15:01:59 <JasonHunt> @info Jason Hunt, IBM
15:01:59 <collabot`> JasonHunt: Error: "info" is not a valid command.
15:02:04 <JasonHunt> #info Jason Hunt, IBM
15:02:11 <vmbrasseur> #info vmbrasseur is proxy for rbias
15:02:38 <vmbrasseur> #info VMBrasseur, Juniper
15:03:11 <mbuil> #info Manuel Buil, SUSE (proxy for Rossella)
15:04:41 <vmbrasseur> #info Rajesh Gadiyar Intel
15:04:58 <edwarnicke> #info edwarnicke
15:05:06 <vmbrasseur> #info Davide Cherubini, Vodafone
15:05:19 <vmbrasseur> #info Morgan Richomme Orange
15:05:51 <bh526r> #info Bin Hu, OPNFV
15:05:55 <vmbrasseur> #info Chaker Al-Hakim, ONAP
15:05:59 <dfarrell07> thanks vmbrasseur :)
15:06:19 <dfarrell07> #info vmbrasseur is copying in #infos from Zoom chat for people not on IRC
15:06:20 <vmbrasseur> dfarrell07: Any time. I'm IRC native. :)
15:06:45 <dfarrell07> vmbrasseur: w00t, glad to have you here :D
15:06:46 <kennypaul> #info Tapio Tallgren, Nokia
15:07:11 <kennypaul> #info Chaker Al-Hakim, ONAP
15:07:18 <dfarrell07> #topic tooling
15:07:24 <ttallgren> #info Tapio Tallgren, Nokia
15:07:45 <dfarrell07> #info ed suggests looking at some other tooling options that might be cheaper and provide better dev experience
15:07:52 <vmbrasseur> dfarrell07: ^5
15:07:53 <ttallgren> this i samzing punching beg for me i had before it was not good this is amazing it can test your reflects and is really easy to use and step as onyl thing you can to do put some air and your ready to go without any issues the thing that i really like is if i am not using i can put it back and it wont take any space.
15:07:58 <ttallgren> this i samzing punching beg for me i had before it was not good this is amazing it can test your reflects and is really easy to use and step as onyl thing you can to do put some air and your ready to go without any issues the thing that i really like is if i am not using i can put it back and it wont take any space.
15:08:39 <ttallgren> #undo#undo
15:08:51 <edwarnicke> #link https://github.com/lfnetworking/process/issues/1
15:09:05 <ttallgren> Sorry, copy-pasted from some web page
15:09:19 <vmbrasseur> #info Infra kick off meeting tomorrow 8AM Pacific time
15:09:29 <kennypaul> #info Tina Tsou, ARM
15:09:35 <CaseyLF> Minor correction.
15:09:55 <vmbrasseur> #info Correction: Meeting is on Friday, not tomorrow
15:12:23 <dfarrell07> #info bh526r mentions that OPNFV is also looking at tooling changes, will make sure to stay in sync with these discussions
15:12:45 <dfarrell07> #info ed gives examples of CI tooling like packet.net vs Jenkins
15:13:05 <dfarrell07> #info CaseyLF will send out email with invite to infra meeting on friday
15:13:17 <dfarrell07> #topic taking better minutes
15:13:46 <dfarrell07> #info CaseyLF points out that there are quite a few people who don't take part in IRC backchannel, which makes meeting a bit split
15:14:01 <dfarrell07> #info using IRC for minute taking is what we do now FYI
15:14:05 <CristinaPauna> #info Cristina Pauna
15:14:45 <dfarrell07> #info ed suggests we look at what CNFC is doing and copy that
15:14:57 <dfarrell07> #info dfarrell07 thinks they are mostly using GDocs, live editing during meetings
15:15:08 <dfarrell07> #info gdocs isn't great for us because blocked in China :(
15:15:14 <kennypaul> #link https://wiki.lfnetworking.org/pages/resumedraft.action?draftId=10552006&draftShareId=290c9969-162d-4837-a8cd-3dc057c23b81&src=shareui&src.shareui.timestamp=1548861287687
15:15:24 <kennypaul> confluence mins for this meeting
15:15:29 <dfarrell07> #info CaseyLF suggest confluence tool kinda like GDocs, edwarnicke has some experience with it and doesn't like
15:15:40 <dfarrell07> #info we would not have tooling for voting, like we have here with meetbot
15:16:23 <dfarrell07> #info main problem is just getting people engaging with IRC, as it seems to actually be best tool
15:18:07 <dfarrell07> #info dfarrell07 and vmbrasseur seem to think that it might not be tooling, might be mostly people-problem
15:18:50 <dfarrell07> #info dfarrell07 thinks general strategy of experimenting with "new idea A" to see if "silent group B" will move to "new idea A" could work well here, and likely we will find that "silent group B" will remain silent
15:19:03 <vmbrasseur> #vmbrasseur asks folks on call but not IRC to share reasons why not
15:19:11 <dfarrell07> #info kennypaul asks people on call why they don't use IRC
15:19:18 <dfarrell07> #undo
15:19:18 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x22c1210>
15:19:43 <dfarrell07> #info vmbrasseur asks folks on call who are not using IRC why they aren't
15:19:50 <vmbrasseur> #info Chaker says for him it's that he's not familiar w/IRC so falls back to what he knows
15:19:59 <dfarrell07> #info first person just want super simple tool with basically no learning curve
15:20:55 <dfarrell07> #info might be some internal networking restrictions blocking IRC (which is very rough for contributing upstream dfarrell07 thinks)
15:21:59 <vmbrasseur> #link https://irccloud.com
15:22:00 <dfarrell07> #info dfarrell07 thinks one #action for TAC might be to work with companies to get their networks sorted out to play well with IRC
15:22:10 <vmbrasseur> #link https://opensource.com/article/16/6/irc-quickstart-guide
15:22:25 <vmbrasseur> #info Casey suggesting trial run of Confluence wiki
15:24:38 <vmbrasseur> #info dfarrell07 Suggests companies that can't access IRC via VPN then it will also be a roadblock to contributing to open source. TAC should work w/those companies to remove the roadblock on their side.
15:26:04 <vmbrasseur> #link http://webchat.freenode.net/?channels=%23lfn-meeting
15:26:26 <dfarrell07> #info vmbrasseur points out that web-based IRC clients shouldn't have issues with VPN restrictions as they run over HTTPS
15:27:19 <ttallgren> The companies could have security rules that prevent access to IRC. I need to use tsocks for irc access
15:27:39 <dfarrell07> ttallgren: but the webchat should work, no?
15:27:56 <zxiiro> wechat and irccloud are web based so should get by those.
15:28:00 <zxiiro> webchat*
15:28:06 <dfarrell07> +1 zxiiro
15:28:25 <ttallgren> Webchat works of course
15:29:37 <dfarrell07> #info lots of folks seem to be big fans of irccloud
15:30:32 <vmbrasseur> Because it's pretty darn great. :)
15:31:35 <dfarrell07> #action CaseyLF to start sending out direct link to web-based (webchat.freenode) IRC client in each meeting invite
15:31:44 <zxiiro> They recently added the ability to use IRCCloud as a bouncer service too so it's solved my one issue with IRCCloud :)
15:32:21 <vmbrasseur> My friends who've tried the new bouncer functionality says it's solid. They like it.
15:32:40 <dfarrell07> #info should we have a secretary?
15:33:39 <dfarrell07> #info ttallgren points out that for many past meetings we had horrible minutes and we ended up with questions about "what did we decide" with no clear answer
15:34:03 <ttallgren> :-)
15:37:26 <dfarrell07> #info discussion about who would want to be secretary, no one self nominates
15:37:50 <dfarrell07> #info discussion about if we need minutes, as in write down what we are talking about, vs making sure votes/decisions are doc'd
15:40:02 <dfarrell07> #info LF staff tracks all votes in a spreadsheet (I think to make sure people's votes count, based on attendance)
15:41:16 <dfarrell07> #info CaseyLF points out that just having more people engaging on IRC will be a big help in making sure we have all the ideas in discussion captured
15:42:59 <dfarrell07> #info kennypaul asks about how to search in minutes logs, dfarrell07 says not a great way but he curls/greps
15:43:10 <vmbrasseur> #info kennypaul asks whether there's an easy way to search IRC meeting logs. CaseyLF doesn't think so, dfarrell07 says logs are always grep-able
15:44:22 <vmbrasseur> #info CaseyLF points out kennypaul has been cut/pasting IRC logs into Confluence for easy searchability
15:44:48 <vmbrasseur> #action CaseyLF will send out email for further discussion on secretary role
15:45:09 <dfarrell07> #topic tac chair
15:45:45 <zxiiro> meetings should be searchable on Google too, admittedly requires some google knowledge. For example: site:meetings.opendaylight.org odl ddf
15:45:51 <dfarrell07> #info edwarnicke suggests we hold this topic until we get feedback from Board regarding our latest recommendations
15:46:44 <dfarrell07> #info zxiiro adds "meetings should be searchable on Google too, admittedly requires some google knowledge. For example: site:meetings.opendaylight.org odl ddf"
15:46:53 <dfarrell07> zxiiro: you know not to be shy ;)
15:47:01 <zxiiro> :)
15:47:23 <dfarrell07> #info phrobb provides summary of discussion about tac chair, our recommendation to board
15:48:00 <dfarrell07> #info mazin is current TAC rep to Board but isn't even on the TAC anymore :(
15:48:20 <dfarrell07> #info CaseyLF asks if we should appoint a new temporary TAC rep to Board
15:48:56 <dfarrell07> #info edwarnicke points out that if Board will feedback to us quickly and resolve this, we can just go that route. if will take a long time, might need temp rep
15:50:20 <dfarrell07> #info phrobb and ttallgren talk about some details of Board's process, there is a strategy council work group addressing our proposal, they have not reported to board and board has not decided
15:51:34 <dfarrell07> #info edwarnicke suggests we hold on this decision (new tmp tac rep?) until we get some answers from board
15:52:41 <dfarrell07> #info ttallgren suggests we do find a new tmp tac rep, start that process, open nominations
15:55:28 <phrobb> #startvote Shall the TAC kickoff the TAC Representative  to the Board election process to start ASAP? -1, 0, +1
15:55:28 <collabot`> Begin voting on: Shall the TAC kickoff the TAC Representative  to the Board election process to start ASAP? Valid vote options are -1, 0, +1.
15:55:28 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:55:38 <ttallgren> #vote +1
15:55:54 <phrobb> #endvote
15:55:54 <collabot`> Voted on "Shall the TAC kickoff the TAC Representative  to the Board election process to start ASAP?" Results are
15:55:54 <collabot`> +1 (1): ttallgren
15:56:09 <dfarrell07> #startvote Shall the TAC open a call for nominations for a temporary TAC rep starting ASAP? -1, 0, +1
15:56:09 <collabot`> Begin voting on: Shall the TAC open a call for nominations for a temporary TAC rep starting ASAP? Valid vote options are -1, 0, +1.
15:56:09 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:56:29 <dfarrell07> #vote +!
15:56:29 <collabot`> dfarrell07: +! is not a valid option. Valid options are -1, 0, +1.
15:56:30 <vmbrasseur> #vote +1
15:56:35 <dfarrell07> #vote +1
15:56:37 <eraolro> #vote +1
15:56:38 <JasonHunt> #vote +1
15:56:38 <mbuil> #vote +1
15:56:39 <bh526r> #vote +1
15:57:02 <davide_Vodafone> #vote +1
15:57:11 <ttallgren> #vote +1
15:57:21 <kennypaul> #vote +1
15:57:32 <phrobb> #vote +1
15:57:38 <CaseyLF> #vote +1 (Chakar Al-Hakim)
15:57:40 <edwarnicke> #vote 0
15:57:49 <phrobb> #info phrobb  voted on behalf of Sebastien of DT
15:58:13 <dfarrell07> CaseyLF: I'm amazing that worked but *shrugs*
15:58:24 <kennypaul> #info my vore proxy for Wenjing Chui
15:59:15 <zxiiro> #vote +1 (tnadeau)
15:59:15 <collabot`> zxiiro: +1 (tnadeau) is not a valid option. Valid options are -1, 0, +1.
15:59:28 <zxiiro> #vote +1
15:59:34 <zxiiro> #info proxy for tnadeau
15:59:35 <CaseyLF> #vote +1
15:59:37 <dfarrell07> zxiiro: yeah, that's what I expected, idk why casey's worked
15:59:49 <CaseyLF> #info Voted for (Chakar Al-Hakim)
15:59:50 <zxiiro> very odd....
15:59:54 <dfarrell07> #endvote
15:59:54 <collabot`> Voted on "Shall the TAC open a call for nominations for a temporary TAC rep starting ASAP?" Results are
15:59:54 <collabot`> 0 (1): edwarnicke
15:59:54 <collabot`> +1 (11): kennypaul, bh526r, phrobb, vmbrasseur, JasonHunt, dfarrell07, zxiiro, eraolro, ttallgren, davide_Vodafone, mbuil
16:00:16 <zxiiro> oh it's becuase CaseyLF started with a space before the #vote
16:00:27 <dfarrell07> zxiiro: that debugging master
16:00:28 <kennypaul> #info Quorum for meeting is 12.73 membersd
16:01:01 <kennypaul> #From tnadeau to Everyone:  07:57 AM
16:01:01 <kennypaul> +1
16:01:02 <kennypaul> From Dhananjay Pavgi to Everyone:  07:57 AM
16:01:02 <kennypaul> +1
16:01:23 <kennypaul> #info vote ?+1 from tnadeau
16:01:39 <kennypaul> #info vote +1 from Dhananjay Pavgi\
16:01:51 <dfarrell07> kennypaul: I'll let you #endmeeting whenever you're ready :)
16:01:59 <kennypaul> lo
16:02:01 <kennypaul> l
16:02:34 <kennypaul> #endmeeting