01:07:58 <CaseyODL> #startmeeting ONAP F2F
01:07:58 <collabot> Meeting started Fri Jun  9 01:07:58 2017 UTC.  The chair is CaseyODL. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:07:58 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:07:58 <collabot> The meeting name has been set to 'onap_f2f'
01:09:02 <kennypaul> #topic Service Orchestrator
01:09:17 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=4719246
01:09:44 <CaseyODL> #chair kennypaul phrobb
01:09:44 <collabot> Current chairs: CaseyODL kennypaul phrobb
01:10:11 <CaseyODL> kennypaul: try the topic and link again.
01:10:17 <bhedstrom> Who is presented SO?
01:10:44 <CaseyODL> You can't set the topic unless you're chair.  You can't link anything unless your chair or have #info in.
01:11:13 <CaseyODL> #topic Service Orchestrator
01:11:28 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=4719246
01:12:30 <kennypaul> Presenter should be DeWayne Filppi
01:13:54 <bhedstrom> During the Project Proposals, is a PTL being identified before a project is approved?
01:14:15 <phrobb> yep DeWayne is presenting
01:15:20 <bhedstrom> I didn't see an identified PTL on the wiki page he was showing, under Key Project Facts..Project Lead
01:16:53 <phrobb> bhedstrom: no project has a ptl yet.  The committers haven't been confirmed and that's who needs to vote in a ptl.  What we have thus far are "project contacts".  Self identified people we can reach out to regarding a project proposal
01:24:20 <kennypaul> #info 14 TSC members present in the meeting room.
01:25:16 <bhedstrom> What does a "provisional" approval mean?  Does that imply TSC is not approving the project as it is currently defined now?
01:25:39 <CaseyODL> It would be nice if they could join IRC to vote.  So we have a record.
01:25:46 <CaseyODL> I understand it may not be possible though
01:26:42 <bhedstrom> Also, once a project is approved, is the wiki page locked down to read-only?
01:26:42 <CaseyODL> I believe that it means that it is provided they meet specific conditions set forth by the TSC
01:27:04 <CaseyODL> Is approved, that is.
01:27:12 <phrobb> #startvote Shall the TSC approve the SO Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified?"
01:27:12 <collabot> Begin voting on: Shall the TSC approve the SO Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified? Valid vote options are , .
01:27:12 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
01:27:20 <Dsauvageau> #vote +1
01:27:20 <collabot> Dsauvageau: +1 is not a valid option. Valid options are , .
01:27:28 <kennypaul> #inro voted in room 13 +1
01:27:35 <SteveT> #info 13 voted for approval
01:27:44 <SteveT> #info vote passed
01:29:01 <phrobb> #endvote
01:29:01 <collabot> Voted on "Shall the TSC approve the SO Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified?" Results are
01:29:12 <CaseyODL> #agree The Service Orchestration is approved as an incubation project provisional on alignment with overall architecture..
01:29:25 <kennypaul> #topic DCAE
01:29:55 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247121
02:05:12 <kennypaul> #info DCAE vote deferred pending additional evaluation.
02:05:13 <CaseyODL> #info The general consensus from the TSC is that the DCAE project will need to make some adjustments to their project proposal before further review.
02:06:19 <kennypaul> #topic Network Function Change Management
02:06:28 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=4719331
02:16:25 <CaseyODL> #info Emmanouil states that the NFCM project will be primarily focused on Change Management at first rather than Architecture.
02:21:36 <CaseyODL> #info the vote for NFCM will be delayed pending further adjustments.
02:22:00 <kennypaul> #topic Common Controller Framework
02:22:08 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247135
02:46:31 <CaseyODL> #info the key message is that the CCF is that usage is optional.
02:46:46 <phrobb> #startvote Shall the TSC approve the Common Controller SDK  Project as an incubation project within ONAP on the condition that it is clear that the use of these functions are optional? +1, 0, -1
02:46:46 <collabot> Begin voting on: Shall the TSC approve the Common Controller SDK  Project as an incubation project within ONAP on the condition that it is clear that the use of these functions are optional? Valid vote options are +1, 0, -1.
02:46:46 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
02:47:16 <SteveT> #info 12 hands raised in positive, 2 opposed in the room.
02:47:36 <SteveT> #info passed
02:47:52 <CaseyODL> #agree The Common Controller SDK Project is approved as an incubation project within ONAP.
02:48:33 <phrobb> #endvote
02:48:33 <collabot> Voted on "Shall the TSC approve the Common Controller SDK  Project as an incubation project within ONAP on the condition that it is clear that the use of these functions are optional?" Results are
02:55:04 <kennypaul> #topic SDN-C
02:55:21 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247281
03:11:02 <CaseyODL> #The SDN-C is designed to run one instance per enterprise.
03:11:08 <CaseyODL> #undo
03:11:08 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x24dec50>
03:11:18 <CaseyODL> oops
03:11:26 <CaseyODL> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247281
03:11:33 <CaseyODL> #info The SDN-C is designed to run one instance per enterprise.
03:12:50 <CaseyODL> #info SDN-C will support 3rd party controllers in the future with an adapter.
03:19:24 <SteveT> #info relation between the common controller framework and the SDN-C is that the ccf provides components to build a controller, and the SDN-C is actually a controller.
03:21:27 <SteveT> #info Question - for e.g. Volte connection between ran and core, is that supported.  Answer is yes.
03:22:33 <SteveT> #info SDN-C could call SDN-agent if needed
03:25:36 <SteveT> #info interfaces can be part of the application, even if the use components from CCF to realize
03:25:47 <SteveT> #info look at multi-vim interfaces
03:26:41 <SteveT> #info clarification, this doesn't speak to cloud infra.
03:29:05 <SteveT> #info vote started.  11 approved, 0 abstain, 0 objection.  Vote passes, the project is approved
03:29:31 <phrobb> #startvote Shall the TSC approve the SDN-C project as an incubation project within ONAP? +1, 0, -1
03:29:31 <collabot> Begin voting on: Shall the TSC approve the SDN-C project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
03:29:31 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
03:29:42 <phrobb> #endvote
03:29:42 <collabot> Voted on "Shall the TSC approve the SDN-C project as an incubation project within ONAP?" Results are
03:29:57 <CaseyODL> #agree The SDN-C Project is approved as an incubation project within ONAP.
03:30:00 <kennypaul> #topic Modeling
03:30:09 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247202
03:30:54 <SteveT> #info modelling is providing information modelling.  expectation is that other projects will do the data model.
03:31:52 <SteveT> #info in the case that multiple projects use the same model, then modelling project will work with those projects on the need to specificy teh data model based on the concensous with the other projects
03:36:42 <SteveT> #info comment on project description: don't assume the top level is imperative, but be more open
03:42:06 <SteveT> #info here is a proposal to seperate out the modelling activities and make that a subcommittee and remaining aspects such as tools remain in the modelling project.
03:53:48 <SteveT> #info will come back later today.  The idea is to remove the parts that would be in the sub-committee. There will be a breakout.
03:54:22 <kennypaul> #topic Documentation
03:54:36 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3247185
04:03:19 <CaseyODL> #info a F2F vote was cast and 11 member voted to approve the project.  0 opposed.
04:03:21 <CaseyODL> #agree the Documentation Project is approved as an incubation project within ONAP
04:03:32 <CaseyODL> #topic External API Framework
04:03:46 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3246995
04:04:30 <CaseyODL> #info Common set of APIs for Carriers to utilize ONAP for OSS/BSS.
04:13:19 <CaseyODL> #info A vote was cast and 13 votes were cast in favor and no objections were cast.
04:14:36 <CaseyODL> #agree External API Framework was approved as a incubation project within ONAP.
04:14:38 <kennypaul> #topic VNF Requirements
04:14:53 <kennypaul> #link https://wiki.onap.org/display/DW/VNF+Requirements
04:21:12 <SteveT> #info remove the open-o and open ecomp from depenancies
04:25:08 <SteveT> #info this is a common set of requirements, but there could be optionality etc that has to be done.
04:30:49 <phrobb> #startvote Shall the TSC approve the VNF Requirements project as an incubation project within ONAP? +1, 0, -1
04:30:49 <collabot> Begin voting on: Shall the TSC approve the VNF Requirements project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
04:30:49 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
04:32:00 <CaseyODL> #info 10 votes for approval, 0 abstains and 0 against.
04:32:04 <CaseyODL> #endvote
04:32:04 <collabot> Voted on "Shall the TSC approve the VNF Requirements project as an incubation project within ONAP?" Results are
04:32:31 <CaseyODL> #agree the VNF Requirements project is approved as an incubation Project within ONAP.
04:32:33 <kennypaul> #topic A&AI
04:32:43 <kennypaul> #linbk https://wiki.onap.org/pages/viewpage.action?pageId=3246952
04:32:50 <CaseyODL> ^
04:33:04 <kennypaul> #linkhttps://wiki.onap.org/pages/viewpage.action?pageId=3246952
04:33:12 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3246952
04:33:13 <CaseyODL> Almost...
04:33:18 * CaseyODL giggles
04:33:23 <kennypaul> :-)
04:34:49 <CaseyODL> #info goals of A&AI is to provide real-time views of Resources and Services and their relationships.
04:55:20 <phrobb> #startvote Shall the TSC approve the A&AI project as an incubation project within ONAP? +1, 0, -1
04:55:20 <collabot> Begin voting on: Shall the TSC approve the A&AI project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
04:55:20 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
04:56:18 <CaseyODL> #info A vote was cast to approve the A&AI project and 13 voted in favor, 0 abstained, 0 voted against.
04:56:23 <CaseyODL> #endvote
04:56:23 <collabot> Voted on "Shall the TSC approve the A&AI project as an incubation project within ONAP?" Results are
04:56:47 <CaseyODL> #agree the TSC approved the A&AI project as an incubation project within ONAP.
06:04:44 <kennypaul> #topic APPC
06:04:52 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=3246996
06:21:42 <SteveT> #info There a comment that some of the functionality regarding lcm seems to overlap with SO.
06:21:54 <phrobb> #startvote Shall the TSC approve the APP-C Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified?" +1, 0, -1
06:21:54 <collabot> Begin voting on: Shall the TSC approve the APP-C Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified? Valid vote options are , +1, 0, -1.
06:21:54 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
06:22:20 <SteveT> #info There was a comment that this would have to be resolved with the discussions planned with SO, VNF-C
06:22:25 <SteveT> #endvote
06:22:50 <SteveT> #info 13 hands raised in the room, 0 abstained, 0 objection.  Vote passes
06:23:14 <kennypaul> #topic breakout sessions
06:23:55 <kennypaul> #info openlab room 1612
06:24:52 <kennypaul> #info modeling room 1614
06:25:07 <cdonley> #info a&ai 1616
06:26:03 <SteveT> #info directed grap 1629
06:26:53 <phrobb> s/grap/graph
06:27:25 <phrobb> #endvote
06:27:25 <collabot> Voted on "Shall the TSC approve the APP-C Project as an incubation project within ONAP provisional on alignment with the overall architecture if such dependencies are identified?" Results are
08:58:46 <kennypaul> Discussions in the main room were scheduled to have resumed about 20 minutes ago.  Has something changed?
09:02:53 <phrobb> #startvote Shall the TSC approve the "Vulnerability Management" Process as documented on the wiki page of the same name? +1, 0, -1
09:02:53 <collabot> Begin voting on: Shall the TSC approve the "Vulnerability Management" Process as documented on the wiki page of the same name? Valid vote options are +1, 0, -1.
09:02:53 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
09:03:31 <kennypaul> #info voted in room 13 +1, no -1, no 0
09:04:18 <kennypaul> #agree Vulnerability Management" Process as documented on the wiki page
09:05:12 <phrobb> #endvote
09:05:12 <collabot> Voted on "Shall the TSC approve the "Vulnerability Management" Process as documented on the wiki page of the same name?" Results are
09:05:38 <kennypaul> #topic DCAE update
09:14:28 <phrobb> #startvote Shall the TSC approve the DCAE project as an incubation project within ONAP? +1, 0, -1
09:14:28 <collabot> Begin voting on: Shall the TSC approve the DCAE project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
09:14:28 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
09:14:54 <kennypaul> #info voted in room 14 +1
09:15:31 <phrobb> #endvote
09:15:31 <collabot> Voted on "Shall the TSC approve the DCAE project as an incubation project within ONAP?" Results are
09:15:35 <kennypaul> #topic ESR
09:26:19 <phrobb> #startvote Shall the TSC approve the Holmes project as and incubation project within ONAP? +1, 0, -1
09:26:19 <collabot> Begin voting on: Shall the TSC approve the Holmes project as and incubation project within ONAP? Valid vote options are +1, 0, -1.
09:26:19 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
09:26:57 <kennypaul> #info voted in room 13 +1, 0-1, 0 0
09:27:43 <phrobb> #endvote
09:27:43 <collabot> Voted on "Shall the TSC approve the Holmes project as and incubation project within ONAP?" Results are
09:30:56 <kennypaul> #topic modeling
09:31:08 <phrobb> #startvote Shall the TSC approve the Modeling Project as an incubation project within ONAP? +1, 0, -1
09:31:08 <collabot> Begin voting on: Shall the TSC approve the Modeling Project as an incubation project within ONAP? Valid vote options are +1, 0, -1.
09:31:08 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
09:31:38 <kennypaul> #info voted in room 14 +1, 0 -1, 0 0
09:35:05 <phrobb> #startvote Shall the TSC approve Gildas Lanilis as the ONAP Release Manager? +1, 0, -1
09:35:05 <collabot> Already voting on 'Shall the TSC approve the Modeling Project as an incubation project within ONAP'
09:35:55 <phrobb> #endvote
09:35:55 <collabot> Voted on "Shall the TSC approve the Modeling Project as an incubation project within ONAP?" Results are
09:36:13 <kennypaul> #info votes in room for Gildas  14 +1, 0 -1, 0 0
09:46:30 <kennypaul> #topic next F2f meeting
09:47:29 <kennypaul> #action doodle pole for July f2f
09:49:41 <kennypaul> #topic labs
09:50:33 <phrobb> #action kennypaul  to start a doodle poll to determine if the developers would like to do a face to face meeting in July
09:55:58 <kennypaul> I count 27 projrcts
09:57:57 <kennypaul> 26
13:34:45 <bhedstrom> Was the meeting closed? I don't see the link to the meeting minutes
19:54:57 <kennypaul> Evidently not.
19:55:05 <kennypaul> #endmeeting