#opendaylight-integration: weekly integration call

Meeting started by jamoluhrsen at 16:04:28 UTC (full logs).

Meeting summary

    1. we feel something major broken with master distribution. needs investigation (jamoluhrsen, 16:12:14)
    2. LuisGomez and jamoluhrsen will spend cycles testing the distribution (LuisGomez, 16:13:02)
    3. we have to reproduce and summarize the issues (LuisGomez, 16:13:28)
    4. autorelease will be going in M4, integration will be cleaned up by then (LuisGomez, 16:19:37)
    5. hopefully we will get autorelease to work with all Be projects by M4 (LuisGomez, 16:20:07)
    6. jamoluhrsen asks LF about aborting test jobs (LuisGomez, 16:20:52)
    7. tykeal does not know yet the reason for this (LuisGomez, 16:21:29)
    8. discussion about flags for tests (dfarrell07, 16:40:28)
    9. Jamo has put together a proposal, team reviews it (dfarrell07, 16:40:42)
    10. The idea is to exclude unstable tests in distribution tests, so we see 100% pass or there's a but we need to deal with. At the same time, unstable tests need to run in CI for dev. (dfarrell07, 16:42:33)
    11. https://wiki.opendaylight.org/view/Integration/Test/Test_Case_Expectations (jamoluhrsen, 16:42:51)
    12. It seems possible to implement this flagging work this release (dfarrell07, 16:43:24)
    13. ACTION: jamoluhrsen to reach out to OFJava project to see if they will host java-based OF perf tool (dfarrell07, 16:51:48)
    14. 4514 bug for netconf mem leak (jamoluhrsen, 16:57:52)


Meeting ended at 17:01:44 UTC (full logs).

Action items

  1. jamoluhrsen to reach out to OFJava project to see if they will host java-based OF perf tool


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to reach out to OFJava project to see if they will host java-based OF perf tool


People present (lines said)

  1. dfarrell07 (8)
  2. LuisGomez (7)
  3. jamoluhrsen (7)
  4. odl_meetbot (4)
  5. odp-gerritbot (1)
  6. zxiiro (1)


Generated by MeetBot 0.1.4.