15:00:43 <shague> #startmeeting NetVirt Weekly 08/01/17
15:00:43 <odl_meetbot> Meeting started Tue Aug  1 15:00:43 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:43 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:43 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_08_01_17'
15:01:01 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:01:02 <shague> #topic Review existing action items
15:01:20 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_07_25_17/opendaylight-netvirt-netvirt_weekly_07_25_17.2017-07-25-15.01.html
15:03:24 <janki> #info Janki Chhatbar
15:05:59 <aswinsuryan> #info Aswin Suryanarayanan
15:07:24 <viveknarasimhan> #info viveknarasimhan
15:08:18 <vthapar> #info Vishal
15:08:37 <shague> viveknarasimhan: have audio?
15:08:38 <daya_k> #info daya_k
15:09:03 <viveknarasimhan> yes
15:09:06 <viveknarasimhan> just got audio
15:09:55 <shague> #topic eos: not deprecated so we are good
15:10:20 <mattw4> #info Matt Welch
15:10:41 <shague> #topic Carbon release planning - SR2 8/17/17
15:11:37 <shague> #info are there any bugs needed for Carbon?
15:13:09 <shague> #info looking to get ipv6 fixes in
15:15:57 <shague> #info aclservice changes need to be upstreamed
15:16:19 <shague> #info aclservice have large changes
15:17:30 <shague> #info slides for multicast and idmanager decoupling
15:19:34 <shague> #action viveknarasimhan provide list of bugs
15:20:35 <shague> #info dhcp specs need to go in
15:21:08 <viveknarasimhan> #link https://git.opendaylight.org/gerrit/#/c/60645/
15:22:37 <viveknarasimhan> #lilnk for Jamo's debug tempest patch https://git.opendaylight.org/gerrit/#/c/60224/
15:22:37 <shague> #info dhcp feature is in Pike m3
15:24:52 <shague> #action jamoluhrsen push tempest debugging patch: https://git.opendaylight.org/gerrit/#/c/60224/
15:25:27 <viveknarasimhan> #link DHCP feature in ODL https://git.opendaylight.org/gerrit/#/c/60645/
15:27:24 <shague> #info daya_k
15:31:19 <viveknarasimhan> #info dhcp service CSIT https://jenkins.opendaylight.org/releng/job/netvirt-csit-1node-openstack-ocata-gate-stateful-carbon/12/robot/report/log.html#s1-s4
15:34:18 <shague> #nitrogen planning m5 8/14/17
15:34:27 <shague> #dhcp and critical bug fixes first
15:34:38 <shague> #info dhcp and critical bug fixes first
15:35:58 <shague> #info  next week look to add dualstack patch
15:36:37 <shague> #topic csit excpetions and bugs
15:36:53 <shague> #info 8917 patch pushed
15:37:53 <shague> #7939 likely close tomorrow
15:38:02 <shague> 3info need way to check if cleanup is done between tests
15:38:09 <viveknarasimhan> #info kiran
15:38:35 <shague> #info need way to check if cleanup is done between tests
15:39:25 <shague> #info verify flows cleanup testcase is not completely cleaning up
15:39:50 <afredette> #info Andre Fredette
15:40:49 <shague> #info need test determine which tests had left over flows and mark
15:45:28 <viveknarasimhan> #link for bug 8895 - https://logs.opendaylight.org/releng/jenkins092/netvirt-csit-1node-openstack-newton-nodl-v2-upstream-stateful-snat-conntrack-carbon/122/log.html.gz#s1-s7
15:52:46 <shague> #info docs for support matrix
15:53:04 <shague> #info should we identify openstack stable releases or is stable/release enough
15:56:07 <shague> #link https://git.opendaylight.org/gerrit/#/c/60839/
15:59:13 <shague> #topic port-binding
15:59:37 <shague> #info E/// downstream is using pseudoagent-db
16:00:16 <shague> #info E/// downstream is using pseudoagent-db with newton
16:02:27 <gvrangan_> #info network-topology as port binding is not working with Pike
16:02:31 <shague> #info ocata has not been tested with pseudoagent
16:03:11 <shague> #info use pseudoagent with pike
16:03:43 <shague> #info ocata run tests to see if pseudoagent can be used
16:04:58 <shague> #topic acl spec for existing communication
16:05:23 <shague> #topic bug-7545
16:05:51 <shague> #info workaround add dummy zone lookup
16:07:31 <shague> #info need to resolve acl spec changes with the other proposed acl pipeline changes
16:08:13 <shague> #info viveknarasimhan mentions odl sg flows are slightly different from raw openstack
16:11:44 <shague> #endmeeting