15:03:25 <shague> #startmeeting NetVirt Weekly 10/31/17
15:03:25 <odl_meetbot> Meeting started Tue Oct 31 15:03:25 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:25 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_10_31_17'
15:04:46 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:04:47 <skitt> #info skitt
15:04:56 <janki> #info Janki
15:05:01 <afredette> #info Andre Fredette
15:05:07 <shague> #topic Review existing action items
15:05:23 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_10_24_17/opendaylight-netvirt-netvirt_weekly_10_24_17.2017-10-24-15.02.html
15:05:49 <jamoluhrsen> #info jamoluhrsen
15:05:58 <aswins> #info Aswin
15:06:14 <shague> #info jamoluhrsen: verify if bug still present [NETVIRT-905](https://jira.opendaylight.org/browse/NETVIRT-905)
15:06:39 <shague> #action jamoluhrsen wip
15:06:42 <jamoluhrsen> #action jamoluhrsen to close out NETVIRT-905
15:06:57 <shague> #topic jamoluhrsen to create a new job for the bgpvpn suite, remove from l2gw
15:08:18 <jamoluhrsen> #action jamoluhrsen to create a new job just for the bgpvpn suite
15:08:19 <shague> #topic [DONE] vpickard to push patch to remove vpnservice suite from l2gw Done: https://git.opendaylight.org/gerrit/#/c/64669/
15:08:34 <shague> #topic [WIP] vpickard to verify the genius autotunnel. Verified in local setup for L2GW for stable/carbon and newton. Patch in progress to change this config for L2GW CSIT. https://git.opendaylight.org/gerrit/#/c/64885/. Once this is working, do we want to do the same for netvirt in general?
15:09:24 <shague> #action jamoluhrsen add genius autotunnel to netvirt suite
15:10:00 <shague> #info then decide if netvirt should switch to genius autotunnel as default
15:11:23 <shague> #info e/// is using pre-configured tunnel mesh
15:11:51 <shague> #info long term is to go to oftunnel mesh
15:13:21 <shague> #info likely move to genius autotunnel as default if testing looks good
15:13:38 <shague> #topic https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - SR1 10/26/17
15:15:31 <shague> #info aswins snat patches were showing some exceptions and failures
15:16:21 <shague> #info should patches be blockers
15:16:38 <aswins> #link https://git.opendaylight.org/gerrit/#/c/64933/
15:16:46 <shague> #topic bug scrub  [jira query exception](https://jira.opendaylight.org/issues/?filter=10116) - [bugzilla query for exceptions](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Aexception%22&list_id=75946) - [jira query failures](https://jira.opendaylight.org/issues/?filter=10118) - [bugzilla query sporadic_failures](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Asporadic_failures%22&list_id=75946)
15:16:57 <aswins> #link https://git.opendaylight.org/gerrit/#/c/64697/
15:17:03 <shague> #topic [OPNFLWPLUG-858](https://jira.opendaylight.org/browse/OPNFLWPLUG-858) - [bug-7826](https://bugs.opendaylight.org/show_bug.cgi?id=7826) - openflowplugin patch was abandoned, new patch [63896](https://git.opendaylight.org/gerrit/63896) - group-id exception is still present
15:17:47 <shague> #info sunil sees lats run has passed and does nto have exceptions
15:18:07 <shague> #info need to rerun patch to verify it is fixed
15:18:57 <shague> #topic [NETVIRT-972](https://jira.opendaylight.org/browse/NETVIRT-972) - table 21 ,  closed 940 and 946 - [bug-9245]() - [NETVIRT-940](https://jira.opendaylight.org/browse/NETVIRT-940) - [gerrit 64382](https://git.opendaylight.org/gerrit/64382)
15:19:37 <shague> #link https://jira.opendaylight.org/browse/NETVIRT-972?filter=10116
15:19:59 <shague> #info other table 21 fixes are working, but a new one is coming up
15:20:27 <shague> #topic [bug-9297](https://bugs.opendaylight.org/show_bug.cgi?id=9297) - adjacency]} does not exist - [NETVIRT-959](https://jira.opendaylight.org/browse/NETVIRT-959)
15:20:47 <shague> #info chetan and hanamant triaging
15:22:16 <shague> #info need help understanding the tempest tests
15:23:31 <shague> #info hanamant adjacency is not there, then attempt to modify adjacency is done and fails
15:24:10 <shague> #topic [bug-9298](https://bugs.opendaylight.org/show_bug.cgi?id=9298) - port-name=e21f56c9-1513-4753-bf40-f9d391c45658}] does not exist - [NETVIRT-960](https://jira.opendaylight.org/browse/NETVIRT-960) - chetan pushed https://git.opendaylight.org/gerrit/#/c/64930/ - running csit to verify
15:24:53 <jamoluhrsen> #action jamoluhrsen to file a jira issue to help track the odl crashing problem
15:25:27 <shague> #topic ODL is crashing in CSIT [odl karaf log](https://logs.opendaylight.org/releng/jenkins092/netvirt-csit-1node-openstack-ocata-upstream-stateful-nitrogen/319/odl1_karaf.log.gz)
15:26:12 <shague> #info jamoluhrsen running sandbox jobs to triage
15:26:38 <Hanamantagoud> #info Hanamantagoud
15:27:57 <shague> #info initial ssh to odl to capture fails
15:28:08 <shague> #info sft jobs are oom'ing
15:28:30 <shague> #vthapar: Should we add a CSIT testplan? if so, add new tests to test plan when reviewing feature specs.
15:28:35 <shague> #topic vthapar: Should we add a CSIT testplan? if so, add new tests to test plan when reviewing feature specs.
15:30:36 <shague> #info should there be a real doc or just part of the robot files/
15:32:18 <shague> #info start with short description doc and add new detailed tests
15:32:34 <shague> #topic Branches no longer in sync. Be prepared for cherry-picks.
15:34:32 <shague> #info moving to add findbugs
15:43:46 <shague> #info dualstack patches need to be in for nitrogen sr2
15:44:12 <shague> #info single router patches should go in 1-2 weeks
15:44:42 <shague> #info remaining 10-12 patches should also go in for sr2
15:54:31 <shague> #endmeeting