#opendaylight-netvirt: NetVirt Weekly 01/08/19

Meeting started by vthapar at 16:01:11 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 16:02:07)

  1. Roll call and agenda bashing (please #info <your-nick>) (vthapar, 16:02:09)
    1. shague (shague, 16:02:17)
    2. Vishal (vthapar, 16:02:32)
    3. faseelak_ (faseelak_, 16:03:36)
    4. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_12_11_18/opendaylight-netvirt-netvirt_weekly_12_11_18.2018-12-11-16.01.html (shague, 16:05:09)
    5. ACTION: kiran to update current largest offenders: NETVIRT-1427 , NETVIRT-1428 , NETVIRT-972 , NETVIRT-1135 (shague, 16:06:10)

  2. Neon Release Planning - NetVirt Team Dashboard (shague, 16:07:40)
    1. code freeze 1/24/19 (shague, 16:08:19)
    2. HELP: specs need to be updated (shague, 16:11:33)
    3. daya of tunnels work in genius has resumed (shague, 16:12:07)
    4. ACTION: daya to followup with spec owners to get status (shague, 16:13:03)
    5. ACTION: daya to followup on gerrits: https://git.opendaylight.org/gerrit/#/q/project:netvirt+status:open (shague, 16:15:34)
    6. aswinsuryan sridharg most ipv6 patches are in, working on bug fixes now (shague, 16:16:14)
    7. sridharg need to update csits (shague, 16:16:23)
    8. sridharg need to update csits for ipv6 (shague, 16:16:40)
    9. ACTION: sridharg to look into the ipv6 csits and update on plan (shague, 16:16:57)
    10. faseelak_ there are workarounds for coe that need to be discussed (shague, 16:20:10)
    11. ACTION: faseelak_ followup on closing workaround discussion (shague, 16:20:32)
    12. faseelak_ as of now, workarounds should not impact policy changes (shague, 16:21:35)

  3. Gating job status Apex:Gate (shague, 16:22:17)
    1. main blocker for gate job: NETVIRT-1549 - pnf failure in jobs (shague, 16:22:40)
    2. ACTION: jamoluhrsen look at enabling gate patch on other projects (shague, 16:26:09)
    3. start slow, add job to genius and ovsdb initially (shague, 16:28:06)
    4. jamoluhrsen need to keep working on the pnf failure (shague, 16:32:12)
    5. https://jira.opendaylight.org/browse/NETVIRT-1549 pnf failure (shague, 16:32:43)
    6. ACTION: aswinsuryan to look at pnf failure (shague, 16:39:14)

  4. Fluorine Release Planning - NetVirt Team Dashboard (shague, 16:39:38)
    1. SR2 2/7/19 - four weeks (shague, 16:39:54)
    2. push to get any fluorine patches in place (shague, 16:40:24)
    3. daya boron work downstream, oxygen is in test (shague, 16:42:01)
    4. bug fixes are eventually pushed upstream (shague, 16:42:14)
    5. no real restriction to ensure upstream is complete (shague, 16:43:29)
    6. daya there is a master branch running regression tests, currently on a bi-weekly sync (shague, 16:44:23)

  5. clustering (shague, 16:44:41)
    1. controller clustering jobs are more stable (shague, 16:45:01)
    2. clustering more stable due to haproxy changes to coordinate websockets and restconf registrations (shague, 16:47:24)
    3. daya round robin was having issues downstream (shague, 16:49:09)
    4. daya looking at pnnning to default shard leader (shague, 16:49:22)
    5. ACTION: daya to share config changes (shague, 16:51:52)
    6. ACTION: jamoluhrsen to work with tomp on main issue with netvirt and clustering getting into a bad state (shague, 16:55:35)
    7. jamo to file jira if not already done (shague, 16:55:43)

  6. sodium ddf (shague, 16:57:03)
    1. daya should be sending two people to ddf (shague, 16:57:13)


Meeting ended at 17:00:59 UTC (full logs).

Action items

  1. kiran to update current largest offenders: NETVIRT-1427 , NETVIRT-1428 , NETVIRT-972 , NETVIRT-1135
  2. daya to followup with spec owners to get status
  3. daya to followup on gerrits: https://git.opendaylight.org/gerrit/#/q/project:netvirt+status:open
  4. sridharg to look into the ipv6 csits and update on plan
  5. faseelak_ followup on closing workaround discussion
  6. jamoluhrsen look at enabling gate patch on other projects
  7. aswinsuryan to look at pnf failure
  8. daya to share config changes
  9. jamoluhrsen to work with tomp on main issue with netvirt and clustering getting into a bad state


Action items, by person

  1. faseelak_
    1. faseelak_ followup on closing workaround discussion
  2. jamoluhrsen
    1. jamoluhrsen look at enabling gate patch on other projects
    2. jamoluhrsen to work with tomp on main issue with netvirt and clustering getting into a bad state
  3. UNASSIGNED
    1. kiran to update current largest offenders: NETVIRT-1427 , NETVIRT-1428 , NETVIRT-972 , NETVIRT-1135
    2. daya to followup with spec owners to get status
    3. daya to followup on gerrits: https://git.opendaylight.org/gerrit/#/q/project:netvirt+status:open
    4. sridharg to look into the ipv6 csits and update on plan
    5. aswinsuryan to look at pnf failure
    6. daya to share config changes


People present (lines said)

  1. shague (42)
  2. odl_meetbot (4)
  3. vthapar (4)
  4. faseelak_ (2)
  5. jamoluhrsen (1)


Generated by MeetBot 0.1.4.