16:01:11 <vthapar> #startmeeting NetVirt Weekly 01/08/19
16:01:11 <odl_meetbot> Meeting started Tue Jan  8 16:01:11 2019 UTC.  The chair is vthapar. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:11 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:11 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_01_08_19'
16:01:24 <vthapar> #chair vthapar shague jamoluhrsen
16:01:24 <odl_meetbot> Current chairs: jamoluhrsen shague vthapar
16:02:07 <jamoluhrsen> #info jamoluhrsen
16:02:09 <vthapar> #topic Roll call and agenda bashing (please #info <your-nick>)
16:02:17 <shague> #info shague
16:02:32 <vthapar> #info Vishal
16:03:36 <faseelak_> #info faseelak_
16:05:02 <shague> #review previous actions
16:05:09 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_12_11_18/opendaylight-netvirt-netvirt_weekly_12_11_18.2018-12-11-16.01.html
16:06:10 <shague> #action kiran to update current largest offenders: NETVIRT-1427 , NETVIRT-1428 , NETVIRT-972 , NETVIRT-1135
16:07:40 <shague> #topic Neon Release Planning - NetVirt Team Dashboard
16:08:19 <shague> #info code freeze 1/24/19
16:11:33 <shague> #help specs need to be updated
16:12:07 <shague> #info daya of tunnels work in genius has resumed
16:13:03 <shague> #action daya to followup with spec owners to get status
16:15:34 <shague> #action daya to followup on gerrits: https://git.opendaylight.org/gerrit/#/q/project:netvirt+status:open
16:16:14 <shague> #info aswinsuryan sridharg most ipv6 patches are in, working on bug fixes now
16:16:23 <shague> #info sridharg need to update csits
16:16:40 <shague> #info sridharg need to update csits for ipv6
16:16:57 <shague> #action sridharg to look into the ipv6 csits and update on plan
16:20:10 <shague> #info faseelak_ there are workarounds for coe that need to be discussed
16:20:32 <shague> #action faseelak_ followup on closing workaround discussion
16:21:35 <shague> #info faseelak_ as of now, workarounds should not impact policy changes
16:22:17 <shague> #topic Gating job status Apex:Gate
16:22:40 <shague> #info main blocker for gate job: NETVIRT-1549 - pnf failure in jobs
16:25:50 <faseelak_> vthapar, shague i have to leave now.. do ping me if there is anything i need to look into, apart from whatever is already discussed.
16:26:09 <shague> #action jamoluhrsen look at enabling gate patch on other projects
16:28:06 <shague> #info start slow, add job to genius and ovsdb initially
16:32:12 <shague> #info jamoluhrsen need to keep working on the pnf failure
16:32:43 <shague> #link https://jira.opendaylight.org/browse/NETVIRT-1549 pnf failure
16:39:14 <shague> #action aswinsuryan to look at pnf failure
16:39:38 <shague> #topic Fluorine Release Planning - NetVirt Team Dashboard
16:39:54 <shague> #info SR2 2/7/19 - four weeks
16:40:24 <shague> #info push to get any fluorine patches in place
16:42:01 <shague> #info daya boron work downstream, oxygen is in test
16:42:14 <shague> #info bug fixes are eventually pushed upstream
16:43:29 <shague> #info no real restriction to ensure upstream is complete
16:44:23 <shague> #info daya there is a master branch running regression tests, currently on a bi-weekly sync
16:44:41 <shague> #topic clustering
16:45:01 <shague> #info controller clustering jobs are more stable
16:47:24 <shague> #info clustering more stable due to haproxy changes to coordinate websockets and restconf registrations
16:49:09 <shague> #info daya round robin was having issues downstream
16:49:22 <shague> #info daya looking at pnnning to default shard leader
16:51:52 <shague> #action daya to share config changes
16:55:35 <shague> #action jamoluhrsen to work with tomp on main issue with netvirt and clustering getting into a bad state
16:55:43 <shague> #info jamo to file jira if not already done
16:57:03 <shague> #topic sodium ddf
16:57:13 <shague> #info daya should be sending two people to ddf
17:00:59 <shague> #endmeeting