#opendaylight-netvirt: NetVirt Weekly 05/28/19

Meeting started by faseelak at 05:06:05 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (faseelak, 05:06:14)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (faseelak, 05:06:14)
    2. JayaP (JayaP, 05:06:23)
    3. chetan (chetan, 05:06:43)

  2. Rocky Jobs (faseelak, 05:07:05)
    1. JayaP has fixed issues with the gerrit, and now things are working (faseelak, 05:07:22)
    2. there are some failures in floating ip related test, JayaP updates that a change to test is needed for the same (faseelak, 05:08:01)
    3. https://git.opendaylight.org/gerrit/#/c/82004/ (JayaP, 05:08:05)
    4. ACTION: JayaP to fix the test for floating ip, and push a patch soon (faseelak, 05:08:24)
    5. jamoluhrsen had a query why temporary file size needs to be increased for Rocky (faseelak, 05:08:47)
    6. JayaP has an answer for the same, and will respond in netvirt-dev (faseelak, 05:09:02)
    7. we will have to raise a devstack bug, and see why this is happening.. (faseelak, 05:09:44)

  3. SNAT CSIT failures (faseelak, 05:10:00)
    1. https://git.opendaylight.org/gerrit/#/c/81926/ for review (chetan, 05:10:04)
    2. chetan has fixed the issue (faseelak, 05:10:24)
    3. chetan facing some tox failures (faseelak, 05:10:43)
    4. patch just needs to be rebased as tox failures are fixed (faseelak, 05:10:55)

  4. CSIT Internship (faseelak, 05:11:01)
    1. JayaP to comeup with a requirements document (faseelak, 05:11:14)
    2. faseelak to start the interview for intern candidates this week (faseelak, 05:11:57)

  5. DC Gateway testcases (faseelak, 05:13:33)
    1. https://git.opendaylight.org/gerrit/#/c/82067/ (JayaP, 05:13:36)
    2. https://git.opendaylight.org/gerrit/#/c/81562/ (JayaP, 05:15:09)


Meeting ended at 05:15:33 UTC (full logs).

Action items

  1. JayaP to fix the test for floating ip, and push a patch soon


Action items, by person

  1. JayaP
    1. JayaP to fix the test for floating ip, and push a patch soon


People present (lines said)

  1. faseelak (19)
  2. JayaP (4)
  3. odl_meetbot (3)
  4. chetan (2)


Generated by MeetBot 0.1.4.