05:06:05 <faseelak> #startmeeting NetVirt Weekly 05/28/19
05:06:06 <odl_meetbot> Meeting started Tue May 28 05:06:05 2019 UTC.  The chair is faseelak. Information about MeetBot at http://ci.openstack.org/meetbot.html.
05:06:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:06:06 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_05_28_19'
05:06:14 <faseelak> #topic Roll call and agenda bashing (please #info <your-nick>)
05:06:14 <faseelak> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
05:06:23 <JayaP> #info JayaP
05:06:43 <chetan> #info chetan
05:07:05 <faseelak> #topic Rocky Jobs
05:07:22 <faseelak> #info JayaP has fixed issues with the gerrit, and now things are working
05:08:01 <faseelak> #info there are some failures in floating ip related test, JayaP updates that a change to test is needed for the same
05:08:05 <JayaP> #link https://git.opendaylight.org/gerrit/#/c/82004/
05:08:24 <faseelak> #action JayaP to fix the test for floating ip, and push a patch soon
05:08:47 <faseelak> #info jamoluhrsen had a query why temporary file size needs to be increased for Rocky
05:09:02 <faseelak> #info JayaP has an answer for the same, and will respond in netvirt-dev
05:09:44 <faseelak> #info we will have to raise a devstack bug, and see why this is happening..
05:10:00 <faseelak> #topic SNAT CSIT failures
05:10:04 <chetan> #link https://git.opendaylight.org/gerrit/#/c/81926/ for review
05:10:24 <faseelak> #info chetan has fixed the issue
05:10:43 <faseelak> #info chetan facing some tox failures
05:10:55 <faseelak> #info patch just needs to be rebased as tox failures are fixed
05:11:01 <faseelak> #topic CSIT Internship
05:11:14 <faseelak> #info JayaP to comeup with a requirements document
05:11:57 <faseelak> #info faseelak to start the interview for intern candidates this week
05:13:33 <faseelak> #topic DC Gateway testcases
05:13:36 <JayaP> #link https://git.opendaylight.org/gerrit/#/c/82067/
05:15:09 <JayaP> #link https://git.opendaylight.org/gerrit/#/c/81562/
05:15:33 <faseelak> #endmeeting