15:06:44 <colindixon> #startmeeting advisory group
15:06:44 <odl_meetbot> Meeting started Thu May 19 15:06:44 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:06:44 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:44 <odl_meetbot> The meeting name has been set to 'advisory_group'
15:06:52 <colindixon> #chair CaseyODL
15:06:52 <odl_meetbot> Current chairs: CaseyODL colindixon
15:06:57 <colindixon> #topic agenda bashing
15:08:50 <colindixon> #info three possible topics: colindixon giving a TSC update, LuisGomez presenting on the performance report, and Johan presenting on a Telia use case
15:10:22 <colindixon> #info some notes about new advisors (Kevin from Tencent) and upcoming changes (Margaret leaving AT&T)
15:10:27 <colindixon> #topic Telia use case
15:12:56 <CaseyODL> #info TeliaSonera has renamed to Telia Company
15:13:37 <colindixon> #info Telia Company (formerly known as TeliaSonera), headquartered in Stockholm, ~21,000 employees, 15+ countries (mainly nordic and baltic), first commercial 4G, targeting 2018 5G in Stockholm and Tallinn
15:14:52 <colindixon> #info generally good things to say about OpenDaylight, helps to run the Stockholm ODLUG
15:16:23 <colindixon> #info biggest problems: difficult for devs to get started (MD-SAL, consumer/provider, docs), protcols/plugins still need testing from member vendors, BGP in clustering, migration (happy to not have been an early adopter and thus not needing to deal with migration)
15:16:47 <colindixon> #info commented that recent efforts to improve docs have been greatly appreciated
15:18:45 <colindixon> #action colindixon to figure out what the situation with BGP speakers in clustering is with best practices
15:19:31 <colindixon> #info in use: MD-SAL, YANG Tools, BGP -LS, flowspec, IP, PCEP, NETCONF, BMP, Service Function Chaining, Telia customised Karaf bundles
15:19:51 <colindixon> #info need: distributed transactions, TransportPCE, Kafka producer
15:21:18 <colindixon> #info initial use cases: Automated and centralized management/LCM of traffic engineering and services/policies in multi-vendor environment, DCI apps, DDoS mitigation, Overriding BGP best-paths, NFV (SFC+NSH to provide vCPE/VNFaaS)
15:23:03 <colindixon> #info kevin asks if the traffic engineering stuff is private or open source, answer is it's private at least for now
15:24:24 <colindixon> #info kevin asks about BGP use case, tencent seems to have issues with ~1M routes and memory issues, also with clustering
15:24:42 <colindixon> #info Johan notes that they have hit bumps, but they haven't been showstoppers so far
15:28:14 <colindixon> #info talks about the TransportPCE project (currently proposed and scheduled for a creation review on the 5/26 TSC meeting)
15:28:39 <colindixon> #info Aim of TransportPCE: aid in the realization of multi-layer transport uses cases using OpenDaylight
15:34:27 <colindixon> #Info there's discussion about whether having code discussions on the call is a good idea, there's one idea of having it on this call, another idea is to have a spawned out group more interested in the code, for now Chris Luke decides to kick off an e-mail on the mailing list
15:36:52 <colindixon> #action Chris Luke to start an e-mail about the BPG code and AG needs
15:36:57 <colindixon> #topic TSC update
15:46:21 <CaseyODL> #info colindixon provides an overview of new Projects
15:47:29 <CaseyODL> #info colindixon announces major new functionality.
15:48:13 <CaseyODL> #info OpenFlow will have a new design that significantly improves performance.  It will be shipped in Beryllium, but will not be default.
15:49:09 <CaseyODL> #info There is a possibility  of moving to RESTCONF Draft 11, but this will likely be differed to next release.
15:49:47 <CaseyODL> #info Support for Devices without NETCONF monitoring.
15:50:32 <CaseyODL> #info the implementation of YANG binding v2 will be available, but will not be the default until a later release.
15:52:23 <CaseyODL> #info colindixon explains that we are working on improving upgrades
15:54:56 <CaseyODL> #info We are strongly considering moving to a new Docs toolchain.  AsciiDoc to ReStructed Text
15:57:21 <CaseyODL> #info colindixon spoke about Usability.  In addition to NETCCONF support and documentation improvements, we are also working on improving the log message database.
15:59:56 <gzhao> CaseyODL: can you post wiki link as well
16:01:05 <colindixon> gzhao: I will
16:01:22 <CaseyODL> #endmeeting