#opnfv-clover: clover

Meeting started by s3wong at 14:01:17 UTC (full logs).

Meeting summary

  1. Sidecar Automatic Injection (s3wong, 14:02:25)
    1. https://istio.io/about/notes/0.5.html (liangqi, 14:06:12)
    2. https://kubernetes.io/docs/admin/extensible-admission-controllers/#enable-initializers-alpha-feature (yujunz, 14:06:58)
    3. https://github.com/istio/istio/issues/3018 (yujunz, 14:10:34)

  2. JIRA items (s3wong, 14:17:47)
    1. . https://jira.opnfv.org/projects/CLOVER/issues/CLOVER-2?filter=allopenissues (s3wong, 14:18:51)
    2. https://gerrit.opnfv.org/gerrit/#/c/51603/ (yujunz, 14:27:46)
    3. http://www.projectclearwater.org/wp-content/uploads/2017/05/Clearwater_Architecture.png (xuanjia, 14:35:26)
    4. ACTION: s3wong to update CLOVER-3 to reflect on Istio service port naming requirements as a subtask (s3wong, 14:37:07)
    5. https://jira.opnfv.org/browse/CLOVER-9 (yujunz, 14:40:20)

  3. Open Discussion (s3wong, 14:55:48)
    1. http://www.projectclearwater.org/community/ (yujunz, 14:57:59)


Meeting ended at 15:02:20 UTC (full logs).

Action items

  1. s3wong to update CLOVER-3 to reflect on Istio service port naming requirements as a subtask


Action items, by person

  1. s3wong
    1. s3wong to update CLOVER-3 to reflect on Istio service port naming requirements as a subtask


People present (lines said)

  1. s3wong (71)
  2. yujunz (20)
  3. liangqi (5)
  4. enriquetaso (4)
  5. xuanjia (3)
  6. collabot` (3)
  7. ywu (2)
  8. earrage (2)


Generated by MeetBot 0.1.4.