#opnfv-clover: clover

Meeting started by s3wong at 13:02:36 UTC (full logs).

Meeting summary

  1. Fraser review and milestone check (s3wong, 13:05:09)
    1. https://wiki.opnfv.org/display/SWREL/Fraser#Fraser-ArtifactDeliveryProcess (s3wong, 13:09:49)

  2. Gambia intent to participate (s3wong, 13:14:39)
    1. https://wiki.opnfv.org/display/INF/Release+Process+Proposal (s3wong, 13:15:56)
    2. enriquetaso (enriquetaso, 13:16:32)
    3. will propose that Clover Gambia to follow CD track (s3wong, 13:20:43)

  3. Gambia planning items (s3wong, 13:21:22)
    1. ACTION: earrage to provide Google Doc on UI ideas (s3wong, 13:36:38)
    2. ACTION: earrage to start building prototypes of the items presented today (some items may be available by the next meeting) (s3wong, 13:53:41)

  4. Open Discussion (s3wong, 13:57:52)


Meeting ended at 13:58:05 UTC (full logs).

Action items

  1. earrage to provide Google Doc on UI ideas
  2. earrage to start building prototypes of the items presented today (some items may be available by the next meeting)


Action items, by person

  1. earrage
    1. earrage to provide Google Doc on UI ideas
    2. earrage to start building prototypes of the items presented today (some items may be available by the next meeting)


People present (lines said)

  1. s3wong (24)
  2. collabot` (3)
  3. yujunz (2)
  4. enriquetaso (2)
  5. earrage (1)


Generated by MeetBot 0.1.4.