13:02:36 <s3wong> #startmeeting clover
13:02:36 <collabot`> Meeting started Mon Apr 16 13:02:36 2018 UTC.  The chair is s3wong. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:36 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:36 <collabot`> The meeting name has been set to 'clover'
13:02:42 <yujunz> hi
13:03:50 <s3wong> Meeting agenda:  https://wiki.opnfv.org/display/meetings/Clover
13:04:16 <s3wong> earrage: Do you need zoom for your part? If so, we can do zoom
13:05:00 <earrage> It might be easier to talk against it
13:05:09 <s3wong> #topic Fraser review and milestone check
13:05:55 <s3wong> Zoom link is  https://zoom.us/j/5014627785
13:06:43 <s3wong> Fraser MS8 is tomorrow, MS9 is Wednesday, and MS10 is on Friday
13:07:57 <s3wong> MS9 is completion of final documentation --- I am in the midst of cleaning up current doc, earrage  is also providing config guide for installation
13:09:49 <s3wong> https://wiki.opnfv.org/display/SWREL/Fraser#Fraser-ArtifactDeliveryProcess
13:14:39 <s3wong> #topic Gambia intent to participate
13:15:56 <s3wong> #link  https://wiki.opnfv.org/display/INF/Release+Process+Proposal
13:16:12 <s3wong> Link above is XCI's proposal on CD track
13:16:32 <enriquetaso> #info enriquetaso
13:17:57 <yujunz> enriquetaso: we are in zoom https://zoom.us/j/5014627785
13:18:16 <enriquetaso> thaks yujunz
13:20:43 <s3wong> #info will propose that Clover Gambia to follow CD track
13:21:22 <s3wong> #topic Gambia planning items
13:24:32 <s3wong> Getting better test / traffic generation tools for L4-7 testing --- locust, jmeter can both be explored
13:25:51 <s3wong> Test environments --- different applications behind the sample VNF (large file, latency sensitive traffic...etc)
13:28:38 <s3wong> Performance benchmarking on sample VNF running on Istio/Envoy vs running standalone without service mesh
13:32:20 <s3wong> Clover UI to pull / have consolidated view on different data sources (logging / tracing / monitoring)
13:32:48 <s3wong> Also provides a simple config interface
13:33:07 <s3wong> Also pulling network data via Snort node for the sample VNF
13:36:38 <s3wong> #action earrage to provide Google Doc on UI ideas
13:38:41 <s3wong> Datastore: potentially using Cassandra to store logging / tracing / monitoring data and provide SQL like interface to perform query / joins...etc
13:53:41 <s3wong> #action earrage to start building prototypes of the items presented today (some items may be available by the next meeting)
13:57:52 <s3wong> #topic Open Discussion
13:58:05 <s3wong> #endmeeting