13:56:08 <ChrisPriceAB> #startmeeting OPNFV TSC Meeting
13:56:08 <collabot> Meeting started Tue Mar 31 13:56:08 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:56:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:56:08 <collabot> The meeting name has been set to 'opnfv_tsc_meeting'
13:56:14 <ChrisPriceAB> #topic roll call
13:56:18 <ChrisPriceAB> # Chris Price
13:57:14 <cgoncalves> ChrisPriceAB: #info ;)
13:57:31 * ChrisPriceAB oops yep.... long day
13:57:32 <cgoncalves> #info Carlos Goncalves (proxying Dirk Kutscher)
13:57:37 <ChrisPriceAB> #info Chris Price
13:59:06 <frankbrockners> #info Frank Brockners
13:59:08 <ulik> #info Uli Kleber
14:00:07 <bryan_att> #info Bryan Sullivan
14:00:37 <rprakash> I can
14:00:42 <ChrisPriceAB> #chair rpaik
14:00:42 <collabot> Current chairs: ChrisPriceAB rpaik
14:00:51 <ChrisPriceAB> #chair rprakash
14:00:51 <collabot> Current chairs: ChrisPriceAB rpaik rprakash
14:00:58 <tapio_> #info Tapio Tallgren (Nokia)
14:01:08 <dlenrow> #info dlenrow
14:01:56 <ChrisPriceAB> #topic Approval of previous minutes
14:02:17 <ChrisPriceAB> #agree TSC approves the previous meetings minutes
14:02:26 <cdub> #info Chris Wright
14:02:32 <ChrisPriceAB> #topic Agenda Bashing
14:02:53 <rprakash> #Info unanimously approved agenda of last tsc meeting
14:04:33 <ChrisPriceAB> #info frankbrockners raises the pending actions on populating the wiki with event details
14:04:50 <plynch> #info Pierre Lynch
14:05:16 <ChrisPriceAB> #info frankbrockers asks for a discussion on communication tools and quality
14:05:52 <ChrisPriceAB> #info iben asks is it is the same topic as meeting methods and tooling
14:05:56 <Parviz> #info Parviz Yegani
14:06:28 <rprakash> #info video & recording for external marketing and internal to be decoupled
14:06:36 <ChrisPriceAB> #info added to the agenda OPNFV communications tools and meeting methods
14:07:07 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc TSC meeting Agenda
14:08:18 <ChrisPriceAB> #topic OPNFV videos & recordings - sharing and storing
14:08:56 <ChrisPriceAB> #link https://www.youtube.com/channel/UC3EjXLJbub0tPFpnI3vEmYg/featured OPNFV YouTube channel
14:09:12 <frankbrockners> did the marketing update make it to the agenda on the wiki?
14:10:27 <rprakash> #info video recordings include training and tutorial and need storage and youtube channel and /or using different methods
14:11:01 <ChrisPriceAB> #info YouTube is blocked in China so an alternative video website would be needed for our members in China
14:12:44 <rprakash> #info China has limitation so we can use  our own opnfv channels in different websites in china to be decides through email communications
14:13:32 <rpaik> #info look for ways to organize marketing vs. tutorials on YouTube
14:14:09 <rprakash> #info having one channel with different playslists and content currently managed by Prothima
14:14:14 <rpaik> #info Ray to investigate options with Howard in China
14:15:17 <rprakash> #info Iben and Chris have volunteered besides Prothoma, Ray and Brandon
14:15:46 <ChrisPriceAB> #action Iben, ChrisPriceAB, rpaik, Prathim and Brandon to resolve video storage and sharing.
14:16:08 <rpaik> it’s Prathima :-)
14:17:42 <ChrisPriceAB> #topic OPNFV communications tools and meeting methods
14:18:06 <iben> #link https://www.youtube.com/channel/UC3EjXLJbub0tPFpnI3vEmYg <— this is the OPNFV youtube channel
14:18:21 <ChrisPriceAB> #info frankbrockners outlines some concerns with conflicts between meetings using the gotomeeting account.
14:18:38 <ChrisPriceAB> #info may be resolved with additional accounts.
14:18:57 <rprakash> #info multiple meetings using one gotomeeting account is difficult to handle due to overruns, echos, etc.
14:19:03 <ChrisPriceAB> #info at time it is difficult to hear and communicate using online meeting tools.
14:20:06 * dneary heartily approves frankbrockners's proposal to do fewer calls
14:20:15 * ChrisPriceAB aye aye
14:20:30 <rprakash> #info whether we should have alternate tools and solutions for recording or using irc more often, create another sub-team to decide this
14:20:45 <iben> as we grow using IRC is needed
14:20:54 * ChrisPriceAB yes agree
14:21:02 <iben> we are bridging the enterprise world to the open soruce world
14:21:27 <tapio_> I have no strong feelings about the meeting tools, I have been able to use WebEx, Bluejeans, GoToMeeting on Android/Linux/Windows...
14:23:07 <ChrisPriceAB> #info frankbrockners asks for a group to investigate and make proposals for how we meet in OPNFV
14:23:37 <bryan_att> I agree we should take this offline. It's a large part of what drives the community and its effectiveness.
14:23:43 <rprakash> #info may be irc could be better solution - lets take it offline - look outside of opnfv - va;ue based on existing teams value based on communications
14:24:35 <zhipeng> #info some OpenDaylight group uses Google hangout
14:25:04 <zhipeng> #info There is certain Hangout recording tool
14:25:44 <bryan_att> Add bryan too.
14:26:06 <ChrisPriceAB> #action frankbrockners, ray nugent, Iben, dlenrow, bryan_att to look into this issue and propose solutions
14:26:54 <ChrisPriceAB> #topic Summit travel planning and registration etc…
14:28:05 <rprakash> #info no opnfv meetup at openstack
14:29:15 <ChrisPriceAB> #undo
14:29:15 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d73950>
14:29:27 <ChrisPriceAB> #info no opnfv meetup registration at openstack
14:29:42 <rprakash> #info - It will be event by event basis  using special code for co-location basis with registration code
14:30:59 <cdub> frankbrockners: let me know when your meeting about meetings and i'll see if i can fit it in between all my meetings
14:31:19 <cdub> s/your/you're/
14:31:24 <frankbrockners> cdub: do you have a preference?
14:31:29 <rprakash> #link https://wiki.opnfv.org/#community_events
14:31:57 <ChrisPriceAB> #action rpaik to add a link to the registration page for each event in the event table on wiki.opnfv.org
14:32:10 <rprakash> #link https://etherpad.opnfv.org/p/Vancouver_OpenStack
14:33:00 * cdub looks... today at end of this, later in the afternoon (not .eu friendly), 7:30am PDT tomorrow...not many good times (part of the problem ;)
14:33:22 * frankbrockners how about 9am PDT on Thur?
14:33:57 * cdub double booked
14:33:59 <rprakash> #info Notes column on the page contains Event content link
14:34:03 <dneary> iben, Kind of like a community manager?
14:34:20 * frankbrockners 8am PDT tomorrow?
14:34:40 * frankbrockners we'd do IRC rather than audio - so you can be double booked
14:34:49 <rprakash> #info community events are different from TSC meeting
14:36:35 <cdub> frankbrockners: true, although tomorrow 8am PDT is also booked (and i'm leading it, so won't have spare eyes for irc...this is why i didn't readily volunteer)
14:36:44 <rprakash> #info please update the wiki if something is needed
14:37:57 <rprakash> #info send email to Heather for any info on passes etc.
14:38:07 <frankbrockners> cdub: next try: 11am PDT on Thur?
14:39:02 <cdub> frankbrockners: ding ding ding! we have a winner ;)
14:39:15 * frankbrockners w00t
14:39:37 <rprakash> #info Hetaher wants contributors to add to etherpad for Vacouver summit Monday
14:39:41 <ChrisPriceAB> #topic OPNFV functest project issues
14:40:00 <ChrisPriceAB> #link http://lists.opnfv.org/pipermail/opnfv-tsc/2015-March/000706.html email thread on the topic
14:41:55 <rprakash> #info Iben ready to lead the func test team
14:43:26 <rprakash> #info whether TSC should take action to 6-new name as commiters and change the list to get work done
14:43:34 <bryan_att> In this startup phase we need to have latitude to add committers without meritocratic assessment
14:45:06 <rprakash> #info can existing team nominate some one from the list on func test site
14:45:26 <aricg> here they are: https://gerrit.opnfv.org/gerrit/#/c/133/1/INFO
14:46:36 <dneary> Is the project lead unavailable?
14:46:39 <bryan_att> I vote for Iben
14:46:44 <cdub> +1
14:46:45 <cdub> ;)
14:46:48 <rprakash> #+1
14:46:49 <dneary> Seems obvious that he could name a successor
14:46:55 <mhaugh> #info please add me to the Functest project, I have done a lot of work in this area
14:47:40 <rprakash> #info why not get an email from  Palani to Iben to be brought in as new memeber and then let him lead?
14:47:41 <ChrisPriceAB> #link https://wiki.opnfv.org/developer/committer_promotions committer promotion process
14:50:14 <rpaik> #info current committers can also +2 whatever comes into the repo
14:52:03 <dneary> ChrisPriceAB, How about dissolving functest, and creating fuctest-new with the same materials, and a different list of committers?
14:52:54 <rprakash> #info trevot to chase commiters and get 5  for getting majority for approval
14:53:49 <ChrisPriceAB> #action trevor to wrangle the existing committers to vote in and approve the new committers to the project
14:54:12 <ChrisPriceAB> #topic Development process and guidelines discussions
14:56:01 <rprakash> #info TSC will approve the project based on the scope defined at the time of approval and if it chnages need to bring back to TSC for approval
14:58:47 <dlenrow> Scope is operating envelope project stays in for life unless TSC amended
15:00:22 <rpaik> #info project leads need to communite commiter changes (showing votes in IRC, email, etc.)
15:00:49 <rprakash> #info commiterlist addition/changes  should be conveyed to opnfv help desk (Aric Garner) by sending email with proof of votes
15:02:49 <rprakash> #info  require tools for handling managing  blue prints etc
15:02:59 <ChrisPriceAB> #link https://wiki.opnfv.org/requirements_projects proposed ways of working with requirements projects
15:03:47 <ulik> change #topic?
15:04:17 <dneary> ulik, This seems to fit in the current #topic
15:05:47 <ChrisPriceAB> ulik: no still in dev process
15:08:24 <dneary> In terms of fitting this into the OpenStack review, this is an improvement - we'll be submitting RST files to OpenStack Gerrit for review, and managing early drafts as RST in Git, so the workflow fits better
15:09:23 <dneary> I do think there's a risk that the project->requirement specs and requirement spec->blueprint mapping needs to be managed so that it doesn't add a lot of work
15:09:29 <rprakash> #info binary artifacts as opposed to ascii so one can use different tools and  sio can be discussed in community
15:09:34 <ChrisPriceAB> #topic Arno and OPNFV release graphic
15:11:10 <rprakash> #info Chris Morgan Parveez Frnak proposed different release grapahics  and under considerations for selection and options
15:12:19 <rprakash> #info Ray & Heather to go over and continue brainstorming for slection
15:13:00 <ChrisPriceAB> #link http://lists.opnfv.org/pipermail/opnfv-tsc/2015-March/000691.html reference to the proposed diagram from frank
15:13:06 <dlenrow> +1 informative project labels
15:13:52 <rprakash> #info need consensus for name change for required for projects based on marketing needs
15:15:04 <rprakash> #info Types of Graphics needed and release representative , process representative and finally time line representative - Friday guidelines
15:15:21 <dlenrow> Graphics by committee, from the  TSC no less :)
15:15:53 <rprakash> #info work with creative services to finalize and we will have another look
15:16:12 <dneary> dlenrow, That's the best way to do it, haven't you heard? :-)
15:17:45 <dlenrow> dneary: I'm as weak graphically as I am strong technically
15:18:19 <rprakash> #info Parviz had some questions on process what creative service will do and that can wait for return graphics for creative services
15:18:44 <dlenrow> Y'all is folksy and gender neutral :)
15:19:04 * ChrisPriceAB oh don't start dave
15:19:52 <rprakash> #info descriptive names describing function and legends
15:19:59 <dneary> dlenrow, I'm sure there's a veiled insult in there somewhere (around how good an artist you are?)
15:20:21 <dlenrow> ChrisPriceAB: Ozzie's for "Y'all"
15:20:29 <rpaik> #info two versions: codename vs. descriptors
15:20:47 <dneary> .Trademark disputes are also a great way to gain attention
15:20:53 <rpaik> #undo
15:20:53 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d74590>
15:21:14 <rpaik> #info come back to the community with two versions: codename vs. descriptors
15:21:38 <ChrisPriceAB> #topic Arno release candidacy planning
15:21:40 <rprakash> #info openstack compute , openstack network like opnfv function test etc in future
15:21:59 <ChrisPriceAB> #link https://wiki.opnfv.org/releases/arno/releasecandidates release candidate plan
15:26:05 <rprakash> #info irc meetings for rc release 7 AP PDT Thursdays
15:26:30 <ChrisPriceAB> #agree to run the RC meeting via IRC on the Thursday at 07:00 AM Pacific time,  directly following the weekly tech call
15:27:29 <frankbrockners> #link https://www.irccloud.com is a great option
15:28:39 <ChrisPriceAB> #topic Arno Project plans & tracking
15:30:58 <rprakash> #info common understanding BGS to reach before Thursday for rc0 reporting
15:31:08 <dneary> Correction: which boots the jump host (in the case of Foreman)
15:31:31 <dneary> Current plan will not install a Jump host from the CD, it will run it as a live CD image
15:32:55 <rprakash> #info Octopus should be ready for rc0  since LF hardware will be ready by wednesday
15:33:10 <aricg> https://dl.dropboxusercontent.com/u/12773330/opnfv_hw_pics/lfwirefront.png
15:33:17 <aricg> https://dl.dropboxusercontent.com/u/12773330/opnfv_hw_pics/lfwirerear.png
15:34:07 <rprakash> #info image readiness is what is required for rc0
15:35:15 <rprakash> #info function test - running Jenkins on different labs - end of week part of function test running
15:35:55 <rprakash> #info documentation may need some 100 person hours
15:36:53 <rprakash> #info OSCAR is post release 1 - BGS will be dessolved and multiple option for Release 2 OSCR, Fuel, Juju projects tec
15:39:22 <rprakash> #info Installer scripts will be maintained in storage  and maintained for future with new name for BGSc.
15:39:35 <ChrisPriceAB> #topic TSC approval of OPNFV Documentation project
15:39:45 <rprakash> #info vimnbi can wait for documentaion project
15:40:03 <ChrisPriceAB> #link https://wiki.opnfv.org/documentation_projects/opnfv_documentation
15:43:03 <rprakash> #info Documentation link contains all the required elements for release as described
15:45:23 <iben> #link https://wiki.opnfv.org/documentation_projects
15:45:34 <rprakash> #info some standardization for documents  ans some more details
15:48:11 <rprakash> #info Document to wiki and pdf using tool as listed by iben
15:48:28 <ChrisPriceAB> #startvote  Vote to create the OPNFV Documentation project? (-1, 0, +1)
15:48:28 <collabot> Begin voting on: Vote to create the OPNFV Documentation project? Valid vote options are , -1, 0, +1, .
15:48:28 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:48:33 <frankbrockners> #vote +1
15:48:39 <ChrisPriceAB> #vote +1
15:48:40 <cgoncalves> #vote +1
15:48:42 <julien_ZTE> #vote +1
15:48:43 <tapio_> #vote +1
15:48:45 <bryan_att> #vote +1
15:48:45 <rprakash> #vote +1
15:48:50 <dlenrow> #vote +1
15:48:59 <cdub> #vote +1
15:49:02 <ulik> #vote +1
15:49:17 <ChrisPriceAB> #endvote
15:49:17 <collabot> Voted on "Vote to create the OPNFV Documentation project?" Results are
15:49:17 <collabot> +1 (10): frankbrockners, dlenrow, cgoncalves, tapio_, bryan_att, ChrisPriceAB, cdub, rprakash, julien_ZTE, ulik
15:49:27 <dneary> #info rprakash proxy votes for Wenjing, on the phone, voted orally.
15:49:52 <ChrisPriceAB> #topic Re-visit VIM Northbound Model and Interface review
15:50:09 <ChrisPriceAB> #link https://wiki.opnfv.org/requirements_projects/vimnbi project proposal
15:50:10 <rpaik> #link https://wiki.opnfv.org/requirements_projects/vimnbi
15:50:21 * ChrisPriceAB beat you
15:50:31 <rpaik> :-)
15:52:19 <rpaik> #info “service orientated abstraction” will be the focus of the project
15:52:56 <rprakash> #info renaming vimnbi o serv ice oriented nbi might hlep show the limited scope
15:53:49 <rprakash> #info Parveez where shimlayer sits
15:54:48 <rprakash> #info major work is to describe the work and shimlayer is implementation issues
15:55:13 <rprakash> #inof on what rather than how
15:55:23 <ChrisPriceAB> #undo
15:55:23 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1dfe050>
15:55:37 <ChrisPriceAB> #info on what rather than how
15:57:54 <ChrisPriceAB> Question:  Would a title like "Service Oriented VIM Northbound Model and Interface" be OK?
15:58:02 <rprakash> #info VNFM or orchestrator can be edited for correctness after the approval if needed
15:58:24 <ChrisPriceAB> And:  a repository name like servicenbi or sonbi be OK?
15:59:25 <rprakash> #info previous discussions surrounding parser is not have any relationship with this
16:00:40 <rprakash> #info questions asked to be send to email and vote next week
16:00:55 <rpaik> #info send questions to the mailing list.  will vote only next week (no discussions)
16:01:18 <rprakash> #info no presentation for vimnbi next week
16:01:41 <rpaik> #endmeeting