#opnfv-meeting: octopus weekly meeting
Meeting started by ulik at 13:58:09 UTC
(full logs).
Meeting summary
- 
  - Hi everybody! Let's start weekly octopus
    call. (ulik,
    13:59:07)
 
 
- roll call (ulik, 13:59:19)
  - Participants, please type #info (ulik,
    13:59:46)
 
  - Fatih Degirmenci (fdegir,
    13:59:54)
 
  - dneary (dneary,
    14:00:00)
 
  - Uli (ulik,
    14:00:01)
 
  - zhifeng (zhifeng,
    14:00:03)
 
  - Tim Rozet (trozet,
    14:00:04)
 
  - Jun Li (MatthewL1,
    14:00:12)
 
  - Kun Huang (kun_huang,
    14:00:15)
 
 
- Agenda bashing (ulik, 14:00:46)
  - I have put to agenda: (ulik,
    14:01:03)
 
  - Rollcall - Agenda bashing - Action item review
    - Arno Release follow-up - Maintenance for Arno Release - Vancouver
    OpenStack summit - next meeting (ulik,
    14:01:17)
 
  - rprakahs (rprakash,
    14:01:40)
 
  - adding open or unassigned Jira's to
    agenda. (ulik,
    14:04:00)
 
  -  (narindergupta,
    14:04:15)
 
 
- action item review (ulik, 14:04:33)
  - narindergupta (narindergupta,
    14:04:34)
 
  - Action from last week: ulik and vlaza: add a
    note how to comment on documents under "document tracking"
    (ulik,
    14:05:25)
 
  - still open (ulik,
    14:06:42)
 
  - Action from last week: ulik: ask around... and
    then let's come back with the question whether we need something of
    octopus in arno docs. (ulik,
    14:07:31)
 
  - https://wiki.opnfv.org/octopus/jenkins_slave_connection
    (fdegir,
    14:09:00)
 
 
- Arno Release follow-up (ulik, 14:19:31)
  - Still not much progress on BGS work in
    CI (fdegir,
    14:20:12)
 
  - LF lab reconfigured due to some networking
    issues (fdegir,
    14:20:28)
 
  - This will require some changes for
    Foreman (fdegir,
    14:20:41)
 
  - Not all Foreman scripts are in OPNFV
    Gerrit (fdegir,
    14:21:10)
 
  - Foreman deployment was done using stuff from
    Github (fdegir,
    14:21:22)
 
  - Foreman hasn't been retriggered since last week
    due to 1st point: LF reconfiguration (fdegir,
    14:21:44)
 
  - ACTION: trozet for
    inventory update (ulik,
    14:25:42)
 
  - openstack-bench-test, smoke-test, and
    vping-test can be triggered (fdegir,
    14:25:49)
 
  - vims-test is still hello world (fdegir,
    14:25:59)
 
  - some test cases fail and FuncTest is
    troubleshooting them (fdegir,
    14:26:27)
 
 
- Vancouver summit (ulik, 14:52:15)
  - we don't have a separate session, but I think
    it would be good to know who will be there from octopus team.
    (ulik,
    14:53:01)
 
 
- next meeting (ulik, 14:54:18)
  - no meeting on May 18. (ulik,
    14:56:39)
 
  - we have to skip topic Maintenance for
    Arno. (ulik,
    14:56:59)
 
  - https://wiki.opnfv.org/get_started/release_and_maintenance
    (fdegir,
    14:57:54)
 
 
Meeting ended at 14:58:38 UTC
(full logs).
Action items
  - trozet for inventory update
 
Action items, by person
  -  trozet 
    - trozet for inventory update
 
  
 
People present (lines said)
  - fdegir (80)
 
  - ulik (74)
 
  - lmcdasm (17)
 
  - trozet (16)
 
  - MatthewL1 (14)
 
  - aricg (11)
 
  - dneary (3)
 
  - pbandzi (3)
 
  - collabot (3)
 
  - zhifeng (2)
 
  - kun_huang (2)
 
  - narindergupta (2)
 
  - rprakash (1)
 
  - radez (1)
 
  - [1]JonasB (1)
 
Generated by MeetBot 0.1.4.