#opnfv-meeting: Test and Performance

Meeting started by trevor_intel at 14:00:27 UTC (full logs).

Meeting summary

    1. trevor_intel (trevor_intel, 14:00:35)
    2. David Karr (davidmichaelkarr, 14:00:49)
    3. Morgan Richomme (morgan_orange, 14:01:02)
    4. Ana Cunha (anac1, 14:01:09)
    5. Peter Bandzi (pbandzi, 14:02:00)
    6. Narinder Gupta (narindergupta, 14:02:20)
    7. David Duffey (dduffey, 14:03:13)
    8. Julien (julien_ZTE, 14:04:49)
    9. Jose Lausuch (jose_lausuch, 14:05:11)
    10. Debra (debrascott, 14:05:36)

  1. test project status update (trevor_intel, 14:06:00)
  2. STORPERF (trevor_intel, 14:07:10)
    1. need to complte project plan (trevor_intel, 14:07:21)
    2. There is some problem for the members to use the GTM in the last meeting of TC discussion and it finished half an hour earlier. (julien_ZTE, 14:08:38)
    3. Bryan Sullivan (bryan_att, 14:09:06)
    4. Mark Beierl to drive from EMC (trevor_intel, 14:09:57)
    5. Brian Castelli (spirentbrian, 14:09:58)
    6. Mark Beierl (mbeierl, 14:10:29)
    7. hongbo (hongbotian, 14:10:36)
    8. Affirm is now Dovetail Project (trevor_intel, 14:15:19)
    9. Complaince and Cert group ... will come to test projects to build test cases (trevor_intel, 14:15:44)
    10. Will take a subset for qualification metric around OPNFV (trevor_intel, 14:15:59)

  3. Ops meeting logistics (trevor_intel, 14:16:41)
    1. use test-perf for Ops meeting (morgan_orange, 14:18:02)

  4. milestone C guidelines (trevor_intel, 14:18:35)
    1. Morgan states by end Sep can define all test projects (what will be tested in Rls B and not accept new test cases) (trevor_intel, 14:20:36)
    2. Not realisitic to have all specs ready (trevor_intel, 14:20:54)
    3. Any projects needing test cases to make known by end Sep (trevor_intel, 14:21:49)
    4. Milestone D ... latest date for test specs to be defined (test spec freeze) (trevor_intel, 14:23:28)
    5. Ongoing collaboration between test projects (e.g. documentation and actual testing) will continue. Milestone D is to freeze test specs and agree what is feasible for Rls B. (trevor_intel, 14:31:32)
    6. Iben Rodriguez (iben, 14:37:03)
    7. Ask to add to TSC agenda to inform all project re. test milestones (trevor_intel, 14:37:41)
    8. ACTION: trevor_intel Inform TSC (trevor_intel, 14:38:00)

  5. Test Dashboard (trevor_intel, 14:38:19)
    1. next week will invite projects dealing with ODL to discuss testing (trevor_intel, 14:39:29)
    2. Morgan presents dashboard proposal (trevor_intel, 14:41:41)
    3. Morgan shows dashboad demo (trevor_intel, 14:42:40)


Meeting ended at 15:02:04 UTC (full logs).

Action items

  1. trevor_intel Inform TSC


Action items, by person

  1. trevor_intel
    1. trevor_intel Inform TSC


People present (lines said)

  1. trevor_intel (25)
  2. bryan_att (5)
  3. morgan_orange (3)
  4. hongbotian (3)
  5. collabot (3)
  6. dduffey (2)
  7. anac1 (2)
  8. julien_ZTE (2)
  9. iben (2)
  10. jose_lausuch (1)
  11. spirentbrian (1)
  12. debrascott (1)
  13. davidmichaelkarr (1)
  14. pbandzi (1)
  15. narindergupta (1)
  16. mbeierl (1)
  17. maryamtahhan (1)


Generated by MeetBot 0.1.4.