14:02:33 <trevor_intel> #startmeeting OPNFV Test and Performance
14:02:33 <collabot> Meeting started Thu Oct 15 14:02:33 2015 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:33 <collabot> The meeting name has been set to 'opnfv_test_and_performance'
14:02:42 <trevor_intel> #info trevor_intel
14:02:44 <anac1> #info Ana Cunha
14:03:07 <morgan_orange> #info Morgan Richomme
14:03:33 <trevor_intel> morgan_orange: are you on audio?
14:03:48 <mbeierl> #info Mark Beierl
14:04:04 <morgan_orange> not yet, I was wondering if there was any issue with the bridge, my GTM client refuses to connect
14:04:25 <iben> #info Iben Rodriguez - Spirent
14:04:51 <iben> Agenda - October 15th, 2015 (55 min)
14:04:51 <iben> Test projects - notices / sync-up (5 min)
14:04:53 <iben> Test definitions https://wiki.opnfv.org/testing (10 min)
14:04:54 <iben> OPNFV tester journey https://wiki.opnfv.org/_media/devtest_journey.pdf (10 min)
14:04:56 <iben> Test project requirements for Pharos labs (30 min)
14:04:57 <iben> Types of labs
14:04:58 <iben> Collecting project requirements https://wiki.opnfv.org/projectreqonpharos
14:04:59 <iben> Pharos lab ready criteria (test perspective)
14:07:54 <morgan_orange> #info Spirent Lab is IPv6 ready
14:07:54 <trevor_intel> #topic Project updates
14:08:15 <morgan_orange> #info all the labs are encouraged to provide Ipv6 capabilities
14:09:27 <trevor_intel> #info multisite will benefit form IPv6 (HA, disaster recovery, etc.)
14:09:42 <trevor_intel> #topic Pharos labs
14:10:35 <anac1> #info Pharos labs are divided in 2 types: lab for CI & labs for dev
14:11:29 <trevor_intel> survey     https://wiki.opnfv.org/projectreqonpharos
14:11:45 <morgan_orange> #link  https://wiki.opnfv.org/projectreqonpharos
14:12:33 <MR_Sandvine> #info Manuel R
14:55:23 <morgan_orange> #link https://wiki.opnfv.org/feature_test_project_matrix
14:59:37 <iben> i can help update the table too
15:00:00 <iben> but there are upcoming tools that could help
15:00:13 <iben> a more dynamic table could be generated by quering the jenkins jobs
15:00:40 <iben> #action make a table of labs to features
15:00:50 <trevor_intel> #endmeeting