16:04:23 <timirnich1> #startmeeting SDN VPN project team meeting
16:04:23 <collabot> Meeting started Mon Nov 30 16:04:23 2015 UTC.  The chair is timirnich1. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:23 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:04:23 <collabot> The meeting name has been set to 'sdn_vpn_project_team_meeting'
16:04:51 <bin_> #info Bin
16:04:55 <jose_lausuch> #info Jose Lausuch
16:04:57 <timirnich1> #info Tim Irnich
16:06:13 <radez> #info Dan Radez
16:07:26 <timirnich1> #topic agenda bashing
16:07:33 <timirnich1> #info agenda approved
16:08:13 <timirnich1> #topic milestone d report
16:09:31 <timirnich1> #info BGPVPN is clarifying integration router associtation before release
16:10:31 <timirnich1> #agreed we leave Router association out of Brahmaputra
16:13:35 <jose_lausuch> #link http://213.77.62.197/test_projects
16:13:56 <jose_lausuch> https://chrome.google.com/webstore/detail/json-formatter/bcjindcccaagfpapjjmafapmmgkkhgoa?hl=en
16:14:12 <jose_lausuch> #link http://213.77.62.197/test_projects/sdnvpn/cases
16:14:14 <timirnich1> #info Jose added our tests cases already
16:15:37 <timirnich1> #action Tim: change names of Yardstick test cases to be more descriptive
16:15:42 <jose_lausuch> http://213.77.62.197/test_projects/functest/cases
16:22:47 <timirnich1> #info meeting is ok with the presented milestone d report
16:24:53 <jose_lausuch> radez: are you on the call?
16:25:24 <timirnich1> #topic installer integration
16:25:29 <radez> no, didn't realize there was a cal sry
16:25:36 <timirnich1> #info Tim asking if anyone can help out on installation procedure
16:25:37 <radez> would you like me to jump on jose_lausuch?
16:25:41 <jose_lausuch> https://app.gotomeeting.com/?meetingId=584861637
16:25:43 <jose_lausuch> :)
16:25:58 <radez> otw
16:27:07 <radez> jose_lausuch: is there a US call in? I only get uk numbers
16:27:44 <jose_lausuch> ยท     United States: +1 (215) 383-1010
16:27:48 <jose_lausuch> Access Code: 584-861-637
16:27:50 <radez> thx
16:28:04 <jose_lausuch> np:)
16:29:16 <radez> on now
16:33:06 <timirnich1> #info current deployment of APEX deploys a vanilla upstream openstack as present in RDO manager
16:33:31 <timirnich1> #info bare metal and virtual support ongoing
16:35:25 <timirnich1> #info Tim asking how to get BGPVPN in
16:36:09 <timirnich1> #info strategy is to add support for such things in RDO manager
16:39:06 <timirnich1> #action tmorin and radez to check on BGPVPN packaging for APEX
16:40:01 <timirnich1> #info BGPVPN installation: pip install and changes to neutron.conf
16:41:03 <timirnich1> #info changes to neutron.conf can be found in the existing devstack plugin
16:43:15 <radez> #link https://github.com/openstack/networking-bgpvpn
16:45:04 <radez> #link http://docs.openstack.org/developer/networking-bgpvpn/
16:45:13 <timirnich1> #action Tim: update manual deploy section in Wiki
16:45:52 <timirnich1> #topic testing
16:46:29 <timirnich1> #action Tim: provide name and descr for Jose to put in database
16:48:35 <timirnich1> #agreed test scope for BGPVPN is ok for the time being
16:53:54 <timirnich1> #action Tim: make node and network acronyms unique in Yardstick
16:57:14 <timirnich1> #info Tim invites reviews of Yardstick test cases
17:00:18 <timirnich1> #endmeeting