14:59:13 <tallgren> #startmeeting Weekly TSC meeting
14:59:13 <collabot> Meeting started Tue Jan 10 14:59:13 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:13 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:13 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
14:59:24 <tallgren> #info Tapio Tallgren
14:59:32 <hongbo3232> #info hongbo tian
14:59:49 <dneary> #info Dave Neary
14:59:50 <timirnich> §info Tim Irnich
14:59:54 <jmorgan1> #info Jack Morgan (CAL)
15:00:01 <timirnich> #info Tim Irnich
15:00:29 <mbeierl> #info Mark Beierl
15:00:42 <morgan_orange> #info Morgan Richomme
15:00:51 <bryan_att> #info Bryan Sullivan
15:00:59 <edgarstp> #info Edgar StPierre
15:01:05 <bh526r> #info Bin Hu
15:01:05 <rpaik> we have a quorum
15:01:08 <fdegir> #info Fatih Degirmenci
15:01:24 <rpaik> #topic approval of previous minutes
15:01:46 <rpaik> #info no comments on the minutes thus approved
15:02:02 <frankbrockners> #info Frank Brockners
15:02:06 <rpaik> #topic agenda bashing
15:02:19 <naga> # naga chumbalkar
15:02:22 <trevor_intel> #info Trevor Cooper for Brian Skerry
15:02:38 <uli-k> #info Uli Kleber
15:03:02 <rpaik> #info no additional topics suggested
15:03:20 <StuartMackie> #info Stuart Mackie
15:03:35 <rpaik> #topic opnfv.org site refresh
15:04:40 <rpaik> #info Brandon Wick notes that it was time for the opnfv.org site refresh after 2+ years
15:05:16 <rpaik> #info goal was simpler navigation, more visually compelling site, etc.
15:05:30 <tallgren> #info New site will come online next Monday
15:05:38 <rpaik> #info new site is scheduled to go live on January 16th
15:05:39 <tallgren> #chair rpaik
15:05:39 <collabot> Current chairs: rpaik tallgren
15:05:51 <tallgren> #chair ChrisPriceAB
15:05:51 <collabot> Current chairs: ChrisPriceAB rpaik tallgren
15:06:01 <Ceciliacorbi> #info
15:06:02 <ChrisPriceAB> bah, did I get noticed?
15:06:12 * ChrisPriceAB has no audio at this time.
15:06:24 <tallgren> You are always a notetaker :)
15:06:48 <XavierCosta> #info Xavier Costa
15:07:17 <morgan_orange> buildign Open NFV sounds a bit strange, it is the HPE NFV programm name...
15:07:26 <rpaik> #info Brandon gave a quick tour of the prototype site
15:07:33 <dneary> What's the username and password for this website?
15:07:34 <morgan_orange> (End user menu)
15:08:15 <dneary> #info Website revamp is at http://opnfv.wpengine.com
15:08:16 <ashyoung> Love the new website look and feel!!!!
15:08:35 <rpaik> #info there is also a section to highlight projects and looking for community contributions
15:13:06 <morgan_orange> I hope security rules are ready...wordpress are so tempting...
15:13:22 <rpaik> #info any suggestions/feedback on the site is welcome after the site goes live
15:14:17 <ashyoung> #info use of open NFV is fine. I held the original trademark filing for it and abandoned because it became too generic.
15:14:42 <rpaik> #topic scenario consolidation
15:15:28 <Julien-zte> #info Julien
15:15:41 <uli-k> #link https://wiki.opnfv.org/download/attachments/6823941/Scenario%20Consolidation%20Danube%20v1.pptx?version=1&modificationDate=1483971812000&api=v2
15:17:25 <rpaik> #info uli-k discusses opportunities for scenario consolidation as there are currently 58 scenarios for Danube
15:17:29 <jmorgan1> uli-k: if you right click on your name in the attendees list in GTM, you can edit your name
15:20:00 <Julien-zte> sorry, late for the meeting, what's the update for opnfv.org site?
15:20:23 <jmorgan1> Julien-zte: new site will launch on Monday, we got overview of changes
15:20:41 <jmorgan1> Julien-zte: feddback is welcome once its launched
15:20:50 <Julien-zte> jmorgan1, use opnfv.wpengine.com?
15:20:55 <Julien-zte> thanks jmorgan1
15:21:09 <rpaik> Julien-zte, a "refreshed" site will still be opnfv.org
15:21:14 <jmorgan1> Julien-zte: no that was the staging site that we don't have access to
15:21:30 <jmorgan1> rpaik: you mean www.opnfv.org rather
15:21:52 <Julien-zte> good ,thank all
15:22:31 <dneary> Why do we talk about "support"? What does support mean?
15:22:40 <dneary> To me it means giving a guarantee to users
15:22:49 <bryan_att> #info "non-release" doesn't mean non-support - important point to amplify every time we talk about "non-release"
15:22:58 <rpaik> #info for HA vs NOHA, uli-k suggests having noha scenarios as "development-scenarios"
15:23:03 <dneary> bryan_att, Q for you ^^^
15:24:33 * bryan_att doesn't understand IRC glyph-speak, sorry
15:25:33 <rpaik> #info suggestion to continue the HA vs. NOHA on the Thursday technical discussions call
15:27:08 <bryan_att> +1 to continuing later - my point was made and not intended as an invitation to go down this rabbit hole here
15:30:11 <bryan_att> dneary, thanks I got a translation - "support" means we enable OPNFV developers to use non-HA test platforms to do OPNFV development. Just like devstack - an essential component of OpenStack's program and strategy for developer support. *Not* that we have to "release" or "certify" non-HA deployments.
15:32:03 <rpaik> #info uli-k also discussed other consolidation possibilities across installers
15:33:21 <morgan_orange> +1 with dneary
15:33:55 <rpaik> #info timirnich notes that after scenario reaches a certain maturity, they could be better candidates for "consolidation" (vs. continuing to be "isolated")
15:34:12 <dneary> bryan_att, glyph translation: ^^^ = "look above"
15:35:27 <bryan_att> dneary: ok, answered your question ^^^ (now I feel *so* cool)
15:35:28 <rpaik> #info uli-k will get also get in touch with community members from ODL to investigate further opportunities
15:35:41 <dneary> bryan_att, \o/
15:36:06 <jmorgan1> I thnk its good that Uli identifies the problem and has presented it now
15:36:43 <jmorgan1> then work on solutons in anther meeting, then bring them back for approval later
15:36:47 <rpaik> #topic Danube planning and activities
15:38:20 <tallgren> #info Intel lab has been offline during the holidays, and as a consequence many scenarios are behind the schedule
15:38:29 <rpaik> #info dmcbride notes that due to migration at Intel labs, large number of projects were impacted for MS5 work
15:38:31 <rpaik> :-)
15:39:10 <rpaik> #info proposal to postpone MS5 to Jan 27 and MS6 to Feb 17th
15:39:31 <rpaik> #info extra week for MS6 is to accommodate Chinese New Year's
15:39:58 <rpaik> #info no changes to the Danube release (March 27th) is recommended
15:41:34 <rpaik> #info MS7 (stable branch) will also remain March 10th
15:42:29 <rpaik> #info jmorgan1 notes that HF site is back online and the other site is scheduled to come back on line by the end of the week
15:44:48 <ashyoung> dmcbride, makes sense
15:45:03 <rpaik> #info morgan_orange notes that this will likely have impact on testing project as integration period is compressed
15:45:45 <rpaik> #startvote Does TSC approve moving MS5 to Jan 27th and MS6 to Feb 17th? (-1, 0, +1)
15:45:45 <collabot> Begin voting on: Does TSC approve moving MS5 to Jan 27th and MS6 to Feb 17th? Valid vote options are , -1, 0, +1, .
15:45:45 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:46:05 <rpaik> #undo
15:46:05 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x216da50>
15:46:21 <dneary> I agree witrh frankbrockners
15:47:04 <rpaik> #agree that TSC approve moving MS5 to Jan 27th and MS6 to Feb 17th
15:47:46 <rpaik> #topic tech discuss forum trial
15:50:21 <rpaik> #info ashyoung notes that there's a need for a better tool vs. email/Gerrit for community discussions
15:50:28 <mbeierl> The email thread is pretty much impossible to read
15:50:39 <mbeierl> for gerrit.  It's useful as notification only, really
15:51:34 <uli-k> #info I started a new topic about the scenario consolidation on the discussion forum
15:51:35 <bryan_att> link to this tool?
15:51:39 <uli-k> #link http://techdiscuss.yunify.org/t/scenario-consolidation/51
15:51:59 <mbeierl> http://techdiscuss.yunify.org
15:52:16 <bryan_att> why are we seeing gmail ? is that required?
15:52:21 * uli-k bryan_att: this directly brings you to the right topic ;-)
15:52:48 <mbeierl> bryan_att: Ash is showing an email from techdicsuss that was received in gmail...
15:52:56 <rpaik> #info Discourse can be integrated with email (e.g. via notification, subscription, etc.)
15:53:10 <dneary> bryan_att, He is just showing that it is possible to use this as a mailing list if you prefer
15:53:31 <bryan_att> yes, but the question is whether the tool being discussed depends upon gmail
15:54:11 <dneary> bryan_att, It does not
15:54:12 <bryan_att> are there any regional restrictions on this tool?
15:54:14 <mbeierl> bryan_att: sorry, did not understand that.  I can confirm that it works from my Mac Mail using my @dell.com account
15:54:29 <dneary> This is a hosted instance of Discourse - it's an open source tool
15:54:32 <bryan_att> e.g. from Asia
15:54:55 <dneary> bryan_att, Some forums may end up falling foul of GFW restrictions, but there is no inherent restriction in the tool
15:55:04 <mbeierl> has anyone compared discourse to slack?
15:55:29 <dneary> mbeierl, It's different
15:55:30 <bryan_att> dneary: GFW?
15:55:38 <mbeierl> great firewall of China
15:55:46 <Julien-zte> is there any inconvenient for using Gerrit?
15:55:59 <dneary> Slack is more message channels, Discourse is more like discussion topics
15:56:33 <dneary> Julien-zte, Gerrit is great for patch workflow, but difficult for discussions on patches
15:56:48 <dneary> frankbrockners, It's possible to use this exclusively with email
15:56:50 <bryan_att> a searchable email service/archive that is web-based is fine to add to the toolset, but not as a sole tool IMO - we still need a "legacy" email service.
15:57:04 <rpaik> #action ashyoung to discuss with LF team if there's a way for better email integrationm
15:57:08 <dneary> frankbrockners, But there is no way to migrate email archives and subscriber lists, AFAIK
15:57:09 <bryan_att> but the current email archive is woefully inadequate
15:57:17 <rpaik> #topic meetings wiki page
15:57:32 <dneary> Mailman 3 was somewhat intended to provide a forum-like interface on top of Mailman email lists
15:57:37 <persia> Of recent email archive tools I've used, I find pony mail to be most pleasant.
15:57:57 <rpaik> #link https://wiki.opnfv.org/display/meetings
15:58:29 <Julien-zte> for patches, if we use a wider screen, it is comfortable for me, dneary
15:58:37 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-December/014182.html
15:58:39 <dneary> Discourse comes at it from a different angle, where the discussion topic and conversation are the first order objects. Email integration is core, but not intended to be the primary interaction method, in my understanding
15:58:55 <mbeierl> A proposal: create calendars per project
15:58:58 <mbeierl> #link https://wiki.opnfv.org/display/meetings/Storperf+Team+Weekly+Meeting
15:59:07 <bryan_att> having the calendar in one column reduces it's usefulness
16:01:00 <GeraldK> I prefer to further reduce duplication of content and the inconsistencies we currently have
16:01:57 <mbeierl> #link https://wiki.opnfv.org/display/ds/calendars
16:02:17 <mbeierl> #info ^ is an example of including multiple calendars in one view
16:02:32 <ashyoung> rpaik: Can you post the topic to the forum?
16:02:52 <rpaik> #action rpaik/mbeierl to start a another email discussion and followup at future TSC meetings
16:03:03 <rpaik> :-) aure ashyoung
16:03:07 <tallgren> #endmeeting