16:01:43 <jmorgan1> #startmeeting Inra WG Weekly
16:01:43 <collabot> Meeting started Wed Jan 25 16:01:43 2017 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:43 <collabot> The meeting name has been set to 'inra_wg_weekly'
16:01:49 <jmorgan1> #topic Roll Call
16:01:53 <jmorgan1> #info Jack Morgan
16:01:56 <fdegir> #info Fatih Degirmenci
16:02:01 <thaj> #info Thaj
16:02:02 <uli-k> #info Uli
16:03:04 <dmcbride> #info David McBride
16:03:14 <bryan_att> #info Bryan Sullivan
16:03:16 <rpaik> #info Ray Paik
16:03:26 <rpaik> are we on GTM as well?
16:03:31 <bryan_att> yes
16:03:53 <bryan_att> https://global.gotomeeting.com/join/819733085
16:04:30 <rpaik> thanks bryan_att :-)
16:05:05 <thaj> GTM ???
16:05:26 <thaj> Still GTM not opened??
16:06:00 <jmorgan1> thaj: its open
16:06:15 <jmorgan1> thaj: see above link
16:06:16 <rpaik> see the GTM link above
16:07:45 <jmorgan1> #topic MS4 danube
16:09:11 <bryan_att> link to this page?
16:09:37 <jmorgan1> bryan_att: its the agenda
16:10:01 <bryan_att> ok, the link is not in IRC can someone post it
16:10:26 <jmorgan1> https://wiki.opnfv.org/display/INF/Infra+Working+Group
16:11:48 <bryan_att> you are not showing the agenda, but some other page
16:14:28 <jmorgan1> #info Jose mentions that this idea of a milestone is good but sometimes lab changes are up to companies
16:16:20 <jmorgan1> #info David summarize the MS4 danube discussion topic
16:20:34 <jmorgan1> #info Jack suggestions reviewing hardware resources at multiple points - MS4, Feature freeze, etc
16:23:34 <jmorgan1> #info David suggets that MS4 would be a point that we delare hardware resources fixed for the release
16:24:14 <jmorgan1> #info that we would avoid making major changes to infrastructure etc
16:28:18 <jmorgan1> #info David revists his slides from the hackfest
16:28:33 <jmorgan1> #info issue #1 - how to identify project requirements
16:30:13 <jmorgan1> #info what questions should be asked by release manager?
16:41:35 <jmorgan1> #info some discussion included asking projects - baremetal/virtual, HA/No-HA, other, and quantity
16:44:15 <fdegir> #info It is important to have checkpoints on the way to identify changes in project needs
16:44:50 <fdegir> #topic Common Configuration Files - POD Config File
16:45:29 <fdegir> jmorgan1: if you chair me, I can try to take notes
16:46:03 <jmorgan1> #chair fdegir
16:46:03 <collabot> Current chairs: fdegir jmorgan1
16:46:08 <fdegir> #topic Common Configuration Files - POD Config File
16:46:51 <fdegir> #info jmorgan1 is working on common POD Config files and will contact people
16:47:37 * fdegir is on call.. will come back
16:49:26 <fdegir> #topic Hardware Resources for Copper/Models/VES
16:49:34 <jmorgan1> #info Bryan mentions he is looking for vPOD and Jose will be able to host it
16:50:35 <jmorgan1> #action Jack to follow up with Narinder on hardware resources
16:51:29 <jmorgan1> #info fdegir mentions that next meeting will be extended next week for infra allignment
16:51:52 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Collaboration#InfraCollaboration-CommunityPresentationSchedule
16:52:32 <jmorgan1> #topic action items
16:52:49 <rpaik> #link https://gerrit.opnfv.org/gerrit/#/c/22723/2/UPSTREAM
16:52:54 <jmorgan1> #info Ray has followed up with Biteria and moving forward with effort
16:53:26 <jmorgan1> #info Q1 will start on development work by Biteria and Q2 will be deployment
16:57:18 <bryan_att> https://jira.opnfv.org/browse/INFRA-73
16:58:15 <jmorgan1> #info covered remaining action items and not other business
16:58:18 <jmorgan1> #endmeeting