15:02:03 <tallgren> #startmeeting Weekly OPNFV meeting
15:02:03 <collabot> Meeting started Tue Jan 31 15:02:03 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:03 <collabot> The meeting name has been set to 'weekly_opnfv_meeting'
15:02:03 <hongbo676> #info Hongbo tian
15:02:06 <tallgren> #chair rpaik
15:02:06 <collabot> Current chairs: rpaik tallgren
15:02:12 <jmorgan1> #info Jack Morgan
15:02:14 <fdegir> #info Fatih Degirmenci
15:02:14 <cgoncalves> #info Carlos Goncalves (proxy for Xavier)
15:02:14 <uli-k> #info Uli
15:02:14 <StuartMackie> #info Stuart Mackie
15:02:18 <bh526r> #info Bin Hu
15:02:19 <edgarstp> #info Edgar StPierre
15:02:19 <rossella_s> #info Rossella Sblendido
15:02:26 <rpaik> we now have a quorum
15:02:31 <hongbo676> #info Hongbo
15:02:32 <jose_lausuch> #info Jose Lausuch (Proxy for Tim Irnich)
15:03:02 <lhinds> tallgren / rpaik , lhinds present for inspector termination
15:03:04 <hongbo676> sorry I cannot  get access to the gotomeeting, Uli may help explain for the ternimation of prediction
15:03:42 <rpaik> #topic approval of previous minutes
15:03:53 <rpaik> #info no comments so minutes approved
15:04:04 <rpaik> #topic agenda bashing
15:04:27 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-January31,2017 today's agenda
15:04:27 <rprakash> #info rprakash
15:06:23 <naga_> #info naga chumbalkar
15:06:53 <tallgren> #info Tapio Tallgren
15:07:01 <rpaik> #info jmorgan1 proposes discussing committer removal process
15:07:52 <rpaik> #topic termination reviews
15:08:09 <tallgren> #chair ChrisPriceAB
15:08:09 <collabot> Current chairs: ChrisPriceAB rpaik tallgren
15:08:15 <morgan_orange> #info Morgan Richomme
15:09:58 <rpaik> #info Uli discusses the state of the Prediction project (collection of data for fault analysis)
15:10:45 <rpaik> #info unfortunately there are no resources to continue working on the project and there are no dependencies on other OPNFV projects
15:12:34 <uli-k> hongbo676: anything you want to add?
15:14:00 <tallgren> #info The project has also not been active lately
15:14:03 <rpaik> #info on the wiki, the project will be noted as "archived"
15:14:13 <hongbo676> thanks
15:14:16 <hongbo676> uli
15:14:44 <rpaik> #action rpaik to also note archived projects at the top of thw project wiki page
15:14:51 <rpaik> #startvote Does the TSC approve terminating the Prediction project? (+1, 0, -1)
15:14:51 <collabot> Begin voting on: Does the TSC approve terminating the Prediction project? Valid vote options are , +1, 0, -1, .
15:14:51 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:15:01 <uli-k> #vote +1
15:15:01 <tallgren> #vote +1
15:15:07 <StuartMackie> #vote +1
15:15:07 <bjskerry> #vote +1
15:15:07 <edgarstp> #vote +1
15:15:08 <bh526r> #vote +1
15:15:08 <hongbo676> #vote +1
15:15:08 <fdegir> #vote +1
15:15:09 <morgan_orange> #vote +1
15:15:12 <naga_> #vote +1
15:15:13 <jose_lausuch> #vote +1
15:15:14 <cgoncalves> #vote +1
15:15:17 <jmorgan1> #vote +1
15:15:20 <bh526r> #vote +1 for Bryan Sullivan
15:15:20 <collabot> bh526r: +1 for Bryan Sullivan is not a valid option. Valid options are , +1, 0, -1, .
15:15:29 <rpaik> #endvote
15:15:29 <collabot> Voted on "Does the TSC approve terminating the Prediction project?" Results are
15:15:29 <collabot> +1 (13): naga_, bh526r, fdegir, morgan_orange, tallgren, jmorgan1, StuartMackie, uli-k, jose_lausuch, bjskerry, hongbo676, edgarstp, cgoncalves
15:15:43 <rpaik> #info termination approved for Prediction
15:17:35 <rpaik> #info lhinds can you give us a background on Inspector?
15:17:55 <lhinds> sure..
15:18:13 <rpaik> plus reason for termination?
15:18:30 <lhinds> So Juan Antonio Osorio, the original PTL resigned this port, so I said I would caretake until someone else might show an interest.
15:19:01 <rpaik> and I believe that was almost two years ago and there has been no activity on the project?
15:19:19 <lhinds> that has not happened, and I am far to busy to ever likely have any time for it, so makes sense to terminate
15:19:42 <lhinds> zero activity
15:19:46 <rpaik> any questions from the attendees?
15:19:50 <uli-k> I have tried to find suitable resources within Huawei, but couldn't find somebody quickly.
15:20:03 <uli-k> I think the topic is really important.
15:22:14 <rpaik> #info there was a discussion that a new project could be proposed (with a different scope if needed)
15:22:54 <rpaik> any other comments/questions?
15:23:11 <rpaik> #startvote Does the TSC approve terminating the Inspector project? (+1, 0, -1)
15:23:11 <collabot> Begin voting on: Does the TSC approve terminating the Inspector project? Valid vote options are , +1, 0, -1, .
15:23:11 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:23:18 <ChrisPriceAB> It is good to clean up areas where we struggle to engage with the projects as defined.
15:23:29 <ChrisPriceAB> Making room for new ideas or approaches will help grow the community
15:23:34 <ChrisPriceAB> imho  :D
15:23:40 <bjskerry> #vote +1
15:23:40 <jmorgan1> #vote +1
15:23:42 <jose_lausuch> #vote +1
15:23:43 <edgarstp> #vote +1
15:23:44 <cgoncalves> #vote +1
15:23:44 <fdegir> #vote +1
15:23:45 <tallgren> #vote +1
15:23:46 <rossella_s> #vote +1
15:23:47 <hongbo676> #vote +1
15:23:48 <uli-k> #vote +1
15:23:49 <StuartMackie> #vote +1
15:23:49 <bh526r> #vote +1
15:23:50 <naga_> #vote +1
15:23:55 <morgan_orange> #vote +1
15:24:01 <rpaik> #endvote
15:24:01 <collabot> Voted on "Does the TSC approve terminating the Inspector project?" Results are
15:24:01 <collabot> +1 (14): naga_, cgoncalves, fdegir, morgan_orange, tallgren, StuartMackie, bh526r, uli-k, rossella_s, jose_lausuch, bjskerry, hongbo676, edgarstp, jmorgan1
15:24:13 <rpaik> #info termination of the Inspector project approved
15:24:24 <morgan_orange> terminating projects is a indicator of maturity...
15:25:22 <rpaik> #topic TSC update to the board
15:26:02 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-January/014830.html board meeting agenda
15:28:16 <rpaik> #info tallgren notes that we only have 10 minutes for the TSC update during the Board mtg
15:30:17 <rpaik> #info there will be an update on TSC action points (OPNFV architecture, Danube priorities, etc.)
15:33:07 <rpaik> #info discussion on a separate meeting for OPNFV architecture discussion
15:35:22 <ChrisPriceAB> are these slides listed?
15:35:45 <rpaik> ChrisPriceAB the slides are on the TSC wiki (next to Tapio's name)
15:38:37 <rpaik> #info discussion on mapping End User Advisory Group "pain points" with E-release priorities
15:40:33 <rpaik> #info there will also be a Danube update to the board (with focus on MS5)
15:41:03 <fdegir> 2 pages long punishment for rpaik
15:41:30 <rpaik> #info slides-only update will include cross community CI, project approvals/terminations, and other community activities
15:42:17 <jose_lausuch> https://www.google.de/maps?newwindow=1&q=chatillon+paris&biw=1750&bih=1283&bav=on.2,or.r_cp.&um=1&ie=UTF-8&sa=X&ved=0ahUKEwjHy7Su3OzRAhXLaxQKHU0qDgEQ_AUIBigB
15:42:36 <ChrisPriceAB> if you can get there by metro maybe we can consider it's in paris.
15:42:44 <ChrisPriceAB> s/p/P
15:43:07 <rpaik> #topic testing dashboard update
15:43:23 <ChrisPriceAB> 10 slides in 10 minutes will be difficult...  (just saying)
15:44:12 <jmorgan1> ChrisPriceAB: present 10 but cover 3 is the norm ;)
15:44:29 <ChrisPriceAB> :)
15:44:35 <rpaik> #info morgan_orange notes that Test WG is working on a common dashboard for all testing projects
15:45:48 <rpaik> #info various test project teams had developed "home made" dashboards
15:46:14 <rpaik> #info met with Bitergia team to get their help with testing dashboard back at OpenStack-Barcelona
15:46:56 <rpaik> #info test community wants to focus on testing vs. developing/maintaining dashboards
15:49:59 <rpaik> #info the cost of development of the new Testing tab in Bitergia is $8k and the proposal is for the TSC to pay $4k out of the TSC budget
15:52:21 <ChrisPriceAB> #info Jack asks if more features are possible to add to bitergia, morgan responds no plans are in place at this time.
15:54:38 <rpaik> #info Bitergia will start their development work in Q2'2017
15:54:54 * ChrisPriceAB wonders if we need three separate tabs for Jira
15:55:05 <morgan_orange> jmorgan1: let's organize a sync infra/testing before Q2
15:55:15 <jmorgan1> morgan_orange: sounds good, thanks
15:55:21 <rpaik> #agree TSC agrees to spend $4k for the Test dashboard work with Bitergia
15:55:31 <jmorgan1> morgan_orange: yes, primary scope should be testing results
15:55:49 <ChrisPriceAB> maybe the jenkins tab could be a more general purpose infra tab if we add a few things
15:55:55 <rpaik> #topic Danube release planning
15:56:12 * ChrisPriceAB doesn't like the idea of a bunch of tabs at the top with limited audience interest
15:56:23 <rpaik> #info MS5 was January 27th and dmcbride is still getting reports from PTL
15:56:49 <rpaik> #info 7 passed/5 not passes/14 awaiting reports for MS5
15:56:57 <tallgren> #info MS5 summary: out of 26 projecss, 7 passed, 9 not passed, waiting for 14
15:57:12 <tallgren> #info MS6 will be 2 weeks from now
15:57:19 <rpaik> #info MS6 is Feb. 17th and discussing documentation requrirements
15:58:12 <rpaik> #info if people have new projects in mind for E-release, project proposals need to come to the community soon
15:58:22 <tallgren> #info David is reminding OPNFV members to propose new project well before the E release starts
15:58:43 <rpaik> #info release meetings for APAC has now been setup
15:59:11 <rpaik> #info APAC calls are Tuesdays @7:30pm bi-weekly
15:59:50 <rpaik> #info exception process will be discussed next week
16:00:21 <rpaik> #info plus committer removal process will be discussed next week
16:00:26 <tallgren> #endmeeting