14:59:33 <tallgren> #startmeeting Weekly OPNFV TSC meeting
14:59:33 <collabot`> Meeting started Tue Feb 21 14:59:33 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:33 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:33 <collabot`> The meeting name has been set to 'weekly_opnfv_tsc_meeting'
14:59:39 <tallgren> #chair rpaik
14:59:39 <collabot`> Current chairs: rpaik tallgren
14:59:43 <bryan_att> #info Bryan Sullivan
14:59:48 <uli-k> #info Uli
14:59:56 <hongbo88> #info hongbo
15:00:28 <tallgren> #info Tapio Tallgren
15:01:18 <timirnich> #info Tim Irnich
15:01:19 <fdegir> #info Fatih Degirmenci
15:01:22 <rossella_s> #info Rossella Sblendido
15:01:31 <jmorgan1> #info Jack Morgan
15:01:38 <bjskerry> #info Brian Skerry
15:02:03 <XavierCosta> #info Xavier Costa
15:02:21 <rpaik> we now have a quorum
15:02:46 <radez> #info Dan Radez (proxy Dave Neary)
15:02:48 <rpaik> #topic approval of previous minutes
15:02:52 <radez> dneary: ^^ fyi
15:02:54 <edgarstp> #info Edgar StPierre
15:03:11 <dneary> Thanks Dan!
15:03:12 <rpaik> #info typo fixed and no other feedback.  minutes apporved
15:03:29 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-February21,2017 today's agenda
15:05:21 <rpaik> #info tallgren notes that there are two new project proposals (Bamboo, VINA) will be discussed during Thursday's weekly community call
15:05:59 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015156.html E-release naming nomination
15:06:34 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015153.html graduation review discussion
15:06:58 <rpaik> #info tallgren also noted that CFP for OPNFV Summit is now open
15:07:38 <tallgren> #link http://artifacts.opnfv.org/octopus/review/28443/scenario-lifecycle/index.html
15:08:09 <uli-k> #link https://gerrit.opnfv.org/gerrit/#/c/28443
15:08:09 <tallgren> #link https://gerrit.opnfv.org/gerrit/#/c/28443
15:08:15 <rpaik> :-)
15:09:23 <rpaik> #topic OPNFV End User Advisory Group survey discussion
15:09:54 <bryan_att> #link (for VNF survey) https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/014950.html
15:10:51 <rpaik> #info Steven Wright gives an overview of the first EUAG survey that was conducted in January
15:12:14 <rpaik> #info survey shows that OPNFV is being used (not in production yet) with Fuel being the most popular installer
15:13:53 <rpaik> #info many respondents did not fully understand scenarios
15:14:43 <rpaik> #info respondents are interested in projects like DPACC, Pinpoint, etc. being included in future releases
15:15:37 <rpaik> #info key pain points are interoperability, real-time performance monitoring & fast fault detection, resiliency at scale, etc.
15:16:42 <Julien-zte> #info Julien
15:19:21 <rpaik> #info many build or partner for their "NFV platforms"
15:19:43 <rpaik> #info follow-up survey planned prior to the Beijing Summit
15:20:30 <rpaik> #info there were mostly 1 respondent from each operator for the survey
15:25:14 <tallgren> #info rpaik asks how the TSC can take the results of the EUAG survey into account in planning the E release
15:26:42 <rpaik> #info Brandon Wick notes that sharing key EUAG pain points with the TSC maybe a good start
15:29:52 <rpaik> #info discussion bringing the EUAG pain points topic (e.g. with EPIC statements) to the TSC call in the next few weeks
15:30:17 <ChrisPriceAB> is it worth have a discussion with the PTL's to discuss what is on their plans that address these needs?  Maybe a useful call.
15:31:06 <hongbo88> to Chris: support
15:31:22 <rpaik> #info future call can be used to identify work already in progress, gaps, etc.
15:33:36 <rpaik> #topic Danube/E-release planning
15:34:20 <rprakash> #info rprakash
15:34:21 <rpaik> #info MS6 was Feb. 17th and dmcbride will be evaluating project compliance
15:35:19 <rpaik> #info E-release schedule discussion on-going
15:36:45 <rpaik> #info a reminder that MS7 (stable branch) is March 10th
15:37:19 <rpaik> #info APAC targeted release meeting is tonight at 7pm PT
15:41:47 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015084.html e-release timeline discussion
15:43:03 <rpaik> #info goal is to vote on the E-release schedule in the next few weeks
15:44:19 <bryan_att> #link (thread with Randy's and my comments) https://lists.opnfv.org/pipermail/opnfv-project-leads/2017-February/000790.html
15:44:31 <rpaik> #action rpaik to add E-release timeline discussion to the TSC agenda next week
15:44:47 <rpaik> #topic OPNFV Architecture
15:45:41 <hongbo88> #link https://wiki.opnfv.org/display/DOC/OPNFV+Architecture+for+Danube+release
15:46:38 <tallgren> #link https://wiki.opnfv.org/display/DOC/OPNFV+Projects+mapping
15:48:32 <bryan_att> #info we had some clarification on this in a recent call (TSC or community, I can't recall) that the goal of this is to generate an infographic type view of the OPNFV project, somewhat in the style of an arch diagram but not implying any concrete (or specific) "architecture" for the OPNFV reference platforms.
15:51:08 <rprakash> #info MANO viewpoint is listed on link https://wiki.opnfv.org/display/mano/MANO+Group+Home
15:51:24 <rpaik> #info discussion on "evolving" the Colorado architecture diagram vs. also looking at this from a different angle
15:51:36 <bryan_att> #info for example, in AT&T the role of ODL is substantially different from what might be implied in the diagram, vs OpenContrail and ONOS, and in fact all three have a role in the overall set of use cases and market-specific deployments that make up our "D2" platform vision.
15:53:42 <bryan_att> #info this diagram also does not consider the role of public clouds that may not be based upon openstack, but nonetheless an infra environment of significance to the upper layers of the "MANO" stack.
15:57:42 <rpaik> #info discussion that face-to-face sessions maybe needed to continue looking at the architecture from a different angle
15:58:32 <rpaik> #info for Danube infographics LF team can take a first cut at this and get feedback from the TSC
16:00:32 <rpaik> #info bryann_att encourages community members to respond to intern's request for VNF catalog (https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/014950.html)
16:01:10 <tallgren> #endmeeting