#opnfv-meeting: OPNFV plugfest bi-weekly

Meeting started by rpaik at 14:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+call+meeting+notes#DanubePlugfestcallmeetingnotes-March13,2017 today's agenda (rpaik, 14:01:22)
    2. Jack Morgan (jmorgan1, 14:03:24)
    3. Ray Paik (rpaik, 14:03:34)
    4. Trevor Cooper (trevor_intel, 14:03:48)

  1. registration/hotel reminder (rpaik, 14:05:38)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015503.html (rpaik, 14:05:51)
    2. http://events.linuxfoundation.org/events/opnfv-plugfest/attend/hotel-list hotel info (rpaik, 14:06:09)
    3. Mika R (Mika_R, 14:06:59)
    4. book your hotels soon as there are a lot of events in Paris that week (rpaik, 14:07:08)
    5. registration is at 42 people today (rpaik, 14:08:01)
    6. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Danube+Release see the list of member companies here (rpaik, 14:08:42)

  2. Participant pages (rpaik, 14:09:33)
    1. https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+Participants+Page participant page (rpaik, 14:09:53)
    2. participants will be able to get access to the lab area with Orange staff escort (rpaik, 14:11:24)
    3. there maybe additional agreement for internet access on-campus (rpaik, 14:15:10)
    4. consensus that it'd be easier for people to sign this doc when they arrive at Orange (rpaik, 14:16:03)

  3. Plugfest scope/topics (rpaik, 14:16:43)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132 topics page (rpaik, 14:16:57)
    2. Anand Gorti (Anand, 14:17:04)
    3. https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+Participants+Page (jmorgan1, 14:18:49)
    4. encourage participants to add topic notes/goals in the table (rpaik, 14:19:40)
    5. trevor_intel notes that for compliance testing will address CVP, CVP tools, some hands-on activities (rpaik, 14:21:44)
    6. trevor_intel also wants to kick start performance testing discussions (e.g. for CVP) (rpaik, 14:23:10)
    7. for Multi-Cloud IAM want to have a dedicated session for testing/demo (code is ready) (rpaik, 14:25:13)
    8. preference for Multi-Cloud IAM is to have their session on Monday/Tuesday (rpaik, 14:26:47)
    9. Latency Optimization/Debug on VNF requires working with a VNF (open source VNF is OK) (rpaik, 14:29:39)
    10. https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+Test+Cases Plugfest test cases page (rpaik, 14:36:11)
    11. Julien (Julien-zte, 14:36:33)
    12. rpaik to work with Wind River team on adding the ETSI test plans on the above page (rpaik, 14:37:52)
    13. ACTION: rpaik to introduce Anand to Orange team for remote HW access (rpaik, 14:42:13)


Meeting ended at 14:43:02 UTC (full logs).

Action items

  1. rpaik to introduce Anand to Orange team for remote HW access


Action items, by person

  1. Anand
    1. rpaik to introduce Anand to Orange team for remote HW access
  2. rpaik
    1. rpaik to introduce Anand to Orange team for remote HW access


People present (lines said)

  1. rpaik (28)
  2. jmorgan1 (6)
  3. Julien-zte (5)
  4. collabot` (4)
  5. aimeeu (2)
  6. trevor_intel (1)
  7. yjiang5 (1)
  8. yjiang5_away (1)
  9. Anand (1)
  10. Mika_R (1)


Generated by MeetBot 0.1.4.