#opnfv-meeting: Infra WG Weekly Meeting

Meeting started by fdegir at 15:00:13 UTC (full logs).

Meeting summary

  1. Rollcall (fdegir, 15:00:19)
    1. Uli (uli-k, 15:00:40)
    2. Thaj (thaj, 15:00:50)
    3. Jack Morgan (jmorgan1, 15:02:06)
    4. chris price (ChrisPriceAB, 15:02:12)

  2. Action Item Review (fdegir, 15:04:03)
    1. jmorgan1 met with Eric from LF to discuss resource requirements as part of LF Infra Collab (fdegir, 15:04:54)
    2. jmorgan1 discussed with Eric about co-location of resources and this will be reported during LF Infra Collab Meeting (fdegir, 15:05:39)
    3. ACTION: jmorgan1 to collect centralized resource requirements for OPNFV as part of LF Infra Collab/Lab workstream (fdegir, 15:06:22)
    4. ACTION: aricg analyze our usage of Docker Hub and come up with a proposal that takes different options into account, (fdegir, 15:06:51)
    5. ACTION: fdegir, radez start capturing ideas/issues with moving installers into VMs on OPNFV POD Jumphosts for community feedback (fdegir, 15:07:41)
    6. ACTION: jmorgan1 to follow up with JOID project on hardware resources request for Europe or North American based POD (fdegir, 15:09:20)

  3. CD for FDS (fdegir, 15:09:53)
    1. frankbrockners explains the goal with FDS scenarios to deploy the scenario using the latest versions of upstream components (fd.io, ODL) (fdegir, 15:10:58)
    2. Narinder confirmed we can close request for additional POD in Europe or North America (jmorgan1, 15:11:25)
    3. ODL will provide mini-release for OPNFV in order to get Autorelease working (fdegir, 15:14:35)
    4. ODL already started working on this and the progress can be followed from below link (fdegir, 15:14:48)
    5. https://trello.com/c/6vsK184a/463-create-minimal-distro-for-opnfv (fdegir, 15:14:50)
    6. The initial list has been provided to ODL and waiting for ODL to implement this (fdegir, 15:15:28)
    7. The scenario descriptor file can essentially help us to pick and choose which ODL release and version to use (fdegir, 15:16:39)
    8. Apex uses puppet-odl and puppet-fdio to install the packages (fdegir, 15:21:03)
    9. And these can be reused by/for other purposes (fdegir, 15:21:14)
    10. https://github.com/dfarrell07/puppet-opendaylight (radez, 15:27:46)
    11. https://git.fd.io/puppet-fdio (radez, 15:28:13)

  4. AOB (fdegir, 15:30:18)
    1. Managing securedlab (fdegir, 15:30:55)
    2. securedlab repo needs to be treated like the rest of the repos; branching, verification etc. (fdegir, 15:34:13)
    3. The existing config files will be phased out over time depending on lab owners creating POD descriptors using new template and installers adjusting to these (fdegir, 15:35:00)
    4. Hackfest planning wiki: https://wiki.opnfv.org/pages/viewpage.action?pageId=7769978 (fdegir, 15:35:09)
    5. LF POD4 and POD5 will be looked into for IPMI/RMM issues (fdegir, 15:37:31)
    6. ACTION: jmorgan1 basic` to contact yolanda once the issues are fixed with LF POD4 and POD5 (fdegir, 15:38:56)
    7. OPNFV CFP closes March 27 (fdegir, 15:39:31)
    8. ACTION: jmorgan1 uli-k fdegir to start working on proposal (fdegir, 15:40:47)


Meeting ended at 15:41:01 UTC (full logs).

Action items

  1. jmorgan1 to collect centralized resource requirements for OPNFV as part of LF Infra Collab/Lab workstream
  2. aricg analyze our usage of Docker Hub and come up with a proposal that takes different options into account,
  3. fdegir, radez start capturing ideas/issues with moving installers into VMs on OPNFV POD Jumphosts for community feedback
  4. jmorgan1 to follow up with JOID project on hardware resources request for Europe or North American based POD
  5. jmorgan1 basic` to contact yolanda once the issues are fixed with LF POD4 and POD5
  6. jmorgan1 uli-k fdegir to start working on proposal


Action items, by person

  1. fdegir
    1. fdegir, radez start capturing ideas/issues with moving installers into VMs on OPNFV POD Jumphosts for community feedback
    2. jmorgan1 uli-k fdegir to start working on proposal
  2. jmorgan1
    1. jmorgan1 to collect centralized resource requirements for OPNFV as part of LF Infra Collab/Lab workstream
    2. jmorgan1 to follow up with JOID project on hardware resources request for Europe or North American based POD
    3. jmorgan1 basic` to contact yolanda once the issues are fixed with LF POD4 and POD5
    4. jmorgan1 uli-k fdegir to start working on proposal
  3. radez
    1. fdegir, radez start capturing ideas/issues with moving installers into VMs on OPNFV POD Jumphosts for community feedback
  4. uli-k
    1. jmorgan1 uli-k fdegir to start working on proposal


People present (lines said)

  1. fdegir (32)
  2. collabot` (5)
  3. radez (2)
  4. jmorgan1 (2)
  5. ChrisPriceAB (1)
  6. thaj (1)
  7. uli-k (1)


Generated by MeetBot 0.1.4.