#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 13:59:16 UTC (full logs).

Meeting summary

    1. Uli (uli-k, 13:59:31)
    2. Hongbo (hongbo1259855, 13:59:36)
    3. Frank Brockners (frankbrockners, 13:59:44)
    4. Mark Beierl (Proxy for Edgar StPierre, IRC only) (mbeierl, 13:59:50)
    5. Morgan Richomme (morgan_orange, 13:59:54)
    6. Fatih Degirmenci (fdegir, 14:00:17)
    7. Tapio Tallgren (tallgren, 14:00:19)
    8. Julien (Julien-zte, 14:00:33)
    9. Bryan Sullivan (bryan_att, 14:00:37)
    10. Bin Hu (bh526r, 14:00:44)
    11. Brian Skerry (bjskerry, 14:00:47)
    12. Tim Irnich (timirnich, 14:01:45)

  1. approval of previous meeting minutes (rpaik, 14:02:23)
    1. Rossella Sblendido (rossella_, 14:02:26)
    2. no comments/feedback, thus minutes approved (rpaik, 14:02:35)
    3. Xavier Costa (XavierCosta, 14:02:35)
    4. fuqiao (fuqiao, 14:02:45)
    5. Jack Morgan (jmorgan1, 14:02:45)
    6. https://wiki.opnfv.org/display/meetings/TSC#TSC-May16,2017 today's agenda (rpaik, 14:02:59)
    7. suggestion to add Dovetail topic towards the end (rpaik, 14:04:51)
    8. Trevor Cooper (trevor_intel_, 14:05:18)

  2. Annual Awards & Design Summit updates (rpaik, 14:05:22)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-May/016272.html announcement on annual awards (rpaik, 14:05:43)
    2. rpaik outlines the community nomination period will run for the next week to highlight top communities (ChrisPriceAB, 14:06:30)
    3. https://wiki.opnfv.org/display/DEV/2017+Annual+Award+Nominations wiki page for nominees (ChrisPriceAB, 14:06:35)
    4. Deadline for nominations is the end of this week (tallgren, 14:07:20)
    5. awards will be handed out at the summit based on votes on the nominees provided on the wiki page. (ChrisPriceAB, 14:08:25)

  3. design summit update (ChrisPriceAB, 14:09:05)
    1. https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule design summit schedule (rpaik, 14:09:12)
    2. submissions have been reviewed over the past weeks and 19 presentations have been selected for the summit in Beijing. (ChrisPriceAB, 14:09:53)
    3. these will be run during the first day and a half of the event leading up to Lunch on Tuesday. (ChrisPriceAB, 14:10:13)
    4. speakers will be notified in the coming days, for questions reach out to rpaik. (ChrisPriceAB, 14:10:58)
    5. Breakout sessions are being established on the wiki page, PTL's and members are asked to add to the tracks where room is available. (ChrisPriceAB, 14:12:02)
    6. Each project breakout room will have space for 30 people and will have projectors (tallgren, 14:12:08)
    7. Extra rooms have been added to the schedule to ensure there is sufficient room for community collabroation. (ChrisPriceAB, 14:13:15)

  4. Danube/Euphrates planning and activities (rpaik, 14:15:34)
    1. dmcbride encourages PTLs to complete the scenarios status page (rpaik, 14:16:39)
    2. Milestone 2 is coming up next week (Test plan ready) (tallgren, 14:16:48)
    3. Milestone 3 (installer integration with OpenStack) is late July and concerted effort will be made for better visibility with MS3 (rpaik, 14:19:24)
    4. Danube 3.0 is scheduled for June 8 and daily meetups will get started in a few weeks (rpaik, 14:21:21)
    5. Milestone3 will be broken up into several steps (in 3 week increments) and will be presented to the TSC in the next few weeks (rpaik, 14:22:42)
    6. ACTION: dmcbride to add micro-milestones for testing/documentation leading up to Danube 3.0 (rpaik, 14:24:02)
    7. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-May/016277.html Danube3.0 steps (rpaik, 14:25:02)
    8. there's a type in above email (it should say Danube 3.0) (rpaik, 14:26:09)
    9. morgan_orange points out that stress testing will be a challenge (tallgren, 14:28:00)

  5. TSC composition (rpaik, 14:28:08)
    1. https://wiki.opnfv.org/display/DEV/TSC+composition+discussion wiki page for feedback/discussion (rpaik, 14:28:32)
    2. tallgren notes that he listed his initial presentation and summarized different options for TSC composition on the wiki page (rpaik, 14:29:34)
    3. community members are encouraged to add comments/feedback on the page leading up to the TSC meeting in Beijing (rpaik, 14:30:04)
    4. jmorgan1 asks if 60 minutes will be enough time for a discussion in Beijing (rpaik, 14:32:01)
    5. may need to explore additional meetings if we run out of time (rpaik, 14:34:45)

  6. Dovetail update (rpaik, 14:35:08)
    1. Wenjing notes that there's a documentation on test suite that will be ready by the end of the day today (rpaik, 14:36:11)
    2. TSC members will have 2 weeks to review prior to vote on May 30th (rpaik, 14:36:56)
    3. there maybe few more revisions on the document in the next few days (rpaik, 14:37:43)
    4. frankbrockners asks what the approval criteria and the response that the ask is for TSC members to review the test cases (rpaik, 14:39:43)
    5. there was a good discussion on test criteria/scope and if that is documented anywhere (rpaik, 14:44:58)
    6. We need to get the C&C committee to more clearly specify how they expect the program to roll out in this "Alpha" release. The potential effect of the rollout on current OPNFV members needs to be considered, beyond the readiness of the test tool/suite. In summary I recommend that the 1st Alpha release be a completely private program, with no published (bryan_att, 14:48:04)
    7. In essence, there should be no announcements of "vendor a,b,c have passed the CVP 1st release tests". it should be a trial run only, with private OPNFV-internal consideration of the results as feedback on how well the program is structured and developed. (bryan_att, 14:49:29)
    8. ChrisPriceAB notes that beyond test cases, the Dovetail team can present tools, criteria, etc. for the TSC to review (rpaik, 14:50:44)
    9. Any plans for public announcements/badges should be deferred until we have a consensus-validated program that is equitable and adequate as a minimally valuable measure of conformance (we need to agree upon what that minimum is first... I'm not sure we are there yet). (bryan_att, 14:51:16)
    10. trevor_intel_ adds that the TSC should be evaluating the completeness of the CVP test solution to establish a compliance program. The TSC needs to provide a judgment call on if the solution is ready to be launched for allowing commercial evaluations and application of the OPNFV brand. (ChrisPriceAB, 14:56:23)
    11. trevor_intel_ asks if the questions should be "does Dovetail test cases adequately represent OPNFV?" (rpaik, 14:59:15)


Meeting ended at 15:01:03 UTC (full logs).

Action items

  1. dmcbride to add micro-milestones for testing/documentation leading up to Danube 3.0


People present (lines said)

  1. rpaik (38)
  2. ChrisPriceAB (15)
  3. tallgren (9)
  4. collabot (8)
  5. bryan_att (5)
  6. frankbrockners (1)
  7. fuqiao (1)
  8. dneary (1)
  9. bh526r (1)
  10. timirnich (1)
  11. fdegir (1)
  12. hongbo1259855 (1)
  13. morgan_orange (1)
  14. Julien-zte (1)
  15. trevor_intel_ (1)
  16. uli-k (1)
  17. XavierCosta (1)
  18. jmorgan1 (1)
  19. bjskerry (1)
  20. mbeierl (1)
  21. rossella_ (1)


Generated by MeetBot 0.1.4.