13:00:38 <rpaik> #startmeeting Weekly Technical Discussion
13:00:38 <collabot> Meeting started Thu Jul 20 13:00:38 2017 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:38 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:38 <collabot> The meeting name has been set to 'weekly_technical_discussion'
13:00:48 <rpaik> #rollcall
13:00:52 <jose_lausuch> #info Jose Lausuch
13:01:00 <rpaik> #info Ray Paik
13:01:41 <uli-k> #info Uli
13:03:22 <rpaik> jose_lausuch are you joining on GTM?
13:03:57 <timirnich> #info Tim Irnich
13:04:26 <rpaik> #link https://wiki.opnfv.org/display/PROJ/Tc+Agenda+20170720 today's agenda
13:06:04 <rpaik> #topic installer design process
13:06:39 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-July/017090.html email from Bryan
13:07:14 <rpaik> #info bryan_att notes that he has not gotten any feedback on the community
13:10:16 <rpaik> #info challenges with integration of SDN controllers that are not specific to each installers
13:13:38 <rpaik> #topic Dockerhub trial
13:13:59 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-July/017174.html Jose's email
13:15:00 <jose_lausuch> https://hub.docker.com/r/opnfv/functest-core/builds/
13:15:31 <rpaik> #info jose_lausuch notes that we can synchronize the OPNFV github account with Docker image in Dockerhub and trialed this in Functest
13:16:53 <rpaik> #info so far have been using a free account in Dockerhub that offer limited parallel builds
13:18:50 <rpaik> #info jose_lausuch noted that this can save build server resources in OPNFV
13:19:37 <rpaik> #info also saves effort needed to manage docker images
13:21:32 <rpaik> #info GeraldK asks if there are risks of going with an outside vendor
13:26:08 <rpaik> #action jose_lausuch to continue the conversation in the mailing list
13:26:21 <rpaik> #topic auto project proposal
13:28:51 <rpaik> #info Tina Tsou and bryan_att discuss the project proposal
13:29:11 <rpaik> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=12387216 project proposal page
13:31:05 <rpaik> #info focus will be on ONAP component integration/verification
13:32:59 <rpaik> #info suggestion to replace ONAP DCAE with policy
13:33:57 <rpaik> #info also make APP-C/VNFM more generic to go beyond the initial focus
13:40:42 <rpaik> #info bryan_att notes that integration of other components (beyond orange dotted line) is a possibility
13:55:39 <rpaik> #info there was a question on how the integration will be done
13:59:10 <rpaik> #info bryan_att notes that there's no plan to integrate with OPNFV installers so far
14:01:03 <rpaik> #info suggestion was made to continue the discussion on the project proposal next week
14:01:07 <rpaik> #endmeeting