#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo00998812 at 13:00:25 UTC (full logs).

Meeting summary

    1. (hongbo00998812, 13:01:01)
    2. hongbo (hongbo00998812, 13:01:12)
    3. Wenjing (Wenjing, 13:01:48)
    4. zenghui (zshi_laptop, 13:02:20)

  1. Review of gap analysis findings (hongbo00998812, 13:04:25)
    1. scrikanth gave the introduction about the gap (hongbo00998812, 13:06:46)
    2. for the basic cloud capablity: in the dovetail there are the test cases for the basic VNF management, such as computer..... (hongbo00998812, 13:08:19)
    3. there are the gaps for the datapath (hongbo00998812, 13:09:03)
    4. there are gaps for the VNF behavior validation. and there are testcases in the tempest in the form of the api and scenario (hongbo00998812, 13:16:28)
    5. there are gaps for the VLAN tagging support (hongbo00998812, 13:16:47)
    6. and the openstack does not have the testcases (hongbo00998812, 13:17:15)
    7. there are gaps for the dynamic network operations, security groups&port security, anti affinity sceduling and hardware aware scheduling (hongbo00998812, 13:22:30)
    8. most of them are covered by the tempest except for the hardware aware scheduling (hongbo00998812, 13:23:13)
    9. there are gaps for the FWaas and the Monitor tenat networks for the anomalies, and the openstack does not test those (hongbo00998812, 13:27:19)
    10. there are gaps for the API security and sevice&hardware security (hongbo00998812, 13:28:41)
    11. for HA (hongbo00998812, 13:34:37)
    12. there are gaps for the control service failvoer, comput hardware failures, and controller hardware failures (hongbo00998812, 13:35:14)
    13. we can giv the feedback to the HA project for the missing: messege queue... (hongbo00998812, 13:37:25)
    14. some test case releated to the IPMI (hongbo00998812, 13:39:47)
    15. ACTION: talk to the HA, let the composnets fail, and to check? (hongbo00998812, 13:41:16)
    16. for exampe, remove one fo three control nodes to theck? (hongbo00998812, 13:42:07)
    17. ACTION: investgate openstack testcases for the gaps (hongbo00998812, 13:44:26)
    18. if we can do this, we can get the approcch for future (hongbo00998812, 13:45:01)
    19. http://docs.opnfv.org/en/stable-danube/submodules/yardstick/docs/testing/user/userguide/opnfv_yardstick_tc054.html (kubi001, 13:46:36)
    20. ACTION: hardwar and components failure to HA project (hongbo00998812, 13:48:00)

  2. update for the workflow (hongbo00998812, 13:54:10)
    1. wenjing gave the introduction fo the update (hongbo00998812, 13:55:28)
    2. https://gerrit.opnfv.org/gerrit/#/c/34643/ (hongbo00998812, 13:55:46)
    3. wenjing went over the steps (hongbo00998812, 13:56:21)
    4. steps: 1)applying, 2)testing 3)summit the results 4) CVP review 5) grant of use of logo (hongbo00998812, 13:58:30)


Meeting ended at 14:04:21 UTC (full logs).

Action items

  1. talk to the HA, let the composnets fail, and to check?
  2. investgate openstack testcases for the gaps
  3. hardwar and components failure to HA project


People present (lines said)

  1. hongbo00998812 (31)
  2. collabot (3)
  3. kubi001 (2)
  4. zshi_laptop (1)
  5. Wenjing (1)


Generated by MeetBot 0.1.4.