#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 13:00:06 UTC (full logs).

Meeting summary

    1. hongbo (hongbo1599513, 13:00:23)
    2. Frank Brockners (frankbrockners, 13:00:27)
    3. Tapio Tallgren (tallgren, 13:00:29)
    4. Trevor Cooper (trevor_intel, 13:00:38)
    5. Uli Kleber (uli-k, 13:00:49)
    6. Rossella Sblendido (rossella_s, 13:00:58)
    7. Bryan Sullivan (bryan_att, 13:01:00)
    8. Carlos Goncalves (proxy for Xavier Costa) (cgoncalves, 13:01:04)
    9. Fatih Degirmenci (irc only) (fdegir, 13:01:15)
    10. Dave Neary (dneary, 13:01:42)
    11. naga chumbalkar (naga_lenovo, 13:01:46)
    12. no comments on previous minutes, thus approved (rpaik, 13:02:07)
    13. https://wiki.opnfv.org/display/meetings/TSC#TSC-August1,2017 today's agenda (rpaik, 13:02:32)
    14. o other topics (rpaik, 13:02:53)
    15. no other topics (rpaik, 13:03:02)
    16. https://wiki.opnfv.org/display/bamboo/Bamboo+Euphrates (frankbrockners, 13:03:28)
    17. https://wiki.opnfv.org/display/bamboo/Bamboo+Euphrates (rpaik, 13:03:50)
    18. frankbrockners summarized use cases for Bamboo that was presented at the Beijing Summit (rpaik, 13:04:37)
    19. the pricing is around $388/mo. for GCE (rpaik, 13:05:40)
    20. Stuart Mackie (StuartMackie, 13:06:26)
    21. fuqiao (fuqiao, 13:06:29)
    22. suggestion is to try this out for about 6 months and evaluate continuing to make this investment (rpaik, 13:06:47)
    23. bryan_att notes that it's not fully clear from wiki what the outcome of the exercise is (rpaik, 13:08:48)
    24. frannkbrockners notes that the proposed value is correlation of data amongst test results from functest, qtip, and barometer (rpaik, 13:09:33)
    25. trevor_intel asks what's the goal of finding correlation between test data (rpaik, 13:11:46)
    26. frankbrockners notes that for example that we currently don't fully understand some of the data from Yardstick and post processing may help (so this is an exploratory effort) (rpaik, 13:13:11)
    27. tallgren asks how long it would take to get a sense of how useful the exercise is and can we set an earlier milestone (rpaik, 13:14:55)
    28. frankbrockners notes that taking aware BM resources for this excercise may not be a good idea (rpaik, 13:17:06)
    29. VOTE: Voted on "Does TSC approve Bamboo project to try this experiment for 3 months and use budget from TSC initiatives?" Results are, 0: 1, +1: 13 (rpaik, 13:19:33)

  1. LF IT/Infra update (rpaik, 13:20:06)
    1. Java security update was done over the weekend and no other maintennance planned (rpaik, 13:20:58)

  2. Euphrates update (rpaik, 13:21:12)
    1. https://wiki.opnfv.org/display/SWREL/Milestone+Exception+Requests+for+Euphrates (cgoncalves, 13:21:56)
    2. dmcbride notes that Exception Request for MS5 has started and received a large number of requests (10) and most are requesting collapsing MS5 & MS6 on Aug. 11th (rpaik, 13:22:13)
    3. dmcbride notes that he has not heard back from 2-3 projects on MS5 (rpaik, 13:23:15)

  3. MS5 exception requests (rpaik, 13:28:21)
    1. ARMBand team was impacted by for Danube 3.0 delay and exception for MS3 (rpaik, 13:28:59)
    2. Fuel migration to MCP is also a challenge may need ~2 additional weeks at most (rpaik, 13:29:41)
    3. Fuel team also does not have ETA for BM deployment currently (rpaik, 13:31:34)
    4. however Armband team is helping with BM deployment work (rpaik, 13:32:34)
    5. discussion on collapsing MS5 & MS6 (rpaik, 13:34:00)
    6. there's also a discussion on shifting the entire schedule out by 2 weeks (since Danube 3.0 was late) (rpaik, 13:35:41)
    7. VOTE: Voted on "does the TSC approve shifting the entire Euphrates release schedule out by 2 weeks?" Results are, +1: 12 (rpaik, 13:41:54)
    8. question on how to handle current exception reviews posted on the wiki (rpaik, 13:43:09)
    9. ACTION: dmcbride to follow-up with PTLs who submitted exceptions (rpaik, 13:44:30)
    10. there's a comment column on the wiki table where PTLs can note withdrawl of their request (rpaik, 13:45:26)
    11. tallgren asks if there were other causes for exceptions (besides the Danube 3.0 delay) (rpaik, 13:46:46)
    12. discussion on the quality of subsequent SR's but resource is a challenge when they have to work on SR plus the next release (rpaik, 13:52:24)
    13. frankbrockners asks have all scenarios that used be dependent on Fuel migrate to other installers (rpaik, 13:53:34)
    14. dmcbride notes that most of the Fuel dependent scenarios migrated to different installers (rpaik, 13:54:14)
    15. what about scenarios that are using xci, are these part of the "release"? (rpaik, 13:55:16)
    16. does the TSC need to better qualify what constitutes a release (e.g. delivering a stable system, OpenStack version, etc.)? (rpaik, 13:57:49)
    17. ACTION: dmcbride and fdegir to report back to the TSC on the topic in about a month (rpaik, 14:01:15)


Meeting ended at 14:01:18 UTC (full logs).

Action items

  1. dmcbride to follow-up with PTLs who submitted exceptions
  2. dmcbride and fdegir to report back to the TSC on the topic in about a month


Action items, by person

  1. dmcbride
    1. dmcbride to follow-up with PTLs who submitted exceptions
    2. dmcbride and fdegir to report back to the TSC on the topic in about a month
  2. fdegir
    1. dmcbride and fdegir to report back to the TSC on the topic in about a month


People present (lines said)

  1. rpaik (46)
  2. collabot (14)
  3. dneary (8)
  4. tallgren (6)
  5. fdegir (4)
  6. frankbrockners (4)
  7. fuqiao (4)
  8. cgoncalves (4)
  9. trevor_intel (4)
  10. hongbo1599513 (3)
  11. StuartMackie (3)
  12. rossella_s (3)
  13. naga_lenovo (3)
  14. uli-k (3)
  15. yifei (2)
  16. rbbratta (2)
  17. bryan_att (1)
  18. trozet (1)
  19. Yaron_ (1)
  20. ChrisPriceAB (1)
  21. dmcbride (1)


Generated by MeetBot 0.1.4.