12:59:09 <tallgren> #startmeeting Weekly TSC meeting
12:59:09 <collabot> Meeting started Tue Aug  8 12:59:09 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:09 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:09 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
12:59:17 <tallgren> #chair rpaik
12:59:17 <collabot> Current chairs: rpaik tallgren
12:59:32 <tallgren> #info Tapio Tallgren
12:59:45 <uli-k> #info Uli
13:00:13 <frankbrockners> #info Frank Brockners
13:00:16 <joehuang> #info joehuang
13:00:40 <hongbo789654236> #info hongbo
13:00:41 <rossella_s> #info Rossella Sblendido
13:00:54 <cgoncalves> #info Carlos Goncalves (proxy for Xavier Costa)
13:00:57 <fdegir> #info Fatih Degirmenci
13:02:04 <bryan_att> #info Bryan Sullivan
13:02:05 <morgan_orange> #info Morgan Richomme
13:03:54 <rpaik> #topic agenda bashing
13:04:11 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-August8,2017 today's agenda
13:05:33 <rpaik> #info no other topics suggested
13:06:07 <rpaik> #topic approval of previous meeting minutes
13:06:20 <radez> #info dradez (proxy for dneary)
13:06:26 <rpaik> we now have a quorum
13:06:34 <rpaik> #info no feedback on previous minutes thus minutes are approved
13:06:52 <rpaik> #topic Multisite project termination review
13:07:35 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-July/017258.html Joe's email
13:07:54 <joehuang> joe is here :)
13:07:55 <rpaik> joehuang can you provide additional updates (if any) on irc?
13:08:09 <joehuang> ok, no new update yet
13:08:36 <rpaik> #info multisite is an requirements project where development work was done in OpenStack
13:09:42 <fuqiao> #info
13:09:51 <fuqiao> #info fuqiao
13:10:23 <rpaik> #info joehuang has stepped down as PTL and no one else from the community has stepped forward to lead the project
13:11:27 <rpaik> #info morgan_orange notes that multisite is one of the key pain points for end-users
13:12:40 <rpaik> #info an option would be to put the project in "hibernation" and see if there are others interested in continuing the project
13:12:51 <joehuang> fine
13:12:58 <tallgren> #info jmorgan1 mentions that Multisite is an important project and has address a service provider painpoint
13:13:13 <tallgren> #undo
13:13:13 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x325e090>
13:13:27 <tallgren> #info morgan_orange mentions that Multisite is an important project and has address a service provider painpoint
13:15:31 <bryan_att> #info from the Pain Point list: Support multisite deployments ranging from simple site pairs, to massively distributed and hierarchical deployments. Key aspects include identity/auth federation, quota management, catalog distribution, global/local resource orchestration, ...
13:17:13 <rpaik> #info frankbrockners suggests that if there's no one willing to step in even in hibernation stage, it may make sense to move forward to terminate the project
13:17:19 <tallgren> @frankbrockners well said...
13:17:19 <collabot> tallgren: Error: "frankbrockners" is not a valid command.
13:17:25 <tallgren> frankbrockners well said...
13:18:13 <trevor_intel_> #info Trevor Cooper
13:18:47 <rpaik> #startvote does the TSC approve termination of the multisite project? (+1, 0, -1)
13:18:47 <collabot> Begin voting on: does the TSC approve termination of the multisite project? Valid vote options are , +1, 0, -1, .
13:18:47 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:18:54 <uli-k> #vote +1
13:18:55 <tallgren> #info +1
13:18:58 <bryan_att> #vote +1
13:18:59 <cgoncalves> #vote +1
13:19:00 <fdegir> #vote +1
13:19:00 <morgan_orange> #vote -1
13:19:00 <radez> #vote +1
13:19:02 <trevor_intel_> #vote +1
13:19:02 <Julien-zte> #vote +1
13:19:04 <frankbrockners> #vote +1
13:19:05 <hongbo789654236> #vote +1
13:19:41 <tallgren> #vote +1
13:19:46 <rpaik> #endvote
13:19:46 <collabot> Voted on "does the TSC approve termination of the multisite project?" Results are
13:19:46 <collabot> +1 (10): frankbrockners, hongbo789654236, cgoncalves, fdegir, radez, Julien-zte, trevor_intel_, bryan_att, uli-k, tallgren
13:19:46 <collabot> -1 (1): morgan_orange
13:20:02 <rpaik> #info termination of multisite is approved
13:20:04 <bryan_att> I voted +1 because it only makes sense to allow projects to terminate if there is no support; that has no bearing on this area's priority though - just realistic chances of progress at this time
13:20:25 <joehuang> thank you :)
13:20:26 <rpaik> #topic creation review for Auto
13:21:03 <joehuang> bye
13:21:16 <rpaik> thanks joehuang
13:21:31 <rpaik> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=12387216 Auto project proposal
13:21:42 <morgan_orange> joehuang: I voted -1 because the project was great (demo in Beijing) and multisite corresponds to a pain point and a service provider main goal..so I think the project should exist anyway...but I understand bryan_att & TSC point ..
13:22:33 <morgan_orange> it means that we must clean functest...(remove multisite support)
13:23:53 <bryan_att> #link https://lists.opnfv.org/pipermail/opnfv-tsc/2017-August/003676.html
13:26:01 <rpaik> #info bryan_att notes that there has been discussions with the Opera team on how quickly that project can get restarted and how the Auto team should work with the Opera team
13:29:04 <rprakash> #info please add Prasad Gorja of NXP as Auto commiter
13:31:40 <rpaik> #info tallgren asks about dependencies on installers, and bryan_att notes that is the focus of Opera
13:32:14 <rpaik> #info there are concerns about the list of committers (there's only one so far)
13:33:50 <rpaik> #info suggestion is to come back to the TSC for approval when there are details for additional committers and planned deliverables for F-release
13:36:28 <rpaik> #info suggestion that it'd be ideal for the deployment project in ONAP to become a "sister" project to Auto
13:39:06 <rpaik> #topic Euphrates update
13:39:28 <rpaik> #info the new MS5 (scenario integration + feature freeze) date is this Friday (Aug. 11th)
13:40:00 <rpaik> #info if anyone needs to file an exception request for MS5, please go to https://wiki.opnfv.org/display/SWREL/Milestone+Exception+Requests+for+Euphrates
13:40:20 <rpaik> #info new MS6 (test case implementation + preliminary documentation) is Aug. 25th
13:40:32 <rpaik> #info new target release date for Euphrates 1.0 is October 6th
13:41:54 <rpaik> #link https://wiki.opnfv.org/download/attachments/8689511/OPNFV%20Release%20%2522Euphrates%2522%20r9.pdf?version=1&modificationDate=1501705987000&api=v2 updated schedule
13:42:13 <rpaik> #topic LF IT/infra update
13:43:03 <rpaik> #info no scheduled maintenance/upgrades
13:43:57 <rpaik> #topic Multiple repo's/projects
13:44:17 <rpaik> #info rpaik had an action item to investigate if there's written rule somewhere in OPNFV on one repo/project
13:44:23 <bramwelt> #info ericsson-build3,4 ran out of disk space yesterday. bramwelt will be looking into distributing resources better.
13:44:53 <rpaik> #info there doesn't seem to be a written rule, but this seems to be based on "convention"
13:45:38 <Tina> May I catch the committer's name for Auto Project while I was presenting just now?
13:46:26 <bryan_att> #info +1 for letting the PTLs do what they need
13:47:35 <rpaik> #info frankbrockners and fdegir adds that he thinks it's OK to give PTLs the freedom to make a decision on multiple repo's and notify the community when that is done
13:48:40 <rpaik> #info suggestion to make a note on the relationship with main/master "repo" in the INFO file
13:49:57 <rpaik> #info naming convention could be "project name-subrepo"
13:51:00 <rpaik> #agree that PTLs can create multiple repos for their projects, but should notify the community
13:52:08 <rpaik> #action aricg/bramwelt to add a comment on the naming convention in the INFO file
13:52:26 <rpaik> #topic TSC elections
13:53:10 <rpaik> #info tallgren notes that normally there will be an annual election in September (for committers-at-large, TSC Chair, Committer Board)
13:54:08 <rpaik> #info with project harmonization happening does it make sense to still hold the annual elections?
13:54:21 <Julien-zte> hi rpaid, as uli-k suggested that we'd better update the procedure of development to support the PTL to decide to use mulitple repos.
13:54:57 <Julien-zte> without kept in the wiki, new PTLs won't know these rules.
13:55:13 <bryan_att> #info I don't think we should make any change at this time, continue the election process as normal for the current cycle. If/when surrounding conditions change, we can consider the most appropriate changes then.
13:55:33 <rpaik> #info one option would be to postpone the elections until after harmonization
13:55:38 <bryan_att> #info I note that any discussion of how LF may structure projects is preliminary at this time.
13:56:57 <rpaik> #info bryan_att proposes having the elections as usual
13:57:11 <Julien-zte> agree with bryan_att
13:57:36 <trevor_intel_> agreed
13:58:34 <Julien-zte> #info next OPNFV F release name may be discussed after PTO, maybe in Sep.
13:58:42 <cgoncalves> rpaik: +1 for F and E release name voting
13:58:56 <uli-k> I prefer F+G
13:59:01 <morgan_orange> #agree
13:59:01 <cgoncalves> oops :-)
13:59:10 * uli-k :)
13:59:15 <rpaik> #agree to continue the annual TSC elections
13:59:17 <trevor_intel_> #agree
13:59:25 <Julien-zte> prefer 1 per time and we can discuss twice this time
13:59:36 <tallgren> #endmeeting