#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo1239843211 at 13:00:42 UTC (full logs).

Meeting summary

    1. hongbo (hongbo1239843211, 13:00:53)
    2. Wenjing (Wenjing, 13:01:21)
    3. xudan (xudan, 13:02:38)

  1. 1) Current tool+test status: (10 min) (hongbo1239843211, 13:06:08)
    1. a. dovetail version 0.5 (hongbo1239843211, 13:06:50)
    2. this monday was release (hongbo1239843211, 13:07:03)
    3. ther are three changes (hongbo1239843211, 13:07:15)
    4. Mika_R (Mika_R, 13:07:24)
    5. first test api, send functest update and dovetail test (hongbo1239843211, 13:07:43)
    6. all the test cases can run in the CI job (hongbo1239843211, 13:07:54)
    7. the latest vesion has been checked by the compass, but not in the fuel (hongbo1239843211, 13:09:35)
    8. the ZTE can support the fuel pod for that. (hongbo1239843211, 13:09:50)
    9. there is requre for the apex (hongbo1239843211, 13:10:22)
    10. we need the apex jobs (hongbo1239843211, 13:11:44)
    11. ACTION: zenghui will give the help for the apex job (hongbo1239843211, 13:14:21)
    12. there are some comerical cloudOS try (hongbo1239843211, 13:17:01)
    13. https://wiki.opnfv.org/display/dovetail/Running+history+for+the+dovetail+tool (hongbo1239843211, 13:17:27)
    14. serena said the L2ODL has been abendoned. and the L3ODL is named ODL (hongbo1239843211, 13:24:00)
    15. https://gerrit.opnfv.org/gerrit/#/c/38763/1 (hongbo1239843211, 13:25:08)
    16. call for the committers to revew the pathes. this can help to merge the documents (hongbo1239843211, 13:27:55)
    17. the the abendum, please give the review (hongbo1239843211, 13:28:17)
    18. https://wiki.opnfv.org/display/dovetail/Dovetail+Documentation+for+Review all the documents for the dovetail (hongbo1239843211, 13:30:12)
    19. last week there are some new changes for the document please review that (hongbo1239843211, 13:31:33)
    20. there are for the tempest testcases (hongbo1239843211, 13:31:55)
    21. divide thoes for one file for each (hongbo1239843211, 13:33:19)
    22. please give the comments and review in the timeline. that will help to merge (hongbo1239843211, 13:34:00)
    23. the basic idea it should be run in the CI (hongbo1239843211, 13:35:25)
    24. proposal from byran, all the test cases should be released (hongbo1239843211, 13:35:45)
    25. the CI moved to the new release (hongbo1239843211, 13:37:55)

  2. Overall status review and plan for the remaining milestones (hongbo1239843211, 13:55:38)
    1. there are three things:dovetail tool&test suite, web portal and cvp workflow, test spec docs (hongbo1239843211, 13:57:23)
    2. for the test specs all merged 8/31 and after that there will be the TSC approval review 9/5 (hongbo1239843211, 13:58:53)
    3. ACTION: wenjing will put the timeline on the wiki (hongbo1239843211, 14:07:10)


Meeting ended at 14:09:00 UTC (full logs).

Action items

  1. zenghui will give the help for the apex job
  2. wenjing will put the timeline on the wiki


Action items, by person

  1. Wenjing
    1. wenjing will put the timeline on the wiki


People present (lines said)

  1. hongbo1239843211 (37)
  2. collabot (5)
  3. Wenjing (3)
  4. xudan (1)
  5. Mika_R (1)
  6. bryan_att (0)


Generated by MeetBot 0.1.4.