#opnfv-meeting: weekly TSC meeting

Meeting started by timirnich at 14:00:28 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 14:00:47)
    1. Bryan Sullivan (bryan_att, 14:00:50)
    2. Frank Brockners (frankbrockners, 14:00:51)
    3. Tim Irnich (timirnich, 14:00:54)
    4. Rossella Sblendido (rossella_s, 14:00:54)
    5. Wenjing Chu (Wenjing, 14:01:01)
    6. Brian Skerry (bjskerry, 14:01:02)
    7. Trevor Cooper (trevor_intel, 14:01:03)
    8. Kubi (kubi003, 14:01:05)
    9. Fatih Degirmenci (fdegir, 14:01:12)
    10. fuqiao (fuqiao, 14:01:34)

  2. approval of last week's minutes (timirnich, 14:02:02)
    1. no comments/feedback on minutes thus approved (rpaik, 14:02:18)

  3. agenda bashing (timirnich, 14:03:29)
    1. no other topics suggested (rpaik, 14:03:41)

  4. DOC hacking day (rpaik, 14:04:03)
    1. sofiawallin notes that there will be a docs hacking on February 1st (starting at 8:30 CET) (rpaik, 14:04:48)
    2. remote participation will be available and work on JIRA backlogs for docs and OPNFV project teams to starting working on their docs (e.g. for Fraser) (rpaik, 14:05:43)
    3. Tapio Tallgren (ttallgren, 14:05:51)
    4. conference rooms will be available at Ericsson (Sweden) and Nokia (Finland) (rpaik, 14:06:54)
    5. timirnich notes that others are encouraged to provide conference rooms (rpaik, 14:07:24)
    6. ACTION: rpaik to create a wiki page for the event (rpaik, 14:08:52)
    7. Webex video connection will also be setup at Nokia (by ttallgren) (rpaik, 14:11:30)

  5. Developer Forum at ONS (rpaik, 14:11:50)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-January/019916.html (rpaik, 14:12:08)
    2. suggestion to also send this note out to all "tech-discuss" mailing lists (or etherpad) (rpaik, 14:16:26)
    3. Julien (Julien-zte, 14:17:37)
    4. developer forum is all day Monday (March 26) and morning of Tuesday (27th) (rpaik, 14:17:43)
    5. there will also be hacking room(s) available for project meetings during the week (rpaik, 14:19:48)
    6. suggestion for "track lead" from communities (rpaik, 14:20:52)
    7. ACTION: rpaik to start wiki page(s) to start OPNFV community planning (rpaik, 14:23:59)

  6. release update (rpaik, 14:27:44)
    1. MS4 was January 12th (test framework ready) and there was full compliance with the exception of Yardstick (rpaik, 14:28:47)
    2. dmcbride will be following up with Yardstick team (rpaik, 14:29:02)
    3. MS 3.1 is today (health check for nosdn-nofeature) (rpaik, 14:29:27)
    4. LF IT/infra update (rpaik, 14:30:22)
    5. On Jenkins upgrade, jobs have been running and will be reviewed with the Infra WG (rpaik, 14:30:59)
    6. basic notes that meltdown/specter related issues are being worked on at LF IT and community should expect reboots in the next few weeks to address vulnerabilities. more details forthcoming (rpaik, 14:32:10)

  7. OPNFV Verified Program update (rpaik, 14:32:38)
    1. Chris Donely notes that OVP program received necessary board approvals/legal review last year (rpaik, 14:33:21)
    2. there will be a discussion with the LFN board this week to give them a heads-up on OVP launch and seek approval for C&C committee to continue operating (rpaik, 14:34:18)
    3. there will be a longer-term discussion on C&C committee under the LFN (rpaik, 14:34:49)
    4. the OVP program will be limited to OPNFV (rpaik, 14:35:35)
    5. plan is for Chris Donley to return to the TSC on a regular basis for updates (rpaik, 14:51:43)


Meeting ended at 15:00:18 UTC (full logs).

Action items

  1. rpaik to create a wiki page for the event
  2. rpaik to start wiki page(s) to start OPNFV community planning


Action items, by person

  1. rpaik
    1. rpaik to create a wiki page for the event
    2. rpaik to start wiki page(s) to start OPNFV community planning


People present (lines said)

  1. rpaik (30)
  2. timirnich (7)
  3. collabot (4)
  4. dmcbride (1)
  5. frankbrockners (1)
  6. fuqiao (1)
  7. trevor_intel (1)
  8. bryan_att (1)
  9. Julien-zte (1)
  10. ttallgren (1)
  11. kubi003 (1)
  12. fdegir (1)
  13. rossella_s (1)
  14. bjskerry (1)
  15. Wenjing (1)


Generated by MeetBot 0.1.4.