14:00:28 <timirnich> #startmeeting weekly TSC meeting
14:00:28 <collabot> Meeting started Tue Jan 16 14:00:28 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:28 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
14:00:36 <timirnich> #chair rpaik
14:00:36 <collabot> Current chairs: rpaik timirnich
14:00:47 <timirnich> #topic roll call
14:00:50 <bryan_att> #info Bryan Sullivan
14:00:51 <frankbrockners> #info Frank Brockners
14:00:54 <timirnich> #info Tim Irnich
14:00:54 <rossella_s> #info Rossella Sblendido
14:01:01 <Wenjing> #info Wenjing Chu
14:01:02 <bjskerry> #info Brian Skerry
14:01:03 <trevor_intel> #info Trevor Cooper
14:01:05 <kubi003> #info Kubi
14:01:12 <fdegir> #info Fatih Degirmenci
14:01:32 <rpaik> we now have a quorum
14:01:34 <fuqiao> #info fuqiao
14:02:02 <timirnich> #topic approval of last week's minutes
14:02:18 <rpaik> #info no comments/feedback on minutes thus approved
14:03:29 <timirnich> #topic agenda bashing
14:03:41 <rpaik> #info no other topics suggested
14:04:03 <rpaik> #topic DOC hacking day
14:04:48 <rpaik> #info sofiawallin notes that there will be a docs hacking on February 1st (starting at 8:30 CET)
14:05:43 <rpaik> #info remote participation will be available and work on JIRA backlogs for docs and OPNFV project teams to starting working on their docs (e.g. for Fraser)
14:05:51 <ttallgren> #info Tapio Tallgren
14:06:54 <rpaik> #info conference rooms will be available at Ericsson (Sweden) and Nokia (Finland)
14:07:24 <rpaik> #info timirnich notes that others are encouraged to provide conference rooms
14:08:52 <rpaik> #action rpaik to create a wiki page for the event
14:11:30 <rpaik> #info Webex video connection will also be setup at Nokia (by ttallgren)
14:11:50 <rpaik> #topic Developer Forum at ONS
14:12:08 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-January/019916.html
14:16:26 <rpaik> #info suggestion to also send this note out to all "tech-discuss" mailing lists (or etherpad)
14:17:37 <Julien-zte> #info Julien
14:17:43 <rpaik> #info developer forum is all day Monday (March 26) and morning of Tuesday (27th)
14:19:48 <rpaik> #info there will also be hacking room(s) available for project meetings during the week
14:20:52 <rpaik> #info suggestion for "track lead" from communities
14:23:59 <rpaik> #action rpaik to start wiki page(s) to start OPNFV community planning
14:27:44 <rpaik> #topic release update
14:28:47 <rpaik> #info MS4 was January 12th (test framework ready) and there was full compliance with the exception of Yardstick
14:29:02 <rpaik> #info dmcbride will be following up with Yardstick team
14:29:27 <rpaik> #info MS 3.1 is today (health check for nosdn-nofeature)
14:30:22 <rpaik> #info LF IT/infra update
14:30:59 <rpaik> #info On Jenkins upgrade, jobs have been running and will be reviewed with the Infra WG
14:32:10 <rpaik> #info basic notes that meltdown/specter related issues are being worked on at LF IT and community should expect reboots in the next few weeks to address vulnerabilities.  more details forthcoming
14:32:38 <rpaik> #topic OPNFV Verified Program update
14:33:21 <rpaik> #info Chris Donely notes that OVP program received necessary board approvals/legal review last year
14:34:18 <rpaik> #info there will be a discussion with the LFN board this week to give them a heads-up on OVP launch and seek approval for C&C committee to continue operating
14:34:49 <rpaik> #info there will be a longer-term discussion on C&C committee under the LFN
14:35:35 <rpaik> #info the OVP program will be limited to OPNFV
14:51:43 <rpaik> #info plan is for Chris Donley to return to the TSC on a regular basis for updates
14:59:14 <dmcbride> please attend the release meeting, immediately following thIs meeting
15:00:18 <timirnich> #endmeeting