14:03:57 <rpaik> #startmeeting OPNFV TSC
14:03:57 <collabot> Meeting started Tue Jan 23 14:03:57 2018 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:57 <collabot> The meeting name has been set to 'opnfv_tsc'
14:04:03 <rpaik> #rollcall
14:04:05 <rossella_s> #info Rossella Sblendido
14:04:07 <bjskerry> #info Brian Skerry
14:04:11 <fdegir> #info Fatih Degirmenci
14:04:12 <rpaik> #info FrankBrockners
14:04:14 <Wenjing> #info Wenjing
14:04:14 <timirnich> #info Tim Irnich
14:04:15 <XavierCosta> #info Xavier Costa
14:04:15 <jose_lausuch> #info Jose Lausuch
14:04:29 <rpaik> we have a quorum
14:04:30 <kubi003> #info Kubi
14:04:38 <rpaik> #topic approval of minutes
14:04:48 <rpaik> #info no feedback on minutes thus approved
14:05:04 <bh526r> #info Bin Hu
14:05:10 <rpaik> #topic agenda bashing
14:05:28 <dneary> #info Dave Neary
14:05:43 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-January23,2018 today's agenda
14:06:47 <fuqiao> #info fuqiao
14:06:51 <trevor_intel> #info Trevor Cooper
14:07:04 <rpaik> #info suggestion for an AoB topic as Maryam is stepping down as a TSC member
14:09:12 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-January/019992.html discussion on developer forum planning
14:10:51 <dneary> Is this Monday & Tuesday, or Sunday?
14:11:00 <rpaik> #info suggestion to promote the developer forum on ONS pages
14:11:12 <rpaik> it's Monday-Tuesday
14:14:38 <timirnich> #action rpaik clarify registration procedure for developer form
14:15:02 <rpaik> #info rpaik noted that plan is to move to Zoom as a conferencing tool and more updates forth coming in the next few weeks
14:16:15 <rpaik> #topic TSC member change
14:18:36 <rpaik> i.	the TSC voting members  shall consist of those individuals named as TSC voting members as of December 31, 2017 on opnfv.org/about/governance/tsc
14:20:15 <rpaik> #info there was a discussion on naming a delegate while Maryam is on leave
14:20:18 <bryan_att> #info Bryan Sullivan
14:20:28 <rpaik> #action rpaik to also investigate new governing documents
14:21:04 <rpaik> #topic scenario consolidation
14:23:58 <rpaik> #info rossella_s is volunteering to lead the community effort on scenario consolidation and reviewed current challenges with increased workload for OPNFV releases
14:25:58 <rpaik> #info rossella_s discussed generic vs. specific scenarios
14:28:02 <rpaik> #info as a next step, suggestion is to pick a generic candidate to do a PoC with an installer
14:29:07 <rpaik> #info one candidate is OS+no_sdn with config variables for ovs, ovs-dpdk, fdio, barometer, ha
14:45:31 <rpaik> #info consensus to get started on a candidate scenario and report back to the TSC (will need a installer volunteers)
14:45:48 <rpaik> #topic release update
14:46:24 <rpaik> #info MS3.1 and MS4 compliance verification completed by dmcbride
14:47:10 <rpaik> #info next installer health check (MS 3.2) is Feb 2nd.
14:49:51 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser
14:51:17 <rpaik> #topic LF infra/IT update
14:53:05 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-January/019910.html gerrit discussion
14:53:42 <aricg> just to make it look like https://git.opendaylight.org/gerrit/#/q/status:open wrt links on gerrit
14:54:42 <rpaik> #action aricg to add the OPNFV logo on the gerrit page while continue discussion on other links
14:55:01 <rpaik> #topic OVS termination review
14:55:59 <rpaik> #info dneary notes that OVS has completed its goal as a project in OPNFV and decided in July to stop producing artifacts
14:56:04 <tfherbert> #info Too late for ovs4nfv termination meeting?
14:56:29 <dneary> tfherbert, It is not
14:56:32 <rpaik> tfherbert come join us
14:56:35 <dneary> I am representing you
14:56:57 <tfherbert> As the last remaining committer, I agree to termination.
14:57:14 <dneary> tfherbert, timirnich asked where the deliveries will continue to live
14:58:02 <tfherbert> I can check on that but the legacy RPMs we produced are still in the artifactory. I think it would be a separate decision from TSC as to whether to remove them.
14:58:11 <dneary> tfherbert, My response was that all of the work done in ovs4nfv has been committed upstream to OVS or ovs_dpdk, therefore there is no ongoing maintenance of deliverables
14:58:20 <rpaik> #startvote does the TSC approve termination of the OVS project? (+1, 0, -1)
14:58:20 <collabot> Begin voting on: does the TSC approve termination of the OVS project? Valid vote options are , +1, 0, -1, .
14:58:20 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:58:23 <dneary> tfherbert, Is that correct?
14:58:26 <tfherbert> Dave, that is correct.
14:58:27 <dneary> #vote +1
14:58:30 <timirnich> #vote +1
14:58:30 <bjskerry> #vote +1
14:58:31 <fdegir> #vote +1
14:58:31 <XavierCosta> #vote +1
14:58:32 <jose_lausuch> #vote +1
14:58:34 <dneary> Thanks tfherbert
14:58:36 <Wenjing> #vote +1
14:58:36 <tfherbert> #vote +1
14:58:39 <ttallgren> #vote +1
14:58:39 <mtahhan> #vote +1
14:58:40 <rossella_s> #vote +1
14:58:45 <kubi003> #vote +1
14:58:46 <rpaik> #vote +1
14:58:54 <rpaik> proxy for Frank Brockners
14:59:09 <bryan_att> #vote +1
14:59:13 <rpaik> #endvote
14:59:13 <collabot> Voted on "does the TSC approve termination of the OVS project?" Results are
14:59:13 <collabot> +1 (14): dneary, mtahhan, tfherbert, timirnich, fdegir, ttallgren, kubi003, bryan_att, rossella_s, XavierCosta, jose_lausuch, bjskerry, rpaik, Wenjing
14:59:59 <trevor_intel> #info Maryam will be out for 8 months starting 12th Feb
16:20:57 <jmorgan1> rpaik: did you end the meeting?
16:32:29 <rpaik> #endmeeting