14:02:58 <timirnich> #startmeeting weekly TSC call
14:02:58 <collabot`> Meeting started Tue Feb  6 14:02:58 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:58 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:58 <collabot`> The meeting name has been set to 'weekly_tsc_call'
14:03:01 <Julien-zte> #info Julien
14:03:04 <timirnich> #chair rpaik
14:03:04 <collabot`> Current chairs: rpaik timirnich
14:03:08 <timirnich> #topic roll call
14:03:12 <frankbrockners> #info Frank Brockners
14:03:13 <bjskerry> #info Brian Skerry
14:03:14 <XavierCosta> #info Xavier Costa
14:03:15 <timirnich> #info Tim Irnich
14:03:18 <bryan_att> rpaik:  I am IRC-only today.
14:03:19 <Wenjing> #info Wenjing Chu
14:03:19 <fdegir> #info Fatih Degirmenci
14:03:23 <jose_lausuch> #info Jose Lausuch
14:03:30 <rpaik> thanks bryann_Att
14:03:30 <bryan_att> #info  Bryan Sullivan
14:03:46 <rpaik> we have a quorum
14:04:06 <rpaik> #topic approval of previous minutes
14:04:17 <rpaik> #info no feedback on minutes thus approved
14:04:39 <rpaik> #topic agenda bashing
14:04:50 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-February6,2018 today's agenda
14:05:16 <fuqiao> #info fuqiao
14:05:17 <dneary> Is there any issue with the GTM?
14:05:24 <dneary> #info dneary
14:05:29 <timirnich> dneary: we are on zoom
14:05:30 <dneary> I'm "Waiting for organizer"
14:05:52 <rpaik> #link https://zoom.us/j/412267106  this is the Zoom link
14:06:01 <dneary> ah - link was not in the meeting invite
14:06:51 <rpaik> #info frankbrockners suggests doing an annual planning discussion in future meetings
14:07:00 <bh526r> joining
14:07:23 <bh526r> #info Bin Hu
14:07:55 <rpaik> #info frankbrockners notes that this will include events, budget planning, etc.
14:09:16 <rpaik> #topic update on OPNFV Verified Program
14:09:23 <ttallgren> #info Tapio Tallgren
14:09:41 <rpaik> #info Chris Donley notes that OVP will officially launch later today
14:10:29 <rpaik> #info Nokia, Huawei, Wind River, ZTE are the first group to get OVP logos
14:11:21 <aricg> Just a note, Zoom does not mute on login
14:11:26 <rpaik> #info Chris Donley notes that discussion has started on cross LFN compliance programs (meeting every other Wed.  Next meeting on Feb. 14th)
14:12:16 <bh526r> Congratulations to Dovetail team, especially Hongbo and Wenjing.
14:12:50 <rpaik> #topic Doc Hacking update
14:13:32 <rpaik> #info sofiawallin notes that ~20 people from 6 sites participated in DOCs hacking last week
14:13:43 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Docs+Hacking list of work items at bottom of the page
14:16:02 <rpaik> #info timirnich notes that he'd like to see the event repeated in the future
14:16:20 <rpaik> #topic TSC member backfill
14:17:07 <rpaik> #info proposal is to have Trevor Cooper fill in for mtahhan during her maternity leave
14:17:50 <rpaik> #agree that Trevor Cooper will cover for mtahhan during the remainder of the term
14:17:58 <timirnich> #topic LFN TAC update
14:18:48 <rpaik> #info timirnich notes that the first LFN TAC meeting is next Monday (Feb. 12th)
14:19:03 <fdegir> will TAC meetings be open to public?
14:20:33 <dmcbride> #action rpaik to find out whether TAC meetings are public
14:20:57 <rpaik> #info rpaik will confirm other meeting logistics for the TAC prior to the call
14:23:26 <rpaik> #info rpaik can start a wiki page on budget items to solicit community feedback
14:25:19 <rpaik> #info one main change is the absence of OPNFV Summit/Design Summit
14:25:44 <ttallgren> What is the plan for ETSI Plugtest?
14:26:24 <rpaik> ttalgren we just kicked off a meeting with ETSI on joint plugfest/plugtest
14:26:47 <fdegir> as ttallgren hints at, we can maybe (ab)use OPNFV Plugfests as developer/design summits/hackfests like we have been doing
14:27:21 <timirnich> #action timirnich solicit community input on budget needs, events required for project. Provide a pre-categorization to facilitate
14:29:15 <rpaik> #topic LFN Developer Forum
14:29:35 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-January/020097.html registration discounts
14:29:59 <rpaik> #link https://wiki.lfnetworking.org/display/LN/LFN+Developer+Forum+Session+Proposals
14:34:20 <rpaik> #link https://wiki.opnfv.org/display/EVNT/OPNFV+Unconference+topics+at+LFN+Developer+Forum OPNFV unconference sessions
14:38:58 <fdegir> me as well for infra side of things
14:39:44 <rpaik> #info dneary and Wenjing volunteered to help with topic curation on LFN Developer Forum
14:40:52 <rpaik> #action rpaik to provide an update on mailing list/wiki for LFN Developer Forum
14:41:20 <rpaik> #topic release update
14:42:06 <rpaik> #info dmcbride notes that MS3.2 were completed for installers last week
14:42:52 <rpaik> #info MS5 (scenario integration) is in about a month
14:43:00 <dneary> fdegir, Was that you voluinteering for conference sessions?
14:43:30 <fdegir> dneary: yes
14:43:59 <fdegir> dneary: thx for noticing :)
14:44:10 <rpaik> #info dmcbride asks community members to report stability issues prior to MS5
14:44:14 <timirnich> fdegir, dneary, noted
14:44:19 <dneary> #info dneary, Wenjing, and fdegir will work together to identify topics and gather submissions for community track in ONS for the Developer Forum
14:46:43 <rpaik> #info dmcbride notes that he's working on a proposal to the TSC on Gambia release process
14:54:06 <rpaik> #info frankbrockners notes that there was no demand for doing "micro-releases" and the FDS team focused on doing development work
14:54:15 <aricg> phone home?
14:56:51 <rpaik> #topic LF IT/infra update
15:00:09 <rpaik> #info aricg notes that logo add (plus other links) for Gerrit page requires reboot during the next maintenance period
15:00:46 <rpaik> #agree from TSC to move forward with Gerrit page updates
15:08:09 <fdegir> rpaik: timirnich: #endmeeting
15:25:22 <rpaik> #endmeeting