#opnfv-meeting: weekly TSC call

Meeting started by timirnich at 13:57:10 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 13:57:23)
    1. Tim Irnich (timirnich, 13:57:33)
    2. Tapio Tallgren (ttallgren, 13:59:25)
    3. Wenjing Chu (Wenjing, 13:59:38)
    4. Rossella Sblendido (rossella_s, 14:00:21)
    5. Bin Hu (bh526r, 14:00:33)
    6. Frank Brockners (frankbrockners, 14:00:59)
    7. Fatih Degirmenci (fdegir, 14:01:00)
    8. fuqiao (fuqiao, 14:01:00)
    9. Kubi (kubi003, 14:01:12)
    10. Jose Lausuch (jose_lausuch1, 14:01:56)
    11. Brian Skerry (bjskerry, 14:02:31)

  2. approval of previous minutes (rpaik, 14:02:43)
    1. no feedback on previous 2 minutes thus approved (rpaik, 14:03:07)
    2. Trevor Cooper (trevor_intel, 14:03:08)

  3. agenda bashing (timirnich, 14:03:16)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-February27,2018 today's agenda (rpaik, 14:03:29)
    2. Julien (Julien-zte, 14:04:17)
    3. no other topics suggested (rpaik, 14:04:35)

  4. TSC composition discussion (rpaik, 14:04:58)
    1. Bryan Sullivan (bryan_att, 14:05:53)
    2. timirnich suggests focusing on community contributions on Git/Gerrit/Jira/wiki (rpaik, 14:06:35)
    3. there will also be an opportunity for PTLs to appeal if anyone falls through the cracks (rpaik, 14:07:48)
    4. http://stackalytics.com/?metric=emails (Julien-zte, 14:09:22)
    5. discussion on having the data posted for ~2weeks for community to review the data prior to elections (rpaik, 14:15:12)
    6. rossella_s notes that we should also define the details of the appeals process (rpaik, 14:16:20)
    7. https://wiki.opnfv.org/display/DEV/TSC+composition+discussion (rpaik, 14:18:32)
    8. ACTION: rpaik to update the wiki page above before next week's TSC meeting (rpaik, 14:20:53)

  5. LFN developer forum (rpaik, 14:22:58)
    1. timirnich noted that TAC representatives agreed to increase the number of plenary session slots from 12 to 20 (rpaik, 14:24:01)
    2. https://wiki.lfnetworking.org/display/LN/LFN+Developer+Forum+Plenary+Session+Proposals (rpaik, 14:24:19)
    3. TAC representatives will grade submissions for plenary session proposals (33 were submitted) (rpaik, 14:24:55)
    4. timirnich also encourages additional OPNFV breakout proposals at https://wiki.lfnetworking.org/display/LN/OPNFV+Unconference+topics+at+LFN+Developer+Forum (rpaik, 14:25:29)

  6. C-RAN creation review (rpaik, 14:25:47)
    1. https://wiki.opnfv.org/display/PROJ/C-RAN (rpaik, 14:26:22)
    2. Changming Bai notes that one of the goal of the project is to consolidate compute resources to run radio access function in data center (rpaik, 14:28:05)
    3. there are "sub projects" including RAN-VNF, analysis of requirements for a shared platform for MEC and RAN use-cases, and architecture design for hardware acceleration for RAN (rpaik, 14:30:46)
    4. there was a discussion if there are additional hardware requirements to existing Pharos labs and Changmai noted that focus this will be mostly on requirements gathering (rpaik, 14:35:23)
    5. VOTE: Voted on "does the TSC approve creation of the C-RAN project?" Results are, +1: 12 (rpaik, 14:42:04)

  7. strategic work items in TSC (rpaik, 14:42:38)
    1. https://lists.opnfv.org/pipermail/opnfv-tsc/2018-February/004149.html (timirnich, 14:42:43)
    2. timirnich notes that he'll propose a separate meeting to continue the discussion on the topic (rpaik, 14:44:46)
    3. OPNFV will need to consider as part of this how it promotes synergy with external projects such as https://www.akraino.org/. Limits on developer bandwidth across projects will require us to seek synergy where possible, e.g. in project infra, process, testing/certification etc. (bryan_att, 14:49:55)
    4. also, as NFV stacks mature and become almost a commodity (not there yet), OPNFV should consider where its charter will evolve to support further, unmet needs. That space is likely to shrink as these type of external projects continue to arise. (bryan_att, 14:52:27)
    5. timirnich noted that he will share an etherpad for community members to review (rpaik, 14:54:59)

  8. release update (rpaik, 14:56:17)
    1. dmcbride notes that MS5 is this Friday (Jenkins jobs need to be created to deploy scenarios) (rpaik, 14:57:00)
    2. also for MS6, test cases and preliminary documentations need to be completed (rpaik, 14:57:34)
    3. dmcbride also proposes pulling in the stable branch to March 30th (rpaik, 14:58:25)
    4. IT update will be provided via email (rpaik, 14:58:50)


Meeting ended at 14:59:34 UTC (full logs).

Action items

  1. rpaik to update the wiki page above before next week's TSC meeting


Action items, by person

  1. rpaik
    1. rpaik to update the wiki page above before next week's TSC meeting


People present (lines said)

  1. rpaik (34)
  2. timirnich (8)
  3. collabot` (8)
  4. Julien-zte (3)
  5. bryan_att (3)
  6. frankbrockners (2)
  7. dneary (2)
  8. bh526r (2)
  9. trevor_intel (2)
  10. fdegir (2)
  11. trozet (2)
  12. ttallgren (2)
  13. kubi003 (2)
  14. jose_lausuch1 (2)
  15. rossella_s (2)
  16. bjskerry (2)
  17. Wenjing (2)
  18. fuqiao (1)
  19. bramwelt (1)


Generated by MeetBot 0.1.4.