13:57:10 <timirnich> #startmeeting weekly TSC call
13:57:10 <collabot`> Meeting started Tue Feb 27 13:57:10 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:10 <collabot`> The meeting name has been set to 'weekly_tsc_call'
13:57:16 <timirnich> #chair rpaik
13:57:16 <collabot`> Current chairs: rpaik timirnich
13:57:23 <timirnich> #topic roll call
13:57:33 <timirnich> #info Tim Irnich
13:59:25 <ttallgren> #info Tapio Tallgren
13:59:38 <Wenjing> #info Wenjing Chu
14:00:21 <rossella_s> #info Rossella Sblendido
14:00:33 <bh526r> #info Bin Hu
14:00:58 <rpaik> we have a quorum
14:00:59 <frankbrockners> #info Frank Brockners
14:01:00 <fdegir> #info Fatih Degirmenci
14:01:00 <fuqiao> #info fuqiao
14:01:02 <bh526r> I have another meeting that I cannot miss, and I will be on IRC only here.
14:01:12 <kubi003> #info Kubi
14:01:56 <jose_lausuch1> #info Jose Lausuch
14:02:31 <bjskerry> #info Brian Skerry
14:02:43 <rpaik> #topic approval of previous minutes
14:03:07 <rpaik> #info no feedback on previous 2 minutes thus approved
14:03:08 <trevor_intel> #info Trevor Cooper
14:03:16 <timirnich> #topic agenda bashing
14:03:29 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-February27,2018 today's agenda
14:04:17 <Julien-zte> #info Julien
14:04:35 <rpaik> #info no other topics suggested
14:04:58 <rpaik> #topic TSC composition discussion
14:05:53 <bryan_att> #info Bryan Sullivan
14:06:35 <rpaik> #info timirnich suggests focusing on community contributions on Git/Gerrit/Jira/wiki
14:07:48 <rpaik> #info there will also be an opportunity for PTLs  to appeal if anyone falls through the cracks
14:09:22 <Julien-zte> http://stackalytics.com/?metric=emails
14:15:12 <rpaik> #info discussion on having the data posted for ~2weeks for community to review the data prior to elections
14:16:20 <rpaik> #info rossella_s notes that we should also define the details of the appeals process
14:18:32 <rpaik> #link https://wiki.opnfv.org/display/DEV/TSC+composition+discussion
14:20:53 <rpaik> #action rpaik to update the wiki page above before next week's TSC meeting
14:22:58 <rpaik> #topic LFN developer forum
14:24:01 <rpaik> #info timirnich noted that TAC representatives agreed to increase the number of plenary session slots from 12 to 20
14:24:19 <rpaik> #link https://wiki.lfnetworking.org/display/LN/LFN+Developer+Forum+Plenary+Session+Proposals
14:24:55 <rpaik> #info TAC representatives will grade submissions for plenary session proposals (33 were submitted)
14:25:29 <rpaik> #info timirnich also encourages additional OPNFV breakout proposals at https://wiki.lfnetworking.org/display/LN/OPNFV+Unconference+topics+at+LFN+Developer+Forum
14:25:47 <rpaik> #topic C-RAN creation review
14:26:22 <rpaik> #link https://wiki.opnfv.org/display/PROJ/C-RAN
14:28:05 <rpaik> #info Changming Bai notes that one of the goal of the project is to consolidate compute resources to run radio access function in data center
14:30:46 <rpaik> #info there are "sub projects" including RAN-VNF, analysis of requirements for a shared platform for MEC and RAN use-cases, and architecture design for hardware acceleration for RAN
14:34:54 <dneary> trozet, Are you around?
14:35:07 <trozet> hi dneary
14:35:23 <rpaik> #info there was a discussion if there are additional hardware requirements to existing Pharos labs and Changmai noted that focus this will be mostly on requirements gathering
14:36:24 <dneary> rpaik, I am dropping early, trozet will have the Red Hat TSC vote.
14:36:38 <rpaik> thanks dneary
14:41:24 <rpaik> #startvote does the TSC approve creation of the C-RAN project? (+1, 0, -1)
14:41:24 <collabot`> Begin voting on: does the TSC approve creation of the C-RAN project? Valid vote options are , +1, 0, -1, .
14:41:24 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:41:39 <timirnich> #vote +1
14:41:40 <Wenjing> #vote +1
14:41:42 <kubi003> #vote +1
14:41:43 <rossella_s> #vote +1
14:41:43 <bjskerry> #vote +1
14:41:44 <trozet> #vote +1
14:41:46 <frankbrockners> #vote +1
14:41:46 <jose_lausuch1> #vote +1
14:41:46 <trevor_intel> #vote +1
14:41:47 <fdegir> #vote +1
14:41:48 <ttallgren> #vote +1
14:41:52 <Julien-zte> #vote +1
14:42:04 <rpaik> #endvote
14:42:04 <collabot`> Voted on "does the TSC approve creation of the C-RAN project?" Results are
14:42:04 <collabot`> +1 (12): fdegir, frankbrockners, trevor_intel, timirnich, bjskerry, Julien-zte, ttallgren, kubi003, jose_lausuch1, rossella_s, trozet, Wenjing
14:42:38 <rpaik> #topic strategic work items in TSC
14:42:43 <timirnich> #link https://lists.opnfv.org/pipermail/opnfv-tsc/2018-February/004149.html
14:44:46 <rpaik> #info timirnich notes that he'll propose a separate meeting to continue the discussion on the topic
14:49:55 <bryan_att> #info OPNFV will need to consider as part of this how it promotes synergy with external projects such as https://www.akraino.org/. Limits on developer bandwidth across projects will require us to seek synergy where possible, e.g. in project infra, process, testing/certification etc.
14:52:27 <bryan_att> #info also, as NFV stacks mature and become almost a commodity (not there yet), OPNFV should consider where its charter will evolve to support further, unmet needs. That space is likely to shrink as these type of external projects continue to arise.
14:54:59 <rpaik> #info timirnich noted that he will share an etherpad for community members to review
14:55:14 <bramwelt> rpaik: Due to time, I'm happy to send out IT update over email.
14:55:26 <rpaik> thanks bramwelt
14:56:17 <rpaik> #topic release update
14:57:00 <rpaik> #info dmcbride notes that MS5 is this Friday (Jenkins jobs need to be created to deploy scenarios)
14:57:34 <rpaik> #info also for MS6, test cases and preliminary documentations need to be completed
14:58:25 <rpaik> #info dmcbride also proposes pulling in the stable branch to March 30th
14:58:50 <rpaik> #info IT update will be provided via email
14:59:34 <timirnich> #endmeeting