15:00:14 <fdegir> #startmeeting Infra WG Meeting
15:00:14 <collabot`> Meeting started Mon Mar  5 15:00:14 2018 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:14 <collabot`> The meeting name has been set to 'infra_wg_meeting'
15:01:02 <fdegir> #topic Rollcall
15:01:59 <bramwelt> #info Trevor Bramwell
15:02:02 <frankbrockners> #info Frank Brockners
15:02:13 <aricg> #info Aric Gardner
15:02:18 <fdegir> #topic LaaS Update/Progress/Demo
15:02:39 <fdegir> #info Automatic email notification is working
15:03:03 <jmorgan1> #info Jack Morgan
15:03:31 <fdegir> #info There will be downtime a day or two Monday/Tuesday next week for shuffling servers around
15:04:43 <Julien-zte> #info Julien
15:05:24 <fdegir> #info Work with ARM servers seems to be challenging and community might be able to help to ease things up
15:05:30 <fdegir> AlexAvadanii: ^
15:06:14 <Julien-zte> we meet too many issues with arms server in our lab also
15:06:33 <Julien-zte> currently we are blocked with buiding the new kernel for it
15:07:05 <fdegir> #info Post build script to connect LaaS machines to OPNFV Sandbox Jenkins is ready and needs to be trialled
15:11:55 <frankbrockners> We should also notify the person who ordered the service in case of maintenance
15:12:09 * frankbrockners thinks that his audio does not work
15:12:25 <frankbrockners> IMHO just sending email to tech discuss isn't sufficient
15:12:42 <frankbrockners> additional Q: How long does it take from reservation to receiving an email?
15:13:57 * frankbrockners thanks Fatih for asking!
15:13:57 <fdegir> #info Mail will be sent to the all people who has active booking in addition to opnfv-tech-discuss
15:14:19 <fdegir> #info First mail notifying the user about the booking will come in few minutes
15:14:36 <fdegir> #info The last mail after the provisioning will arrive in an hour or so
15:14:48 <fdegir> np frankbrockners
15:15:23 <fdegir> #info Mails are sent in cleartext
15:15:25 <Julien-zte> #info the user will receive an access email with vpn credentials
15:15:58 <frankbrockners> do we have an ETA for ARM?
15:15:59 <Julien-zte> #info the email sent without encrypt
15:16:40 <fdegir> #info The hope is to get ARM servers up and running end of next week - but no promises due to challenges with them
15:16:43 <frankbrockners> ok - we just need to set expectations accordingly
15:17:00 <fdegir> frankbrockners: any last minute question?
15:17:13 <frankbrockners> fdegir: all good :-)
15:17:41 <fdegir> #topic PDF/IDF presentation and approval during TSC Meeting March 6th
15:19:07 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:20:39 <fdegir> #info The 4 steps to use PDF/IDF in production are
15:20:56 <fdegir> #info Stage 1: All CI PODs adapt to PDF/IDF: April 20th
15:21:07 <fdegir> #info Stage 2: All installers adapt to PDF/IDF: June 15th
15:21:15 <fdegir> #info Stage 3: All community labs adapt to PDF/IDF: August 15th
15:21:25 <fdegir> #info Stage 4: CI switched to dynamic resource allocation for baremetal PODs: Augus 30th
15:22:04 <fdegir> #info PDFs have been moved from securedlab repo to pharos repo and encryption is enabled
15:22:19 <fdegir> #info Patch verification has been enabled as well
15:31:06 <AlexAvadanii> sorry, I am caught up in a different meeting
15:31:21 <AlexAvadanii> fdegir, Julien-zte: ping me offline if you have issues with ARM servers
15:41:42 <frankbrockners> IMHO you should make this a clear ask for the TSC to approve
15:42:06 <frankbrockners> i.e. you can enforce this change for CI PODs
15:42:39 <frankbrockners> or in other words - those PODs and installers which miss phase 1 and 2 will be excluded from CI
15:44:02 * frankbrockners agrees with Fatih
15:44:10 <frankbrockners> you need a stick to move things...
15:45:22 <fdegir> thx frankbrockners :)
15:45:37 <fdegir> #topic Jenkins Sandbox
15:46:01 <fdegir> #info Jenkins Sandbox has been upgraded and it matches to production Jenkins instance
15:46:29 <fdegir> #info Move of dev resources to Sandbox Jenkins needs to be discussed further
15:46:42 <fdegir> #info Usage Policy for Sandbox Jenkins is needed
15:47:10 <fdegir> #info LaaS Machines will be connected to Sandbox Jenkins as part of trials - Jenkins Swarm Plugin could be used
15:47:22 <fdegir> #link https://wiki.jenkins.io/display/JENKINS/Swarm+Plugin
15:48:27 <fdegir> #info Plugin list on both production and sandbox jenkins will be documented
15:50:51 <fdegir> #info Global JJB documentation is available as well and this includes the documentation to use Sandbox Jenkins
15:51:30 <fdegir> #topic Infra WG Meeting Chair
15:52:18 <Julien-zte> #link https://etherpad.opnfv.org/p/chair_infra_wg
15:52:44 <fdegir> #info Aric/Trevor to chair Infra WG Meeting between March 12th - April 30th
15:55:09 <fdegir> #action aricg and bramwelt to send Infra WG meeting invitation for March 12th - April 30th (including April 30th)
15:59:02 <fdegir> #endmeeting