13:00:09 <rpaik> #startmeeting OPNFV TSC
13:00:09 <collabot> Meeting started Tue Apr  3 13:00:09 2018 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:09 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:09 <collabot> The meeting name has been set to 'opnfv_tsc'
13:00:19 <rpaik> #rollcall
13:00:24 <ttallgren> #info Tapio Tallgren
13:00:29 <bjskerry> #info Brian Skerry
13:00:31 <Wenjing> #info Wenjing Chu
13:00:34 <kubi003> #info Kubi
13:00:46 <fdegir> #info Fatih Degirmenci
13:01:19 <fuqiao> #info fuqiao
13:01:37 <frankbrockners> #info Frank Brockners
13:03:46 <rpaik> #chair Wenjing
13:03:46 <collabot> Current chairs: Wenjing rpaik
13:04:07 <bh526r> #info Bin Hu
13:04:15 <jose_lausuch> #info Jose Lausuch
13:04:53 <bh526r> On another conference call. So IRC only for now until 6:30am
13:07:30 <rpaik> #topic approval of previous minutes
13:07:59 <rpaik> #info discussion that votes should be re-done from previous week due to audio issues
13:08:39 <trevor_intel> #info Trevor Cooper
13:10:10 <Julien-zte> #info Julien
13:10:30 <ttallgren> #vote +1
13:10:33 <rpaik> #startvote does the TSC approve MS6 exception for the Clover project? (+1, 0, -1)
13:10:33 <collabot> Begin voting on: does the TSC approve MS6 exception for the Clover project? Valid vote options are , +1, 0, -1, .
13:10:33 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:10:43 <ttallgren> #vote +1
13:10:46 <trevor_intel> #vote +1
13:10:51 <frankbrockners> #vote +1
13:10:53 <jose_lausuch> #vote +1
13:10:56 <kubi003> #vote +1
13:10:59 <bjskerry> #vote +1
13:11:00 <fdegir> #vote +1
13:11:11 <Julien-zte> #vote +1
13:11:13 <Wenjing> #vote +1
13:11:30 <rpaik> #endvote
13:11:30 <collabot> Voted on "does the TSC approve MS6 exception for the Clover project?" Results are
13:11:30 <collabot> +1 (9): trevor_intel, frankbrockners, fdegir, Julien-zte, ttallgren, kubi003, jose_lausuch, bjskerry, Wenjing
13:11:58 <rpaik> #topic agenda bashing
13:12:27 <rpaik> #topic TSC Charter update
13:13:01 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-March/020787.html
13:14:23 <rpaik> #info goal is to vote on the new charter next week
13:15:18 <rpaik> #topic 2018 goals and YSC backlog
13:16:07 <rpaik> #link https://etherpad.opnfv.org/p/TSC-backlog latest etherpad
13:17:32 <rpaik> #info Wenjing notes that goal is to identify TSC owners for major activity items with the view of team report out on a regular basis
13:23:23 <rpaik> #info discussion on making these a standing agenda items
13:26:46 <rpaik> #info encourage volunteers to start meeting/discussions and document progress on the wiki for efficient report outs
13:26:56 <rpaik> #action rpaik to start a wiki area
13:27:24 <rpaik> #topic release update
13:28:18 <rpaik> #dmcbride notes that there's about 60% reporting for MS7 (last Friday)
13:28:23 <rpaik> #undo
13:28:23 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2785450>
13:28:51 <rpaik> #info dmcbride notes that there's about 60% reporting for MS7 (last Friday) and is following up with other projects
13:29:36 <rpaik> #info target is for marketing release on April 24th
13:33:26 <rpaik> #info for the Gambia release dmcbride notes that there's been discussion on having a parallel track for XCI in addition to traditional release milestones
13:33:53 <rpaik> #link https://etherpad.opnfv.org/p/release-process2.0 suggestion on the "parallel track"
13:37:10 <rpaik> #info fdegir notes that a project can decide to participate in one or both release tracks
13:44:05 <rpaik> #info discussion on limiting the participation to a small number of projects in Gambia so we can figure out the details for this "parallel track"
13:54:28 <rpaik> does the TSC approve the traditional release milestones for Gambia along with the parallel process based on XCI
13:57:00 <dmcbride> does the TSC approve a choice of two release procedures for the Gambia release.  This will include the traditional OPNFV release process, as well as a new release process based on continuous delivery.  Projects will have the choice to participate in one or both processes.
13:57:48 <rpaik> #startvote Does the TSC approve a choice of two release procedures for the Gambia release.  This will include the traditional OPNFV release process, as well as a new release process based on continuous delivery.  Projects will have the choice to participate in one or both processes? (+1, 0, -1)
13:57:48 <collabot> Begin voting on: Does the TSC approve a choice of two release procedures for the Gambia release.  This will include the traditional OPNFV release process, as well as a new release process based on continuous delivery.  Projects will have the choice to participate in one or both processes? Valid vote options are , +1, 0, -1, .
13:57:48 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:57:51 <ttallgren> #vote +1
13:57:54 <Julien-zte> #vote +1
13:57:55 <bjskerry> #vote +1
13:57:55 <frankbrockners> #vote +1
13:57:59 <Wenjing> #vote +1
13:58:00 <kubi003> #vote +1
13:58:01 <fdegir> #vote +1
13:58:02 <jose_lausuch> #vote +1
13:58:12 <trozet> #vote 0
13:58:32 <bh526r> #vote +1
13:58:38 <fuqiao> #vote +1
13:58:59 <rpaik> #endvote
13:58:59 <collabot> Voted on "Does the TSC approve a choice of two release procedures for the Gambia release.  This will include the traditional OPNFV release process, as well as a new release process based on continuous delivery.  Projects will have the choice to participate in one or both processes?" Results are
13:58:59 <collabot> 0 (1): trozet
13:58:59 <collabot> +1 (10): frankbrockners, fuqiao, bh526r, fdegir, Julien-zte, ttallgren, kubi003, jose_lausuch, bjskerry, Wenjing
13:59:50 <rpaik> #action fdegir/dmcbride to come back with more details on the parallel track
14:00:03 <rpaik> #topic LF IT/infra update
14:00:36 <rpaik> #info reminder on Jira/Etherpad upgrade this Saturday (April 7th) at 10:30am PT
15:39:17 <jmorgan1> rpaik: do you need to endmeeting?
15:39:32 <rpaik> yup :-)
15:39:37 <rpaik> #endmeeting