#opnfv-meeting: weekly TSC call

Meeting started by timirnich at 12:59:33 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 12:59:42)
    1. Tim Irnich (timirnich, 12:59:48)
    2. Kubi (kubi003, 12:59:52)
    3. Juha Kosonen (proxy for Tapio Tallgren) (juhak, 12:59:59)
    4. Fatih Degirmenci (fdegir, 13:00:08)
    5. Brian Skerry (bjskerry, 13:00:56)
    6. Trevor Cooper (trevor_intel, 13:01:04)
    7. Bryan Sullivan (bryan_att, 13:01:57)
    8. Tim Rozet (trozet, 13:02:51)
    9. Xavier Costa (XavierCosta, 13:03:12)
    10. Jose (jose_lausuch, 13:03:38)

  2. approval of previous minutes (rpaik, 13:04:02)
    1. no comments thus previous two meeting minutes are approved (rpaik, 13:04:27)

  3. agenda bashing (rpaik, 13:04:42)
    1. Frank Brockners (frankbrockners, 13:05:31)
    2. no other topics proposed (rpaik, 13:05:32)

  4. Vote on the TSC Charter Update (rpaik, 13:05:45)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-March/020787.html email announcing updated charter (rpaik, 13:06:03)
    2. Bin Hu (bh526r, 13:06:32)
    3. https://wiki.opnfv.org/display/DEV/Community+Election+Procedure (rpaik, 13:07:01)
    4. suggestion to pdf the elections wiki page and posted on opnfv.org (rpaik, 13:10:33)
    5. VOTE: Voted on "Does the TSC approve the new OPNFV Technical Charter that reflect OPNFV's move to a merit-based TSC ?" Results are, +1: 11 (rpaik, 13:12:06)

  5. OPNFV 2018 goals and TSC backlog (rpaik, 13:12:48)
    1. https://wiki.opnfv.org/display/meetings/2018+Goals+Working+Groups wiki page for 2018 goals (rpaik, 13:13:16)
    2. timirnich notes that a couple of goals already started filling out the wiki page (rpaik, 13:15:03)
    3. regular updates in the TSC meetings could start next week as a standing agenda item (rpaik, 13:18:32)
    4. https://etherpad.opnfv.org/p/tsc_edge_cloud (trevor_intel, 13:19:50)
    5. Edge task force first meeting was 9 Apr (trevor_intel, 13:20:45)
    6. https://wiki.opnfv.org/display/SWREL/User+stories+for+OPNFV+release+artifacts (timirnich, 13:20:47)
    7. fuqiao (fuqiao, 13:22:54)

  6. plugfest update (rpaik, 13:26:51)
    1. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Fraser+Release wiki upcoming plugfest (rpaik, 13:27:15)
    2. this is a combined Plugfest/Hackfest (rpaik, 13:27:41)
    3. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Page topics page (rpaik, 13:30:42)
    4. will limit to 3 parallel sessions at the upcoming event (rpaik, 13:33:07)
    5. discussion on co-locating Gambia Plugfest with ONAP developer event in December'18 timeframe (rpaik, 13:35:38)
    6. AGREED: to investigate co-locating two communities' events in December'18 (rpaik, 13:37:35)

  7. release update (rpaik, 13:37:44)
    1. dmcbride notes that there has not been sufficient progress post stable branch (rpaik, 13:38:37)
    2. suggestion to have another checkpoint on the Fraser release during Weekly Technical Community meeting on April 12th (rpaik, 13:41:54)
    3. intent to participate for Gambia will kick off on April 13th (rpaik, 13:43:29)
    4. https://etherpad.opnfv.org/p/release-process2.0 (fdegir, 13:45:12)

  8. IT/infra update (timirnich, 13:50:11)
    1. Etherpad was migrated last week (timirnich, 13:50:32)
    2. @bramwelt says that Jira was upgraded last weekend (dmcbride, 13:50:48)
    3. etherpad upgrade was also completed (rpaik, 13:52:34)
    4. no other upgrades or maintenance planned (rpaik, 13:53:11)


Meeting ended at 13:53:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rpaik (27)
  2. timirnich (9)
  3. collabot` (9)
  4. trevor_intel (4)
  5. fdegir (3)
  6. bjskerry (3)
  7. juhak (2)
  8. bh526r (2)
  9. frankbrockners (2)
  10. trozet (2)
  11. kubi003 (2)
  12. bryan_att (2)
  13. XavierCosta (2)
  14. jose_lausuch (2)
  15. fuqiao (1)
  16. dmcbride (1)


Generated by MeetBot 0.1.4.