13:00:28 <bh526r> #startmeeting Weekly Technical Discussion
13:00:28 <collabot`> Meeting started Thu Apr 12 13:00:28 2018 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:28 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:28 <collabot`> The meeting name has been set to 'weekly_technical_discussion'
13:01:08 <bh526r> #topic Roll Call
13:01:21 <bh526r> #info David McBride
13:01:26 <bh526r> #info Julien
13:01:32 <bh526r> #info Ray Paik
13:01:45 <bh526r> #info Aric Gardner
13:01:56 <rpaik> #info Ray Paik
13:02:47 <bh526r> #info Tim Irnich
13:03:34 <Julien-zte> #info Julien
13:03:59 <bh526r> #topic Fraser Release Checkpoint
13:05:06 <bh526r> #info David reviewed Installer status
13:05:31 <bh526r> #info Apex and Compass are all positive/green
13:06:00 <bh526r> #info Daisy starts to have issues
13:07:02 <bh526r> #info and ARMBand has issues too
13:07:09 <bh526r> #info Fuel are all green
13:07:33 <bh526r> #info Joid: some healthcheck are not running
13:07:56 <CristinaPauna> #info Cristina Pauna
13:08:16 <bh526r> #info Cedric Ollivier
13:08:37 <bh526r> #info Cristina Pauna (ENEA)
13:08:52 <bh526r> #info Al Morton
13:09:14 <bh526r> #info Bertrand Souville
13:09:28 <bh526r> #info Ting Wu
13:10:56 <bh526r> #info Looking at test result pages: all have single iteration
13:11:28 <bh526r> #info A few have 2
13:12:20 <bh526r> #info Very few results show up recently
13:12:43 <bh526r> #info Bryan Sullivan
13:15:01 <bh526r> #info Cedric indicated if we look at Jenkins page, we can see which are running, and which are not
13:15:32 <bh526r> #info N/A means not executed
13:16:22 <CristinaPauna> #info armband fraser runs: https://build.opnfv.org/ci/job/functest-fuel-armband-baremetal-arm-daily-fraser/
13:17:29 <bh526r> #info Cristina indicated that there might be issues in Jenkins page. Some are executed, but not captured in Jenkins page. e.g. above link
13:17:43 <bh526r> #info Cedric will fix the Jenkins page issue
13:19:06 <bh526r> #info David get a sense that there hasn't been change by Tuesday. So David thinks we need to postpone the release
13:21:42 <bh526r> #info Tim summarized that we can package the artifacts and someone can start to use it now, although not formally released.
13:22:12 <bh526r> #info Tim asked status of feedback of install PTLs
13:23:29 <bh526r> #info David said he has approached the PTLs of those projects that have issues
13:23:51 <bh526r> #info David got feedback from all except ARMBand
13:24:37 <bh526r> #info the feedback are mostly that PTLs redirect to another person who has more insight of the issues
13:25:01 <bh526r> #info One possibility is that by Monday 4/16, there will be significant change of status
13:25:22 <bh526r> #info Another possibility is that it is still in debug mode on Monday 4/16
13:26:41 <bh526r> #info Julien indicated that there are some misinformation in jjb files for Daisy
13:28:24 <bh526r> #info David will ask PTLs to report most recent status on Monday 4/16. And we will have most recent information on Tuesday TSC meeting to discuss and make decision
13:28:39 <bh526r> #action David will ask PTLs to report most recent status on Monday 4/16.
13:28:56 <bh526r> #topic Pharos 2.0 Status
13:29:42 <bh526r> #info Julien gave update
13:30:19 <bh526r> #info More scenarios to cover: OpenStack as VIM, k8s as VIM and Edge
13:31:05 <bh526r> #info More hardware: Accelerators (FPGA and GPU)
13:31:36 <bh526r> #info Questions about whether or not to cover whitebox switches and/or TOR
13:32:07 <rpaik> Julien-zte are you there?
13:32:22 <Julien-zte> lost connection
13:33:57 <bh526r> #info Performance test includes traffic generator (NFVBench, VSPerf and QTIP) and NIC (SR-IOV)
13:34:10 <bh526r> #info Tim suggested to consider smart NIC
13:34:44 <bh526r> #info Servers: deatiled settings and specific features
13:35:14 <bh526r> #info NIC: from single NIC server to multiple NIC server, NIC bonding and DHCP zones
13:36:50 <bh526r> #info Tim suggested to include L1 switch in Pharos spec
13:37:04 <bh526r> #info This is something new in Pharos
13:37:14 <bh526r> #info ... for further study
13:37:55 <bh526r> #info Storage: dedicated storage nodes and external storage service
13:38:55 <bh526r> #info Tool: hardware mgmt tools and jump server auto provisioning tool
13:41:12 <bh526r> #info Julien plans to get response from community, such as top priority that need to be implemented first
13:41:36 <bh526r> #info Those top priority features will be implemented first considering resource limitation
13:43:36 <bh526r> #info Tim suggested that the theme is we support both software and hardware, and both OpenStack and k8s
13:48:00 <bh526r> #info Tim suggested to model Pharos typical hardware stack spec
13:48:53 <bh526r> #info e.g. what are the representative hardware stack
14:00:29 <bh526r> #action Bin and Julien sync up with the infrastructure resource model in ONAP and the Pharos spec in OPNFV
14:02:28 <bh526r> #info Bin and Julien will start email communication, including Tim, Bryan and whoever are interested
14:03:57 <bh526r> #info Meeting adjourned
14:04:00 <bh526r> #endmeeting