13:00:24 <timirnich> #startmeeting weekly TSC call
13:00:24 <collabot`> Meeting started Tue Apr 24 13:00:24 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:24 <collabot`> The meeting name has been set to 'weekly_tsc_call'
13:00:29 <timirnich> #topic roll call
13:00:31 <ttallgren> #info Tapio Tallgren
13:00:33 <timirnich> #chair rpaik
13:00:33 <collabot`> Current chairs: rpaik timirnich
13:00:38 <kubi003> #info Kubi
13:00:39 <timirnich> #info Tim Irnich
13:00:40 <fdegir> #info Fatih Degirmenci
13:00:41 <bjskerry> #info Brian Skerry
13:00:47 <frankbrockners> #info Frank Brockners
13:01:26 <rossella_s> #info Rossella Sblendido
13:01:36 <rpaik> timirnich do you wan to chair me?
13:01:46 <fuqiao> #info fuqiao
13:02:21 <rpaik> we do have a quorum
13:02:21 <trevor_intel> #info Trevor Cooper
13:02:58 <rpaik> #topic approval of previous two minutes
13:03:13 <rpaik> #info no comments thus the previous two meeting minutes approved
13:03:27 <rpaik> #topic agenda bashing
13:03:58 <rpaik> #link  https://wiki.opnfv.org/display/meetings/TSC#TSC-April24,2018 today's agenda
13:04:22 <bh526r> #info Bin Hu
13:04:42 <XavierCosta> #info Xavier Costa
13:04:51 <bryan_att> #info Bryan Sullivan
13:04:56 <esarault> #info Eric Sarault
13:05:04 <rpaik> #info no other topics suggested
13:06:18 <rpaik> #topic marketing update
13:07:43 <rpaik> #info Nan Zhou introduces his role as a TSC Liaison in the OPNFV marketing working group
13:09:15 <Julien-zte> #info Julien
13:10:19 <rpaik> #info under MAC there are several working groups including ones focused on projects (e.g. fd.io, ODL, OPNFV, ONAP, etc.)
13:12:31 <rpaik> #info Brandon Wick reviews core msg for Fraser including increased cloud native support, new maturity in testing, carrier grade features in monitoring, service assurance, networking/dataplance acceleration, adoption at operators, etc.
13:15:18 <rpaik> #info detailed messaging docs could be made available to TSC members
13:16:36 <rpaik> #info work is also planned for enhancing the OVP web assets
13:17:00 <frankbrockners> #info TSC to review marketing collateral for technical accuracy *prior* to public release of the material
13:18:38 <rpaik> #info Nan also reviewed a list of  upcoming "marketing" events
13:19:06 <CristinaPauna> #info Cristina Pauna (Enea)
13:19:57 <rpaik> #info feedback on future events is welcome
13:21:22 <rpaik> #topic creation review for Edge Cloud
13:24:35 <rpaik> #info fuqiao noted that project discussion kicked off at ONS and and the goal is to address service requirements for "Edge" (incl. customer premises equipment, access-level DC, county-level DC and municipal-level DC)
13:25:23 <rpaik> #info need to address limited space/power resources, light weight mgmt, unattended, etc.
13:28:29 <rpaik> #info there are several upstream communities such as OpenStack, Akraino, ONAP, ETSI, etc. that have different Edge initiatives
13:32:26 <rpaik> #info plan is to begin with requirement analysis, then define reference platform design while working with upstream communities plus developing test strategy
13:36:35 <rpaik> #info discussion that the Edge HW spec is in the context of the Pharos project
13:36:37 <bryan_att> #info FYI, AT&T's approach to creation of reference designs going forward is centered around the Akraino project and the ONF Strategic Plan as described at https://www.opennetworking.org/news-and-events/press-releases/service-providers-unveil-their-strategic-plan-for-the-onf-to-drive-open-source-solutions-into-production/. I don't see how OPNFV can add value to those external activities in this space, at this point.
13:43:36 <rpaik> #info for the G-release scenario  there was a recommendation to work closely with the OOM team in ONAP
13:44:29 <rpaik> #info fuqiao also noted that committer list also needs to be trimmed down
13:44:52 <aricg> I would just choose three right now, and add more later
13:47:08 <rpaik> #startvote "Does the TSC Approve the creation of the Edge Cloud project?" (+1, 0, -1)
13:47:08 <collabot`> Begin voting on: "Does the TSC Approve the creation of the Edge Cloud project? Valid vote options are , +1, 0, -1, .
13:47:08 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:47:16 <XavierCosta> #vote +1
13:47:18 <kubi003> #vote +1
13:47:20 <fdegir> #vote +1
13:47:23 <bryan_att> #vote -1
13:47:23 <frankbrockners> #vote +1
13:47:25 <Julien-zte> #vote +1
13:47:28 <timirnich> #vote +1
13:47:29 <fuqiao> #vote +1
13:47:30 <bh526r> #vote +1
13:47:30 <bjskerry> #vote +1
13:47:31 <esarault> #vote +1
13:47:33 <ttallgren> #vote +1
13:47:33 <trevor_intel> #vote +1
13:47:33 <rpaik> #vote +1
13:47:41 <rpaik> #info proxy for Wenjing
13:47:57 <rpaik> #endvote
13:47:57 <collabot`> Voted on ""Does the TSC Approve the creation of the Edge Cloud project?" Results are
13:47:57 <collabot`> +1 (13): frankbrockners, fuqiao, bh526r, trevor_intel, timirnich, fdegir, Julien-zte, ttallgren, kubi003, esarault, XavierCosta, bjskerry, rpaik
13:47:57 <collabot`> -1 (1): bryan_att
13:48:11 <rpaik> #topic release update
13:49:04 <rpaik> #info dmcbride notes that there's a MS Exception Review request for SFC
13:49:09 <rpaik> #link https://wiki.opnfv.org/display/SWREL/Fraser+Milestone+Exception+Request+for+Compass+Project+for+Milestone%28s%29%3A+MS5
13:50:14 <rpaik> #agree  TSC approves the SFC exception request
13:52:20 <rpaik> #dmcbride notes that there's been improvement in scenario status since last week and proposes moving forward with the agenda this Friday
13:53:09 <rpaik> #info scenarios that are not ready for 6.0 could get themselves ready for 6.1 and 6.2
13:59:02 <rpaik> #info discussion on asking scenario owners on 6.0 release readiness
14:00:18 <rpaik> #startvote "Does the TSC approve the OPNFV Fraser (6.0) Release on April 27, 2018?" (+1, 0, -1)
14:00:18 <collabot`> Begin voting on: "Does the TSC approve the OPNFV Fraser (6.0) Release on April 27, 2018? Valid vote options are , +1, 0, -1, .
14:00:18 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:00:36 <bjskerry> #vote +1
14:00:36 <timirnich> #vote +1
14:00:37 <trozet> #vote +1
14:00:38 <XavierCosta> #vote +1
14:00:39 <ttallgren> #vote +1
14:00:40 <trevor_intel> #vote +1
14:00:41 <kubi003> #vote +1
14:00:42 <bh526r> #vote +1
14:00:44 <Julien-zte> #vote +1
14:00:47 <fdegir> #vote +1
14:00:51 <frankbrockners> #vote +1
14:01:10 <rpaik> #endvote
14:01:10 <collabot`> Voted on ""Does the TSC approve the OPNFV Fraser (6.0) Release on April 27, 2018?" Results are
14:01:10 <collabot`> +1 (11): trevor_intel, bh526r, frankbrockners, timirnich, bjskerry, Julien-zte, ttallgren, kubi003, fdegir, XavierCosta, trozet
14:01:11 <fuqiao> #vote +1
14:01:45 <rpaik> #topic LF IT/Infra update
14:02:36 <rpaik> #agree on federating  OPNFV Jira with other LFN project Jiras
14:03:20 <timirnich> #endmeeting