#opnfv-meeting: weekly TSC call

Meeting started by timirnich at 13:01:39 UTC (full logs).

Meeting summary

  1. rollcall (timirnich, 13:01:51)
    1. Brian Skerry (bjskerry, 13:01:58)
    2. Tim Irnich (timirnich, 13:02:03)
    3. Tim ROzet (trozet, 13:02:53)
    4. Wenjing Chu (wenjing, 13:02:55)
    5. Fatih Degirmenci (fdegir, 13:03:59)
    6. defer minutes approval since we don't have a quorum (rpaik, 13:04:38)

  2. agenda bashing (rpaik, 13:04:46)
    1. Bin Hu (bh526r, 13:04:59)
    2. https://wiki.opnfv.org/display/meetings/TSC#TSC-May1,2018 today's agenda (rpaik, 13:05:08)

  3. Fraser release update (rpaik, 13:05:35)
    1. bdwick notes that marketing release will go live today including PR, Tim's blog, downloads page, info graphics, etc. around 8am PT today (rpaik, 13:07:02)
    2. Trevor Cooper (trevor_intel, 13:07:14)
    3. bdwick notes that draft messaging doc was sent to the TSC mailing list last week (rpaik, 13:07:39)
    4. hkirksey thanks OPNFV community for all the work and notes that messaging was well received during pre-briefings last week (rpaik, 13:08:20)

  4. Updates from 2018 Goals Working Groups (rpaik, 13:10:05)
    1. Bryan Sullivan (bryan_att, 13:11:11)
    2. timirnich notes that a report on the CD release should be coming shortly (rpaik, 13:11:18)
    3. https://wiki.opnfv.org/display/meetings/Release+Process+Based+on+CD (rpaik, 13:11:41)
    4. trevor_intel notes that for Edge, recent activities has been to survey relevant project within OPNFV and see if there are gaps, opportunities for collaboration. (rpaik, 13:14:21)
    5. trevor_intel also notes that activities have also started on understanding external open source communities (rpaik, 13:14:59)
    6. https://etherpad.opnfv.org/p/tsc_edge_cloud_project_questions (trevor_intel, 13:15:00)
    7. https://wiki.opnfv.org/display/meetings/Cloud+Native (bjskerry, 13:17:12)
    8. bjskerry group has met several times and are coming up with several recommendations (container management, container networking, cross-project collaboration, support for middle box, etc.) (rpaik, 13:19:33)
    9. fdegir notes that for cross-project collaboration, conversations have started with the ONAP community (rpaik, 13:21:58)

  5. release update (rpaik, 13:23:23)
    1. dmcbride notes that Fraser 6.1 is May 25th (rpaik, 13:24:12)
    2. for Gambia release heard from 17-8 projects on their intent to participate (rpaik, 13:25:01)
    3. so far there's an even split on projects participating in traditional vs. CD release models (rpaik, 13:25:28)
    4. Gambia release plans should be submitted by May 11th (rpaik, 13:26:14)

  6. LF IT/Infra update (rpaik, 13:26:45)
    1. https://lists.opnfv.org/pipermail/opnfv-tsc/2018-April/004245.html (rpaik, 13:27:05)
    2. zxiiro notes that fd.io and ODL have already done their federation (rpaik, 13:28:23)
    3. AGREED: for OPNFV to also do this Jira federation with LF (rpaik, 13:29:43)
    4. jms plug-in for Jenkins and reviewers plug-in for Gerrit is planned for this week (rpaik, 13:30:53)


Meeting ended at 13:31:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rpaik (27)
  2. timirnich (6)
  3. collabot` (5)
  4. trevor_intel (2)
  5. bh526r (2)
  6. bjskerry (2)
  7. bryan_att (1)
  8. fdegir (1)
  9. trozet (1)
  10. wenjing (1)


Generated by MeetBot 0.1.4.